 

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"  xml:lang="en" lang="en" dir="ltr">
<head>

<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<link rel="shortcut icon" href="//s3.amazonaws.com/campusreform/images/cro.ico" />



        <meta name="viewport" content="width=device-width">

        

<meta property="fb:app_id" content="127484367480" />
<meta property="fb:admins" content="517529912" /> 
<meta property="fb:admins" content="19226500" />
      



<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '800914796649423'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=800914796649423&ev=PageView&noscript=1"
/></noscript>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MQV3JSG');</script>
<!-- End Google Tag Manager --> 
<style type="text/css">div.caption {display:none;} 
#large_quote object {height:355px !important; width:630px !important;}
</style>
 

<title>Conservatives notably absent at Ivy League commencements</title>
<meta name="description" content="The Ivy League schools have all officially announced their commencement speakers for 2017, and not a single one boasts conservative bona fides." />
<meta name="keywords" content=",Ivy League, 2017 commencement, liberal bias, Corey Booker, Jake Tapper, Harvard, Princeton, Yale, Amber Athey" />
<meta property="article:publisher" content="https://www.facebook.com/CampusReform">
<meta property="og:site_name" content="Campus Reform" />
<meta property="og:title" content="Conservatives notably absent at Ivy League commencements" /> 


	<link rel="image_src" href="http://s3.amazonaws.com/campusreform/8980/Commencement.jpg" />
	<meta name="image" content="http://s3.amazonaws.com/campusreform/8980/Commencement.jpg" />
    <meta property="og:image" content="http://s3.amazonaws.com/campusreform/8980/Commencement.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="600" />
    <meta name="sailthru.image.thumb" content="http://s3.amazonaws.com/campusreform/8980/Commencement.jpg">
    <meta itemprop="image" content="http://s3.amazonaws.com/campusreform/8980/Commencement.jpg">
    <meta property="twitter:card" value="http://s3.amazonaws.com/campusreform/8980/Commencement.jpg"/>

<meta itemprop="name" content="Conservatives notably absent at Ivy League commencements">
<meta itemprop="description" content="The Ivy League schools have all officially announced their commencement speakers for 2017, and not a single one boasts conservative bona fides.">
<meta property="twitter:description" value="Conservatives notably absent at Ivy League commencements"/>
<meta property="og:type" content="article" />
<meta name="category" content="News" />
<meta property="og:url" content="http://www.campusreform.org/?ID=8980">
<meta property="og:description" content="The Ivy League schools have all officially announced their commencement speakers for 2017, and not a single one boasts conservative bona fides." />
<meta name="article:description" content="The Ivy League schools have all officially announced their commencement speakers for 2017, and not a single one boasts conservative bona fides." />

<meta property="article:author" content="https://www.facebook.com/CampusReform">
<meta property="article:published_time" content="2017-03-27 15:49:57.0"/>
<meta property="article:modified_time" content="2017-03-27 15:49:56.0"/>
<meta property="article:section" content="News"/>
<meta name="og:author" content="Amber Athey" />


<meta name="twitter:card" content="summary_large_image">

<meta property="twitter:site" value="@campusreform"/>
<meta name="twitter:creator" content="@amber_athey">
<meta name="twitter:title" content="Conservatives notably absent at Ivy League commencements">
<meta name="twitter:description" content="The Ivy League schools have all officially announced their commencement speakers for 2017, and not a single one boasts conservative bona fides.">

	<meta name="twitter:image:src" content="http://s3.amazonaws.com/campusreform/8980/Commencement.jpg">

<meta property="og:locale" content="en_US"/>

 
<meta name="viewport" content="width=device-width">








<style>
    @media print{a[href]:after{content:none}#fbcomments,#site_sidebar,.admin_navbar,.adsbygoogle,.mobile_drop_30,.morebyauthororhome,.navbar,.other_posts,.pushcrew-side-button,.red_bannered_list,.side_modal,.stButton,.wbtz-floating-widget-container,footer,header{display:none}.ten{margin-left:0;width:100%!important}}
</style>


<style type="text/css">
    #sttotal .stButton_gradient {display:none; background:none; }
    #sttotal 			{padding:0; margin:0; margin-bottom:-10px; line-height:inherit; height:inherit; width:100px; margin-right:50px;}
    #sttotal .stButton 	{padding:0; margin:0; margin-bottom:-1px; line-height:inherit; height:inherit;}
    #sttotal .stBubble 	{padding:0; padding-right:20px; margin:0; margin-bottom:-1px; line-height:inherit; height:inherit; overflow:visible; width:auto;}
    #sttotal .stMainServices {visibility:hidden;}
    #sttotal .stBubble_count {padding:5px 10px;   margin:0px; line-height:inherit;
    border:none; background:none; font-weight:bolder; font-size:3.8em; line-height:1.0em; margin-bottom:-5px;
     color:green;
    }

    
</style>

<base target="_blank">
</head>



    <script>fbq('track', '<EVENT_NAME>');</script>


<body 

>
<div id="fb-root"></div>




    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=418385444844200";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


<div id="container">
    <!--[if lt IE 7]>
    <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
    <![endif]-->
    <header class="main_header navbar">
    <div class="main_header_inner">
        <div class="row">
            <a class="toggle"  id="header_nav_burger" href="#"><i class="icon-menu"></i></a>
            <a href="../../" target="_self" class="logo"><span class="icons-logo"><span class="visuallyhidden">Campus Reform</span></span></a>
             <nav>
                <ul class="header_nav" id="header_nav">
                    <li>
                        <ul class="main_nav">
                            <li ><a href="../../news/">articles</a></li>
                            <li id="headvideolink"><a href="../../Video/">video</a></li>
                            <li><a href="../../resources/">resources</a></li>
                            <li><a href="../../TIP/" style="color:red;">send a tip</a></li>
                            <li><a href="../about/">about</a></li>
                            <li><a href="../Correspondents/">Writers</a></li>
                            <li id="li_link"><a href="http://www.leadershipinstitute.org" target="_blank"><span class="icons-lilogo"></span></a></li>
                        </ul>
                    </li>
                    <li>
                        <ul class="alt_nav">
                            <li id="donate_link"><a href="https://www.campusreform.org/Contribute/">Donate</a></li>    			
                            <li class="search"><a href="" title="Search" id="search_btn"><span class="icon icons-search"></span></a>
                                <form  target="_blank" action="//www.google.com/search" accept-charset="UTF-8" method="get" id="search-theme-form">
                                    <input type="text" name="q" maxlength="255" id="edit-search-theme-form-1" size="15" value="" placeholder="Search Campus Reform" class="form-text autoreset" />
                                    <input name="sitesearch" value="campusreform.org" type="hidden">
                                    <input type="submit" value="Go" name="op" id="edit-submit-2" />
                                </form>
                            </li>                				
                        </ul>
                    </li>
                </ul>				    			
        	</nav>
		</div>
	</div>

    
   

    
    

    
    

    
    
    <link rel="stylesheet" href="//s3.amazonaws.com/campusreform/css/2017/styles.min.gz.css?3217">
    


</header>



<script async type="text/javascript">
        (function(p,u,s,h){
            p._pcq=p._pcq||[];
            p._pcq.push(['_currentTime',Date.now()]);
            s=u.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://cdn.pushcrew.com/js/48f46b97944e7669a7e1c3093f232256.js';
            h=u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s,h);
        })(window,document);
    </script>

    <div id="main" role="main">
    	
        <div class="main_content">
            <div class="fourteen colgrid">
                <div class="row">
                    
					
                    <div class="ten columns">
                        <article class="single" itemscope="itemscope" itemtype="http://www.schema.org/NewsArticle">

    <h1 itemprop="name">Conservatives notably absent at Ivy League commencements</h1>
    <div class="sub_header_block">
        <div class="six columns author_summary" >
        
        <img itemprop="image" src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/2633929/Athey-HS.jpg" alt="Amber Athey" title="Amber Athey" width="60"/>
            <div class="text_wrapper">
                <a class="author" href="../Author/?AuthorID=2633929" itemprop="author">Amber Athey</a>
                <span class="position">Investigative Reporter</span>
                <a href="http://twitter.com/amber_athey" target="_blank" class="twitter_handle">@amber_athey</a>
                <span class="date">
                <time datetime="2017-03-27T15:49">
                
                	on Mar 27, 2017  at 3:49 PM EDT</time></span>
                
            </div>
        
        </div>
        <div class="eight columns shares_block" style="padding-bottom:5px; margin-bottom:5px;">
            
                <span style=" display:block; float:left;  color:gray; line-height:1em;  font-weight:bolder; font-size:1.2em; line-height:1em;">
                    
                    	<span id="sttotal" class='st_sharethis_vcount' st_via='campusreform' st_url='http://www.campusreform.org/?ID=8980'></span><BR />
                	
                Total Shares
                
                </span>
             
            <span id="stfb" class='st_facebook_vcount' st_via='campusreform' st_url='http://www.campusreform.org/?ID=8980' ></span>
            <span id="sttw" class='st_twitter_vcount' displayText='Tweet' st_via='campusreform' st_url='http://www.campusreform.org/?ID=8980'></span>
            <span id="stgp" class='st_reddit_vcount' displayText='Reddit' st_url='http://www.campusreform.org/?ID=8980'></span>
            <span class='st_email_vcount' displayText='G +' st_url='http://www.campusreform.org/?ID=8980'></span>
        </div>
    </div>
    <h2 style="margin-left:20px;"><LI>The Ivy League schools have all officially announced their commencement speakers for 2017, and while several are prominently liberal, not a single one boasts conservative bona fides.</LI></h2> <h2 style="margin-left:20px;"><LI>Princeton and UPenn will both host Democratic politicians, while Yale and Harvard have invited former students Theo Epstein and Mark Zuckerberg, both of whom have a history of supporting liberal candidates and views.</LI></h2> <h2 style="margin-left:20px;"><LI>CNN anchor Jake Tapper, a political "agnostic" who has nonetheless been sharply critical of Donald Trump, will speak at Dartmouth, while Brown, Columbia, and Cornell either have no speakers or traditionally invite the school president.</LI></h2> 
    <div class="img_wrapper main">
        <img  src="//s3.amazonaws.com/campusreform/8980/Commencement.jpg" alt="" style="width:100%;">
        				
    </div>
    
            <div class="prose decorative" itemprop="articlebody" >
            <p>The Ivy League schools have all officially announced their commencement speakers for 2017, and while several are prominently liberal, not a single one boasts conservative bona fides.</p>
<p>Brown University, Columbia University, and Cornell University either do not invite commencement speakers or use their school&rsquo;s president by tradition, but three of the remaining five Ivies have invited speakers with overtly left-leaning political views.</p>
                <div class="large_quote" id="large_quote" >
                    <p> “Senator Booker is a passionate advocate and defender of our nation’s most important democratic ideals.” &nbsp;&nbsp;
                    <span class='st_twitter' displayText='Tweet This' st_title='“Senator Booker is a passionate advocate and defender of our nation’s most important democratic ideals.”' st_url='http://www.campusreform.org/?ID=8980' data-layout="button" st_via="campusreform" popup="true" ></span>
                    </p>
                </div>
            </p>
<p>While the remaining two speakers have less overt liberal political leanings, none of the five invited speakers are outright conservatives.</p>
<p><a href="../?ID=8857">[RELATED: GW paper: Duckworth a good choice for &lsquo;liberal-leaning&rsquo; students]</a></p>
<p>Princeton University invited Anne Holton, the wife of Hillary Clinton&rsquo;s 2016 running-mate Sen. Tim Kaine.</p>
<p>Holton is a credentialed liberal in her own right, having led Virginia&rsquo;s Women for Obama group in 2008 before being appointed by Democratic Gov. Terry Mcauliffe to serve as Virginia&rsquo;s education secretary in 2014.</p>
<p>"A dedicated public servant and a trailblazer for women in politics, Anne Holton is an accomplished Princeton alumna who has spent the majority of her life fighting for causes that have helped to enrich and better the lives of families and children,&rdquo; Andrew Sun, president of the senior class, <a href="https://www.princeton.edu/main/news/archive/S48/11/41E60/?section=topstories">said of Holton&rsquo;s invitation</a>.</p>
<p><a href="https://www.campusreform.org/?ID=8535">[RELATED: Notre Shame: school may break tradition by not inviting Trump]</a></p>
<p>The University of Pennsylvania, meanwhile, will host Cory Booker, the Democratic junior senator from New Jersey.</p>
<p>&ldquo;We are honored to bestow our highest degree on Senator Cory Booker and have him address our graduates at Penn&rsquo;s 261st Commencement,&rdquo; <a href="https://news.upenn.edu/news/us-senator-cory-booker-speak-penns-261st-commencement">said Penn President Amy Gutmann</a>. &ldquo;Senator Booker is a passionate advocate and defender of our nation&rsquo;s most important democratic ideals.&rdquo;</p>
<p>Yale University has confirmed that Chicago Cubs President Theo Epstein, a Yale graduate, will speak at its commencement ceremony. Epstein reportedly <a href="http://patch.com/illinois/chicago/cubs-president-theo-epstein-backs-hillary-clinton-campaign-contribution">wrote Hillary Clinton a large personal check</a> during the 2016 campaign and previously held fundraisers for Barack Obama.</p>
<p><a href="../?ID=7554">[RELATED: Liberals to outnumber conservatives 4-to-1 at 2016 commencements]</a></p>
<p>Harvard University also chose a former student to speak at its commencement ceremony, inviting Mark Zuckerberg, who famously dropped out of Harvard his sophomore year to pursue the creation and operation of Facebook.</p>
<p>Zuckerberg is one of two Ivy commencement speakers that has a <a href="http://www.newsweek.com/facebook-and-zuckerberg-liberal-or-conservative-its-complicated-data-shows-458823">more complicated political history</a>. His party registration is unaffiliated but he has been an open critic of Donald Trump and Facebook has recently come under fire for alleged bias against conservative users.</p>
<p>The other, CNN anchor Jake Tapper, will speak at Dartmouth College. While he claims to be &ldquo;agnostic&rdquo; in terms of party affiliation, Tapper is well-known for his <a href="http://www.cnn.com/2017/02/16/politics/jake-tapper-donald-trump-news-conference-unhinged-cnntv/">aggressive coverage</a> of President Donald Trump.</p>
<p><em><strong>Follow the author of this article on Twitter: <a href="https://twitter.com/amber_athey?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">@amber_athey</a></strong></em></p> 
            </div>
        

<div wibbitz="embed-player-widget"></div>
                        <div style="margin:0px; text-align:right; " >
                        <div style="margin:-40px 5px 21px 0px; float:right;"class="eight columns shares_block" >
            <span id="stfb" class='st_facebook_vcount' st_via='campusreform' st_url='http://www.campusreform.org/?ID=8980' ></span>
            <span id="sttw" class='st_twitter_vcount' displayText='Tweet' st_via='campusreform' st_url='http://www.campusreform.org/?ID=8980'></span>
            <span id="stgp" class='st_googleplus_vcount' st_url='http://www.campusreform.org/?ID=8980'></span>
            <span id="stgp" class='st_pinterest_vcount' st_url='http://www.campusreform.org/?ID=8980'></span>
            <span id="stgp" class='st_reddit_vcount' st_url='http://www.campusreform.org/?ID=8980'></span>
            <span id="stgp" class='st_stumbleupon_vcount' st_url='http://www.campusreform.org/?ID=8980'></span>
            <span class='st_email_vcount' st_url='http://www.campusreform.org/?ID=8980'></span>
                        </div></div>

</article> 

                            
                            


                            <!-- Bottom 1 -->
                            <ins class="adsbygoogle"
                                 style="display:inline-block;width:800px;height:99px"
                                 data-ad-client="ca-pub-9094793923070293"
                                 data-ad-slot="5941939562"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                        
						<BR><BR>
                        
                        

<div class="side_modal recommended_modal">
    <h2>Now Trending<span></span></h2>
    
    <a href="../../?ID=8983" class="img_wrapper"><img src="//s3.amazonaws.com/campusreform/8983/BrokenATM.jpg" style="height:100px; width:178px;" alt=""></a>
    <div class="text_wrapper">
        <h3><a href="../../?ID=8983">UC-Irvine students: Wells Fargo branch on campus is 'unacceptable'</a></h3>
         <div class="shares_wrapper">
            <span class="aggregate_shares">
                <span></span>274 Shares
            </span>
            <div class="buttons">
            	<span class='st_twitter'  st_title='UC-Irvine students: Wells Fargo branch on campus is 'unacceptable'' st_url='http://www.campusreform.org/?ID=8983' data-layout="button"  st_via='campusreform' ></span>
            	<span class='st_facebook'  st_title='UC-Irvine students: Wells Fargo branch on campus is 'unacceptable'' st_url='http://www.campusreform.org/?ID=8983' data-layout="button" st_via='campusreform' ></span>
            </div>
        </div> 
    </div>
    <span class="icons-modal_top"></span>
    <a href="" class="close"><span class="icons-modal_close"></span></a>
</div>	


<div class="other_posts">
    <a href="http://www.leadershipinstitute.org" target="_blank"><img src="//s3.amazonaws.com/campusreform/images/LIartBottom.png" height="" style="float:right; width:140px; margin-top:-4px; height:35px; wi" /></a>
    <h2>Recommended For You</h2>
    <ul>
        
        <li>
            <a href="?ID=8983" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8983/t_BrokenATM.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=8983">UC-Irvine students: Wells Fargo branch on campus is 'unacceptable'</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>274 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='UC-Irvine students: Wells Fargo branch on campus is 'unacceptable'' st_url='http://www.campusreform.org/?ID=8983' data-layout="button" ></span>
                    <span class='st_twitter' st_title='UC-Irvine students: Wells Fargo branch on campus is 'unacceptable'' st_url='http://www.campusreform.org/?ID=8983' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='UC-Irvine students: Wells Fargo branch on campus is 'unacceptable'' st_url='http://www.campusreform.org/?ID=8983' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=8982" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8982/t_GenderbreadPerson.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=8982">'Genderbread Person' caught at Penn State</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>643 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title=''Genderbread Person' caught at Penn State' st_url='http://www.campusreform.org/?ID=8982' data-layout="button" ></span>
                    <span class='st_twitter' st_title=''Genderbread Person' caught at Penn State' st_url='http://www.campusreform.org/?ID=8982' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title=''Genderbread Person' caught at Penn State' st_url='http://www.campusreform.org/?ID=8982' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=8981" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8981/t_9.11FirstResponders.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=8981">ISU prof assigns essay on 9/11 from Al-Qaeda's perspective</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>304 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='ISU prof assigns essay on 9/11 from Al-Qaeda's perspective' st_url='http://www.campusreform.org/?ID=8981' data-layout="button" ></span>
                    <span class='st_twitter' st_title='ISU prof assigns essay on 9/11 from Al-Qaeda's perspective' st_url='http://www.campusreform.org/?ID=8981' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='ISU prof assigns essay on 9/11 from Al-Qaeda's perspective' st_url='http://www.campusreform.org/?ID=8981' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=8979" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8979/t_BoredofReading.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=8979">Harvard to mandate English course on 'marginalized' authors</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>393 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='Harvard to mandate English course on 'marginalized' authors' st_url='http://www.campusreform.org/?ID=8979' data-layout="button" ></span>
                    <span class='st_twitter' st_title='Harvard to mandate English course on 'marginalized' authors' st_url='http://www.campusreform.org/?ID=8979' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='Harvard to mandate English course on 'marginalized' authors' st_url='http://www.campusreform.org/?ID=8979' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
    </ul>
</div> 
<div class="author_details">
    <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/2633929/Athey-HS.jpg"  alt="Amber Athey" title="Amber Athey" width="80" />
    <div class="text_wrapper">
        <h2>Amber Athey</h2>
        <span class="position">Investigative Reporter</span>
        <div class="bio prose">
            <p><span style="color: #666666; font-family: 'Source Sans Pro', sans-serif; font-size: 19px; font-style: normal; font-variant: normal; font-weight: normal; line-height: 23px;">Amber Athey is an Investigative Reporter for Campus Reform. She graduated from Georgetown University with a B.A. in Government and Economics, and is currently a member of the 2016-2017 Koch Associate Program.&nbsp;</span></p>
        </div>
        <ul class="social_links">
            <li>
                <a href="http://facebook.com/" target="blank_" class="icon icons-author_facebook"></a>
            </li>
            
             
            <li>
                <a href="http://twitter.com/amber_athey" target="blank_" class="icon icons-author_twitter"></a>
            </li>
            
        </ul>
        <a href="../author/?AuthorID=2633929" class="author_more">More By Amber Athey<span class="icon icons-arrow_right"></span></a>
    </div>
</div>

                        <div style="margin:30px; " id="fbcomments">


                        <script src="//connect.facebook.net/en_US/all.js##xfbml=1" async></script>

                        <div class="fb-comments" data-href="http://www.campusreform.org/?ID=8980&" data-width="800" data-numposts="7"></div>
                        </div>
                        
                    </div>
                    
                    
                    <div class="four columns" id="site_sidebar">
                      
<div class="sideBox">
    <div class='header'><img src="//s3.amazonaws.com/campusreform/images/logo.png"/> <h3>Newsletter</h3></div>
    <div class="Inner" >
        <h4>Sign Up for Email Updates</h4>
        
        <div class="social">
            <a href="https://www.facebook.com/CampusReform" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
            <a href="https://twitter.com/campusreform" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
            <a href="https://www.youtube.com/c/campusreform" target="_blank"><i class="fa fa-youtube-play fa-fw" aria-hidden="true"></i></a>
            <a href="https://www.reddit.com/r/campusreform" target="_blank"><i class="fa fa-reddit-alien fa-fw" aria-hidden="true"></i></a>
            <a href="../../RSS/" target="_blank" ><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
        </div>
        <div class="formWrapper">
            <form action="../signup/" name="newsignup" method="post">
                <input name="firstName" type="text" placeholder="First Name" />
                <input name="lastName" type="text" placeholder="Last Name"/>
                <input name="email" type="text" placeholder="Email Address" />
                <input name="email2" value="" style="display:none;" type="text">
            
        </div>
    </div>
    <input type="submit" class="action" value="Sign Up Now"></input></form>
</div> <a href="https://www.conservativejobs.com/Recruiter/viewjob.cfm?JobID=M0IxM0E3OTI2ODM5RDFERjAwNjZBREY5QkFCMjEyMkI%3D&" target="_blank" ><img src="//s3.amazonaws.com/campusreform/ads/Hiring-Ad7.jpg" border="0" style="width:100%; margin-bottom:30px;"></a> 
    <div class="block red_bannered_list"><a href="../campuswire/"><H2><img src="//s3.amazonaws.com/campusreform/images/croCampusWire.png" style="width:95%; margin:10px;" /></H2></a>
        <ul>
            
            <li>
                    <a href="../campuswire/?wireID=83" target="_blank" class="img_wrapper">
                        <img src="https://i1.wp.com/wakeforestreview.com/wp-content/uploads/2017/02/gettyimages-632311836_0.jpg?resize=650%2C318" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=83" target="_blank">Non-Inclusive Women’s March Organizers to Speak at Wake Forest</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=82" target="_blank" class="img_wrapper">
                        <img src="//s3.amazonaws.com/campusreform/8768/t_ComfortZone.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=82" target="_blank">Cornell student gov rejects ideological diversity bill</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=81" target="_blank" class="img_wrapper">
                        <img src="http://s3.amazonaws.com/campusreform/images/dartReview.png" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=81" target="_blank">Protesters attack Trump EO on Dartmouth Green</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=80" target="_blank" class="img_wrapper">
                        <img src="https://i2.wp.com/thevolunteerreview.com/wp-content/uploads/2017/01/1464958849_111314a01_UTC.009_t1070_hd42ce0dc53d460cc2bda9182166462e3137d1f6d.jpg?w=1070" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=80" target="_blank">UTK offers students counseling to deal with Trump immigration executive order</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=79" target="_blank" class="img_wrapper">
                        <img src="//s3.amazonaws.com/campusreform/8696/t_LockedDoor.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=79" target="_blank">Claremont funds racially exclusive program to fight racism</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=78" target="_blank" class="img_wrapper">
                        <img src="//s3.amazonaws.com/campusreform/8647/t_GUReviewCover.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=78" target="_blank">VIDEO: Anti-Trump protesters disrupt Georgetown classrooms</a></h3>                 
                    </div>    
          
            </li>
            
        </ul>
    </div>


            
            <div class = "adblock">
              <!-- Responsive Sidebar Ads (New) -->
              <ins class="adsbygoogle"
                   style="display:block"
                   data-ad-client="ca-pub-9094793923070293"
                   data-ad-slot="3398678760"
                   data-ad-format="auto"></ins>
              <script>
              (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            </div>

            
<div class="block red_bannered_list"><H2 style="padding-left:18px; padding-right:18px;"><a href="../campusprofile/" style="color:white; text-decoration:none;">Campus Profiles</a></H2>
    <ul>
        
        <li>
            <a href="../campusprofile/?sid=400016" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/400016/Duke_University_Logo_04.jpg" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=400016">Duke University</a></h3>
                <span class="citystate" style="color:#666">Durham, North Carolina</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=400829" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/400829/U of OK Logo.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=400829">University of Oklahoma</a></h3>
                <span class="citystate" style="color:#666">Norman, Oklahoma</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436565" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436565/U of Arkansas Logo.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436565">University of Arkansas Main Campus</a></h3>
                <span class="citystate" style="color:#666">Fayetteville, Arkansas</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436601" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436601/University_of_Arizona_Block_A.svg.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436601">University of Arizona</a></h3>
                <span class="citystate" style="color:#666">Tucson, Arizona</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436616" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436616/UC-Berkeley-Logo.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436616">University of California-Berkeley</a></h3>
                <span class="citystate" style="color:#666">BERKELEY, California</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436631" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436631/Claremont McKenna Logo.jpg" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436631">Claremont McKenna College</a></h3>
                <span class="citystate" style="color:#666">Claremont, California</span>
            </div>          
        </li>
        
    </ul>
</div>
 
<div class="block red_bannered_list">
    <h2><a href="../../rss/"><span class="icon icons-logo_sm"></span></a><a href="../Video/" style="color:white; text-decoration:none;">Videos</a></h2>
    <ul>
        
        <li>
            <a href="../../Video/?ID=8908" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8908/t_ImmigrationWorkingGroupMap1.JPG" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=8908">MAP: Colleges react to new EO with 'immigration response teams'</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>211 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='MAP: Colleges react to new EO with 'immigration response teams'' st_url='http://www.campusreform.org/?ID=8908' data-layout="button" ></span>
                        <span class='st_twitter' st_title='MAP: Colleges react to new EO with 'immigration response teams'' st_url='http://www.campusreform.org/?ID=8908' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='MAP: Colleges react to new EO with 'immigration response teams'' st_url='http://www.campusreform.org/?ID=8908' data-layout="button" ></span>
                        <span class='st_reddit' st_title='MAP: Colleges react to new EO with 'immigration response teams'' st_url='http://www.campusreform.org/?ID=8908' data-layout="button" ></span>
                        <span class='st_email' st_title='MAP: Colleges react to new EO with 'immigration response teams'' st_url='http://www.campusreform.org/?ID=8908' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
        <li>
            <a href="../../Video/?ID=8890" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8890/t_WageGapPetition.JPG" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=8890">VIDEO: Students, faculty sign petition to reduce female tuition</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>754 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='VIDEO: Students, faculty sign petition to reduce female tuition' st_url='http://www.campusreform.org/?ID=8890' data-layout="button" ></span>
                        <span class='st_twitter' st_title='VIDEO: Students, faculty sign petition to reduce female tuition' st_url='http://www.campusreform.org/?ID=8890' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='VIDEO: Students, faculty sign petition to reduce female tuition' st_url='http://www.campusreform.org/?ID=8890' data-layout="button" ></span>
                        <span class='st_reddit' st_title='VIDEO: Students, faculty sign petition to reduce female tuition' st_url='http://www.campusreform.org/?ID=8890' data-layout="button" ></span>
                        <span class='st_email' st_title='VIDEO: Students, faculty sign petition to reduce female tuition' st_url='http://www.campusreform.org/?ID=8890' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
        <li>
            <a href="../../Video/?ID=8889" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8889/t_DebateCartoon.jpg" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=8889">Gender-swap experiment shows Hillary even less likable as a man</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>37730 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='Gender-swap experiment shows Hillary even less likable as a man' st_url='http://www.campusreform.org/?ID=8889' data-layout="button" ></span>
                        <span class='st_twitter' st_title='Gender-swap experiment shows Hillary even less likable as a man' st_url='http://www.campusreform.org/?ID=8889' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='Gender-swap experiment shows Hillary even less likable as a man' st_url='http://www.campusreform.org/?ID=8889' data-layout="button" ></span>
                        <span class='st_reddit' st_title='Gender-swap experiment shows Hillary even less likable as a man' st_url='http://www.campusreform.org/?ID=8889' data-layout="button" ></span>
                        <span class='st_email' st_title='Gender-swap experiment shows Hillary even less likable as a man' st_url='http://www.campusreform.org/?ID=8889' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
    </ul>
</div>



            
              <div class = "adblock">
                <!-- Responsive Sidebar Ads (New) -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-9094793923070293"
                     data-ad-slot="3398678760"
                     data-ad-format="auto"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </div>
                
            <a href="https://www.conservativejobs.com/Recruiter/viewjob.cfm?JobID=M0IxM0E3OTI2ODM5RDFERjAwNjZBREY5QkFCMjEyMkI%3D&" target="_blank" ><img src="//s3.amazonaws.com/campusreform/ads/Hiring-Ad7.jpg" border="0" style="width:100%; margin-bottom:30px;"></a>
                
            <div style="height:15px; clear:both;"></div>
                    </div>
					
                </div>
            </div>

    		 

<div class="fourteen colgrid morebyauthororhome">
    <div class="post_list row">
        <h2>Latest 20 Articles</h2> 
        <ul>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8983">
							UC-Irvine students: Wells Fargo branch on campus is 'unacceptable'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2731362&">Peter Van Voorhis</a></span>
                                <span class="date"> Mar 28, 2017 - 10:19 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>274 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='UC-Irvine students: Wells Fargo branch on campus is 'unacceptable'' st_url='http://www.campusreform.org/?ID=8983' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='UC-Irvine students: Wells Fargo branch on campus is 'unacceptable'' st_url='http://www.campusreform.org/?ID=8983' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='UC-Irvine students: Wells Fargo branch on campus is 'unacceptable'' st_url='http://www.campusreform.org/?ID=8983' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='UC-Irvine students: Wells Fargo branch on campus is 'unacceptable'' st_url='http://www.campusreform.org/?ID=8983' data-layout="button" ></span>
                                        <span class='st_email' st_title='UC-Irvine students: Wells Fargo branch on campus is 'unacceptable'' st_url='http://www.campusreform.org/?ID=8983' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8982">
							'Genderbread Person' caught at Penn State</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3523713&">Mitchell Gunter</a></span>
                                <span class="date"> Mar 28, 2017 - 7:39 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24;
                                        
                                    ">
                                        
                                        <span></span>643 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title=''Genderbread Person' caught at Penn State' st_url='http://www.campusreform.org/?ID=8982' data-layout="button" ></span>
                                        <span class='st_twitter' st_title=''Genderbread Person' caught at Penn State' st_url='http://www.campusreform.org/?ID=8982' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title=''Genderbread Person' caught at Penn State' st_url='http://www.campusreform.org/?ID=8982' data-layout="button" ></span>
                                        <span class='st_reddit' st_title=''Genderbread Person' caught at Penn State' st_url='http://www.campusreform.org/?ID=8982' data-layout="button" ></span>
                                        <span class='st_email' st_title=''Genderbread Person' caught at Penn State' st_url='http://www.campusreform.org/?ID=8982' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8981">
							ISU prof assigns essay on 9/11 from Al-Qaeda's perspective</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=1719428&">Autumn Price</a></span>
                                <span class="date"> Mar 27, 2017 - 7:11 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>304 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='ISU prof assigns essay on 9/11 from Al-Qaeda's perspective' st_url='http://www.campusreform.org/?ID=8981' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='ISU prof assigns essay on 9/11 from Al-Qaeda's perspective' st_url='http://www.campusreform.org/?ID=8981' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='ISU prof assigns essay on 9/11 from Al-Qaeda's perspective' st_url='http://www.campusreform.org/?ID=8981' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='ISU prof assigns essay on 9/11 from Al-Qaeda's perspective' st_url='http://www.campusreform.org/?ID=8981' data-layout="button" ></span>
                                        <span class='st_email' st_title='ISU prof assigns essay on 9/11 from Al-Qaeda's perspective' st_url='http://www.campusreform.org/?ID=8981' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8979">
							Harvard to mandate English course on 'marginalized' authors</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen</a></span>
                                <span class="date"> Mar 27, 2017 - 1:30 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>393 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Harvard to mandate English course on 'marginalized' authors' st_url='http://www.campusreform.org/?ID=8979' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Harvard to mandate English course on 'marginalized' authors' st_url='http://www.campusreform.org/?ID=8979' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Harvard to mandate English course on 'marginalized' authors' st_url='http://www.campusreform.org/?ID=8979' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Harvard to mandate English course on 'marginalized' authors' st_url='http://www.campusreform.org/?ID=8979' data-layout="button" ></span>
                                        <span class='st_email' st_title='Harvard to mandate English course on 'marginalized' authors' st_url='http://www.campusreform.org/?ID=8979' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8978">
							Loyola-Chicago offers whites-only anti-racism group</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Mar 27, 2017 - 12:30 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>1,487 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Loyola-Chicago offers whites-only anti-racism group' st_url='http://www.campusreform.org/?ID=8978' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Loyola-Chicago offers whites-only anti-racism group' st_url='http://www.campusreform.org/?ID=8978' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Loyola-Chicago offers whites-only anti-racism group' st_url='http://www.campusreform.org/?ID=8978' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Loyola-Chicago offers whites-only anti-racism group' st_url='http://www.campusreform.org/?ID=8978' data-layout="button" ></span>
                                        <span class='st_email' st_title='Loyola-Chicago offers whites-only anti-racism group' st_url='http://www.campusreform.org/?ID=8978' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8977">
							Regis stops students from 'protesting' Social Justice Week</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2895134&">Jade Haney</a></span>
                                <span class="date"> Mar 27, 2017 - 10:55 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>469 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Regis stops students from 'protesting' Social Justice Week' st_url='http://www.campusreform.org/?ID=8977' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Regis stops students from 'protesting' Social Justice Week' st_url='http://www.campusreform.org/?ID=8977' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Regis stops students from 'protesting' Social Justice Week' st_url='http://www.campusreform.org/?ID=8977' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Regis stops students from 'protesting' Social Justice Week' st_url='http://www.campusreform.org/?ID=8977' data-layout="button" ></span>
                                        <span class='st_email' st_title='Regis stops students from 'protesting' Social Justice Week' st_url='http://www.campusreform.org/?ID=8977' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8976">
							The Weekly Roundup: Demand for outrage revives manufacturing</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2088874&">Campus Reform Staff</a></span>
                                <span class="date"> Mar 27, 2017 - 9:04 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:gray;
                                        
                                    ">
                                        
                                        <span></span>29 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='The Weekly Roundup: Demand for outrage revives manufacturing' st_url='http://www.campusreform.org/?ID=8976' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='The Weekly Roundup: Demand for outrage revives manufacturing' st_url='http://www.campusreform.org/?ID=8976' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='The Weekly Roundup: Demand for outrage revives manufacturing' st_url='http://www.campusreform.org/?ID=8976' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='The Weekly Roundup: Demand for outrage revives manufacturing' st_url='http://www.campusreform.org/?ID=8976' data-layout="button" ></span>
                                        <span class='st_email' st_title='The Weekly Roundup: Demand for outrage revives manufacturing' st_url='http://www.campusreform.org/?ID=8976' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8974">
							Prof accepts award after damning Trump's win as 'terrorism'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2731362&">Peter Van Voorhis</a></span>
                                <span class="date"> Mar 25, 2017 - 9:37 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>169 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Prof accepts award after damning Trump's win as 'terrorism'' st_url='http://www.campusreform.org/?ID=8974' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Prof accepts award after damning Trump's win as 'terrorism'' st_url='http://www.campusreform.org/?ID=8974' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Prof accepts award after damning Trump's win as 'terrorism'' st_url='http://www.campusreform.org/?ID=8974' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Prof accepts award after damning Trump's win as 'terrorism'' st_url='http://www.campusreform.org/?ID=8974' data-layout="button" ></span>
                                        <span class='st_email' st_title='Prof accepts award after damning Trump's win as 'terrorism'' st_url='http://www.campusreform.org/?ID=8974' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8973">
							Law profs condemn excesses of 'safe space' proponents</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=1719428&">Autumn Price</a></span>
                                <span class="date"> Mar 24, 2017 - 3:12 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:gray;
                                        
                                    ">
                                        
                                        <span></span>68 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Law profs condemn excesses of 'safe space' proponents' st_url='http://www.campusreform.org/?ID=8973' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Law profs condemn excesses of 'safe space' proponents' st_url='http://www.campusreform.org/?ID=8973' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Law profs condemn excesses of 'safe space' proponents' st_url='http://www.campusreform.org/?ID=8973' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Law profs condemn excesses of 'safe space' proponents' st_url='http://www.campusreform.org/?ID=8973' data-layout="button" ></span>
                                        <span class='st_email' st_title='Law profs condemn excesses of 'safe space' proponents' st_url='http://www.campusreform.org/?ID=8973' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8972">
							UC system prez fears Trump will 'isolate and antagonize' Mexico</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Mar 24, 2017 - 12:01 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:gray;
                                        
                                    ">
                                        
                                        <span></span>95 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='UC system prez fears Trump will 'isolate and antagonize' Mexico' st_url='http://www.campusreform.org/?ID=8972' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='UC system prez fears Trump will 'isolate and antagonize' Mexico' st_url='http://www.campusreform.org/?ID=8972' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='UC system prez fears Trump will 'isolate and antagonize' Mexico' st_url='http://www.campusreform.org/?ID=8972' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='UC system prez fears Trump will 'isolate and antagonize' Mexico' st_url='http://www.campusreform.org/?ID=8972' data-layout="button" ></span>
                                        <span class='st_email' st_title='UC system prez fears Trump will 'isolate and antagonize' Mexico' st_url='http://www.campusreform.org/?ID=8972' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8971">
							Threatening graffiti targets OCC College Republicans leader</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2731362&">Peter Van Voorhis</a></span>
                                <span class="date"> Mar 24, 2017 - 10:11 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>202 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Threatening graffiti targets OCC College Republicans leader' st_url='http://www.campusreform.org/?ID=8971' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Threatening graffiti targets OCC College Republicans leader' st_url='http://www.campusreform.org/?ID=8971' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Threatening graffiti targets OCC College Republicans leader' st_url='http://www.campusreform.org/?ID=8971' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Threatening graffiti targets OCC College Republicans leader' st_url='http://www.campusreform.org/?ID=8971' data-layout="button" ></span>
                                        <span class='st_email' st_title='Threatening graffiti targets OCC College Republicans leader' st_url='http://www.campusreform.org/?ID=8971' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8970">
							CA Dems propose free tuition funded by tax on millionaires</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3638478&">Adam Sabes</a></span>
                                <span class="date"> Mar 24, 2017 - 8:32 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24;
                                        
                                    ">
                                        
                                        <span></span>577 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='CA Dems propose free tuition funded by tax on millionaires' st_url='http://www.campusreform.org/?ID=8970' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='CA Dems propose free tuition funded by tax on millionaires' st_url='http://www.campusreform.org/?ID=8970' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='CA Dems propose free tuition funded by tax on millionaires' st_url='http://www.campusreform.org/?ID=8970' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='CA Dems propose free tuition funded by tax on millionaires' st_url='http://www.campusreform.org/?ID=8970' data-layout="button" ></span>
                                        <span class='st_email' st_title='CA Dems propose free tuition funded by tax on millionaires' st_url='http://www.campusreform.org/?ID=8970' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8969">
							'Black people can't be racist,' students tell 'white people'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Mar 23, 2017 - 5:26 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>6,971 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title=''Black people can't be racist,' students tell 'white people'' st_url='http://www.campusreform.org/?ID=8969' data-layout="button" ></span>
                                        <span class='st_twitter' st_title=''Black people can't be racist,' students tell 'white people'' st_url='http://www.campusreform.org/?ID=8969' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title=''Black people can't be racist,' students tell 'white people'' st_url='http://www.campusreform.org/?ID=8969' data-layout="button" ></span>
                                        <span class='st_reddit' st_title=''Black people can't be racist,' students tell 'white people'' st_url='http://www.campusreform.org/?ID=8969' data-layout="button" ></span>
                                        <span class='st_email' st_title=''Black people can't be racist,' students tell 'white people'' st_url='http://www.campusreform.org/?ID=8969' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8968">
							Socialists plan protest, walkout at Charles Murray speech</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen</a></span>
                                <span class="date"> Mar 23, 2017 - 4:19 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>122 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Socialists plan protest, walkout at Charles Murray speech' st_url='http://www.campusreform.org/?ID=8968' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Socialists plan protest, walkout at Charles Murray speech' st_url='http://www.campusreform.org/?ID=8968' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Socialists plan protest, walkout at Charles Murray speech' st_url='http://www.campusreform.org/?ID=8968' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Socialists plan protest, walkout at Charles Murray speech' st_url='http://www.campusreform.org/?ID=8968' data-layout="button" ></span>
                                        <span class='st_email' st_title='Socialists plan protest, walkout at Charles Murray speech' st_url='http://www.campusreform.org/?ID=8968' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8967">
							Rice drops 'master' title to promote 'inclusive environment'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3638478&">Adam Sabes</a></span>
                                <span class="date"> Mar 23, 2017 - 2:51 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>108 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Rice drops 'master' title to promote 'inclusive environment'' st_url='http://www.campusreform.org/?ID=8967' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Rice drops 'master' title to promote 'inclusive environment'' st_url='http://www.campusreform.org/?ID=8967' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Rice drops 'master' title to promote 'inclusive environment'' st_url='http://www.campusreform.org/?ID=8967' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Rice drops 'master' title to promote 'inclusive environment'' st_url='http://www.campusreform.org/?ID=8967' data-layout="button" ></span>
                                        <span class='st_email' st_title='Rice drops 'master' title to promote 'inclusive environment'' st_url='http://www.campusreform.org/?ID=8967' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8966">
							Columbia socialists 'demand' chance to condemn Charles Murray</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen</a></span>
                                <span class="date"> Mar 23, 2017 - 12:53 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>370 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Columbia socialists 'demand' chance to condemn Charles Murray' st_url='http://www.campusreform.org/?ID=8966' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Columbia socialists 'demand' chance to condemn Charles Murray' st_url='http://www.campusreform.org/?ID=8966' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Columbia socialists 'demand' chance to condemn Charles Murray' st_url='http://www.campusreform.org/?ID=8966' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Columbia socialists 'demand' chance to condemn Charles Murray' st_url='http://www.campusreform.org/?ID=8966' data-layout="button" ></span>
                                        <span class='st_email' st_title='Columbia socialists 'demand' chance to condemn Charles Murray' st_url='http://www.campusreform.org/?ID=8966' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8965">
							College ‘diversity council’ posts FAKE racist flyers</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Mar 23, 2017 - 11:38 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>2,080 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='College ‘diversity council’ posts FAKE racist flyers' st_url='http://www.campusreform.org/?ID=8965' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='College ‘diversity council’ posts FAKE racist flyers' st_url='http://www.campusreform.org/?ID=8965' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='College ‘diversity council’ posts FAKE racist flyers' st_url='http://www.campusreform.org/?ID=8965' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='College ‘diversity council’ posts FAKE racist flyers' st_url='http://www.campusreform.org/?ID=8965' data-layout="button" ></span>
                                        <span class='st_email' st_title='College ‘diversity council’ posts FAKE racist flyers' st_url='http://www.campusreform.org/?ID=8965' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8964">
							Student creates database to report profs for microaggressions</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen</a></span>
                                <span class="date"> Mar 23, 2017 - 10:40 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>3,834 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Student creates database to report profs for microaggressions' st_url='http://www.campusreform.org/?ID=8964' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Student creates database to report profs for microaggressions' st_url='http://www.campusreform.org/?ID=8964' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Student creates database to report profs for microaggressions' st_url='http://www.campusreform.org/?ID=8964' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Student creates database to report profs for microaggressions' st_url='http://www.campusreform.org/?ID=8964' data-layout="button" ></span>
                                        <span class='st_email' st_title='Student creates database to report profs for microaggressions' st_url='http://www.campusreform.org/?ID=8964' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8963">
							Conservative Middlebury students kill anti-free speech bill</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Mar 23, 2017 - 9:19 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>343 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Conservative Middlebury students kill anti-free speech bill' st_url='http://www.campusreform.org/?ID=8963' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Conservative Middlebury students kill anti-free speech bill' st_url='http://www.campusreform.org/?ID=8963' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Conservative Middlebury students kill anti-free speech bill' st_url='http://www.campusreform.org/?ID=8963' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Conservative Middlebury students kill anti-free speech bill' st_url='http://www.campusreform.org/?ID=8963' data-layout="button" ></span>
                                        <span class='st_email' st_title='Conservative Middlebury students kill anti-free speech bill' st_url='http://www.campusreform.org/?ID=8963' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8962">
							Muslim students demand prayer space, religious advisor</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen</a></span>
                                <span class="date"> Mar 22, 2017 - 3:44 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>202 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Muslim students demand prayer space, religious advisor' st_url='http://www.campusreform.org/?ID=8962' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Muslim students demand prayer space, religious advisor' st_url='http://www.campusreform.org/?ID=8962' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Muslim students demand prayer space, religious advisor' st_url='http://www.campusreform.org/?ID=8962' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Muslim students demand prayer space, religious advisor' st_url='http://www.campusreform.org/?ID=8962' data-layout="button" ></span>
                                        <span class='st_email' st_title='Muslim students demand prayer space, religious advisor' st_url='http://www.campusreform.org/?ID=8962' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
        </ul>
    </div>
</div>

        </div>
    </div>
</div>
<footer class="site_footer">
    <div class="row">
        <div class="three columns">
            <div class="leadership_institute">                    
                <h3>A PROJECT OF THE</h3>
                <a href="http://www.leadershipinstitute.org" target="_blank"><div class="icons-logo_li"></div></a>
                <p style=" margin-top:10px; line-height:1em;color: #939393;">Steven P.J. Wood Building<BR />1101 North Highland Street<BR />Arlington, VA 22201<br />(703) 247-2000</p>
            </div>
        </div>
        <div class="nine columns">
            <div class="summary">
                <div class="icons-logo_footer"></div>
                <p>CampusReform.org is a project of the Leadership Institute.  The Leadership Institute is a non-partisan educational organization approved by the Internal Revenue Service as a public foundation 
                operating under Section 501(c)(3) of the Internal Revenue code. The Leadership Institute does not endorse, support, or oppose candidates 
                or proposed legislation. The Institute has an open admissions policy; all programs are open to the public. Contributions to the Leadership 
                Institute by individuals, corporations, and foundations are tax deductible</p>
            </div>
        </div>
    </div>
</footer>

   


<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js"></script>
<script>
     WebFont.load({
        google: {
          families: ['Source Sans Pro:400,700', 'Oswald:400,300,700']
        }
      });
</script>


<script src="https://use.fontawesome.com/c4ce41b10a.js"></script>


<script src="//d58swrsfmwg4x.cloudfront.net/jQuery/jquery-3.1.1.min.js"></script>





<script defer src="//s3.amazonaws.com/campusreform/js/2016/scripts.min.gz.js"></script> 




  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    <script>
        // ShareThis Asynchronous Javascript Loading
        // from https://techblog.willshouse.com/?p=5265
        (function(){
            // window.switchTo5x=false; // (optional)
            var e=document.createElement("script");
            e.type="text/javascript";
            e.async=true;
            e.onload=function(){
                try{
                    stLight.options({publisher: "e405a2fb-f1d5-4545-b047-870a73ebae7f",
            popup:"true",
            doNotHash: false,
            doNotCopy: true,
            hashAddressBar: false,
            servicePopup:true,
            shorten:false,
            onhover: false,
            publisherGA:"UA-17101823-2"});
                }catch(e){ /* optionally do something to handle errors here */ }
            }
            e.src=('https:' == document.location.protocol ? 'https://ws' : 'http://w') + '.sharethis.com/button/buttons.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(e, s);
        })();
    </script>


    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQV3JSG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-17101823-2', 'campusreform.org');
    ga('send', 'pageview');

  </script>

    <script type="text/javascript" src="//cdn4.wibbitz.com/campusreform/embed.js" async></script>


</body>
</html> 