<!DOCTYPE html>
<html lang="en">
	<head>
	    <meta charset="utf-8">
	    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	    <meta name="viewport" content="width=device-width, initial-scale=1">
	    <meta http-equiv="content-type" content="text/html; charset=utf-8">
		<meta name="viewport" content="width=device-width">
		<meta property="fb:app_id" content="127484367480" />
		<meta property="fb:admins" content="517529912" /> 
		<meta property="fb:admins" content="19226500" />
		<link rel="shortcut icon" href="//s3.amazonaws.com/campusreform/images/cro.ico" />

		
			<link rel="stylesheet" href="//s3.amazonaws.com/campusreform/css/2017/styles.min.css?040117">
		
		
		<link rel="stylesheet" href="//d58swrsfmwg4x.cloudfront.net/Bootstrap/bootstrap-3.3.7-dist/css/bootstrap.min.css">

		
		<link rel="stylesheet" href="/css/2017/stylesrewrite.css ">

		
		
		

	<div class="allTheHeaders">

	


		<header class="headerBar">
			<div class="container-fluid">
				<a href="../../"><div class="logo"><img src="//d58swrsfmwg4x.cloudfront.net/CROStaticAssets/CROLONG.png"></div></a>
				<nav class="menu hidden-xs">
					<ul class="rootMenu">
						<li><a href="/news/">Articles</a></li>
						<li><a href="/Video/">Video</a></li>
						<li><a href="/resources/">Resources</a></li>
						<li class="highlight"><a href="../../TIP/" >Send&nbsp;A&nbsp;Tip</a></li>
						<li><a href="/about/">About</a></li>
						<li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Writers</a>
							<ul class="dropdown-menu">
								<li><a href="/about/">News Team</a></li>
								<li><a href="/Correspondents/">Correspondents</a></li>
								<li><a href="/Alumni/">Notable Alumni</a></li>
							</ul>
						</li>
					</ul>
				</nav>
				<div class="visible-lg"><a href="http://www.leadershipinstitute.org" target="_blank"><img class="LILogoWraper" src="//d58swrsfmwg4x.cloudfront.net/CROStaticAssets/StackedLILogo.png"></a></div>
				<div class="rightBar hidden-xs hidden-sm">
					<ul class="">
						<li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
							<ul class="dropdown-menu" id="search">
								<li>
									<form  target="_blank" action="//www.google.com/search" accept-charset="UTF-8" method="get" id="search-theme-form">
	                                    <input type="text" name="q" maxlength="255" id="edit-search-theme-form-1" size="15" value="" placeholder="Search Campus Reform" class="form-text autoreset" /><input name="sitesearch" value="campusreform.org" type="hidden"><input type="submit" value="Go" name="op" id="edit-submit-2" />
	                                </form>
								</li>
							</ul>
						</li>
						<li class="highlightBG"><a href="https://www.campusreform.org/Contribute/">Donate</a></li>
						<li class="hidden-lg" id="logoAdjust"><a href="http://www.leadershipinstitute.org" target="_blank"><img src="//d58swrsfmwg4x.cloudfront.net/CROStaticAssets/liTmOnlySM.png"></a>
					</ul>
				</div>
				<div id="hamburgerMenu" class="mobileHamburger visible-xs">
                	<span class="glyphicon glyphicon-menu-hamburger" aria-hidden="true"></span>
                </div>
			</div>
		</header>



		<ul class="mobileMenu rootMenu" >
			<li class="highlightBG"><a href="https://www.campusreform.org/Contribute/">Donate</a></li>
        	<li><a href="/news/">Articles</a></li>
			<li><a href="/Video/">Video</a></li>
			<li><a href="/resources/">Resources</a></li>
			<li><a href="/TIP/"  class="highlight">Send&nbsp;A&nbsp;Tip</a></li>
			<li><a href="/about/">About</a></li>
			<li><a href="/Correspondents/">Writers</a></li>
			<li><a href="http://www.leadershipinstitute.org">A Project of The Leadership Institute</a></li>
			
    	</ul>

	</div>

	
	<script async type="text/javascript">
	    (function(p,u,s,h){
	        p._pcq=p._pcq||[];
	        p._pcq.push(['_currentTime',Date.now()]);
	        s=u.createElement('script');
	        s.type='text/javascript';
	        s.async=true;
	        s.src='https://cdn.pushcrew.com/js/48f46b97944e7669a7e1c3093f232256.js';
	        h=u.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	    })(window,document);
	</script>

	
    <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '800914796649423'); // Insert your pixel ID here.
    fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=800914796649423&ev=PageView&noscript=1"
    /></noscript>


    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQV3JSG');</script>
    <!-- End Google Tag Manager -->




<style type="text/css">div.caption {display:none;} 
#large_quote object {height:355px !important; width:630px !important;}

    /*QUICK FIX FOR THE LOGO POSITIONING*/
    .headerBar .logo img {
        margin: -8px 5px 0 7px;
    }

    /*QUICK FIX FOR THE BROKEN MARGINS ON THE ARTICLE PAGES*/
    @media (max-width: 500px) {
        #main {
            margin: 50px 0 0 0 !important;
        }
    }
</style>
 

<title>&#39;Palestine Awareness Week&#39; leads to BDS proposal at GW</title>
<meta name="description" content="The GWU student government is considering a resolution calling for divestment from “problematic companies”  that do business with Israel." />
<meta name="keywords" content=",BDS, Israel, Palestine, Students for Justice in Palestine, divestment, Boeing, Caterpillar, General-Electric, Hewlett-Packard, Jackson Richman" />
<meta property="article:publisher" content="https://www.facebook.com/CampusReform">
<meta property="og:site_name" content="Campus Reform" />
<meta property="og:title" content="&#39;Palestine Awareness Week&#39; leads to BDS proposal at GW" /> 


	<link rel="image_src" href="http://s3.amazonaws.com/campusreform/9105/F-16Airplane.jpg" />
	<meta name="image" content="http://s3.amazonaws.com/campusreform/9105/F-16Airplane.jpg" />
    <meta property="og:image" content="http://s3.amazonaws.com/campusreform/9105/F-16Airplane.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="600" />
    <meta name="sailthru.image.thumb" content="http://s3.amazonaws.com/campusreform/9105/F-16Airplane.jpg">
    <meta itemprop="image" content="http://s3.amazonaws.com/campusreform/9105/F-16Airplane.jpg">
    <meta property="twitter:card" value="http://s3.amazonaws.com/campusreform/9105/F-16Airplane.jpg"/>

<meta itemprop="name" content="&#39;Palestine Awareness Week&#39; leads to BDS proposal at GW">
<meta itemprop="description" content="The GWU student government is considering a resolution calling for divestment from “problematic companies”  that do business with Israel.">
<meta property="twitter:description" value="&#39;Palestine Awareness Week&#39; leads to BDS proposal at GW"/>
<meta property="og:type" content="article" />
<meta name="category" content="News" />
<meta property="og:url" content="http://www.campusreform.org/?ID=9105">
<meta property="og:description" content="The GWU student government is considering a resolution calling for divestment from “problematic companies”  that do business with Israel." />
<meta name="article:description" content="The GWU student government is considering a resolution calling for divestment from “problematic companies”  that do business with Israel." />

<meta property="article:author" content="https://www.facebook.com/CampusReform">
<meta property="article:published_time" content="2017-04-26 08:23:33.0"/>
<meta property="article:modified_time" content="2017-04-26 08:23:32.0"/>
<meta property="article:section" content="News"/>
<meta name="og:author" content="Jackson Richman" />


<meta name="twitter:card" content="summary_large_image">

<meta property="twitter:site" value="@campusreform"/>
<meta name="twitter:creator" content="@jacksonrichman">
<meta name="twitter:title" content="&#39;Palestine Awareness Week&#39; leads to BDS proposal at GW">
<meta name="twitter:description" content="The GWU student government is considering a resolution calling for divestment from “problematic companies”  that do business with Israel.">

	<meta name="twitter:image:src" content="http://s3.amazonaws.com/campusreform/9105/F-16Airplane.jpg">

<meta property="og:locale" content="en_US"/>

 









<style>
    @media print{a[href]:after{content:none}#fbcomments,#site_sidebar,.admin_navbar,.adsbygoogle,.mobile_drop_30,.morebyauthororhome,.navbar,.other_posts,.pushcrew-side-button,.red_bannered_list,.side_modal,.stButton,.wbtz-floating-widget-container,footer,header{display:none}.ten{margin-left:0;width:100%!important}}
</style>


<style type="text/css">
    #sttotal .stButton_gradient {display:none; background:none; }
    #sttotal 			{padding:0; margin:0; margin-bottom:-10px; line-height:inherit; height:inherit; width:100px; margin-right:50px;}
    #sttotal .stButton 	{padding:0; margin:0; margin-bottom:-1px; line-height:inherit; height:inherit;}
    #sttotal .stBubble 	{padding:0; padding-right:20px; margin:0; margin-bottom:-1px; line-height:inherit; height:inherit; overflow:visible; width:auto;}
    #sttotal .stMainServices {visibility:hidden;}
    #sttotal .stBubble_count {padding:5px 10px;   margin:0px; line-height:inherit;
    border:none; background:none; font-weight:bolder; font-size:3.8em; line-height:1.0em; margin-bottom:-5px;
     color:blue;
    }

    
</style>

<base target="_blank">
</head>



    <script>fbq('track', '<EVENT_NAME>');</script>


<body 

>
<div id="fb-root"></div>




    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=418385444844200";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


<div id="container">
    <!--[if lt IE 7]>
    <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
    <![endif]-->

    <div id="main" role="main">
    	
        <div class="main_content">
            <div class="fourteen colgrid">
                <div class="row">
                    
					
                    <div class="ten columns">
                        <article class="single" itemscope="itemscope" itemtype="http://www.schema.org/NewsArticle">

    <h1 itemprop="name">'Palestine Awareness Week' leads to BDS proposal at GW</h1>
    <div class="sub_header_block">
        <div class="six columns author_summary" >
        
        <img itemprop="image" src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/2873406/JacksonRichman.jpg" alt="Jackson Richman" title="Jackson Richman" width="60"/>
            <div class="text_wrapper">
                <a class="author" href="../Author/?AuthorID=2873406" itemprop="author">Jackson Richman</a>
                <span class="position">D.C. Campus Correspondent</span>
                <a href="http://twitter.com/jacksonrichman" target="_blank" class="twitter_handle">@jacksonrichman</a>
                <span class="date">
                <time datetime="2017-04-26T08:23">
                
                	on Apr 26, 2017  at 8:23 AM EDT</time></span>
                
            </div>
        
        </div>
        <div class="eight columns shares_block" style="padding-bottom:5px; margin-bottom:5px;">
            
                <span style=" display:block; float:left;  color:gray; line-height:1em;  font-weight:bolder; font-size:1.2em; line-height:1em;">
                    
                    	<span id="sttotal" class='st_sharethis_vcount' st_via='campusreform' st_url='http://www.campusreform.org/?ID=9105'></span><BR />
                	
                Total Shares
                
                </span>
             
            <span id="stfb" class='st_facebook_vcount' st_via='campusreform' st_url='http://www.campusreform.org/?ID=9105' ></span>
            <span id="sttw" class='st_twitter_vcount' displayText='Tweet' st_via='campusreform' st_url='http://www.campusreform.org/?ID=9105'></span>
            <span id="stgp" class='st_reddit_vcount' displayText='Reddit' st_url='http://www.campusreform.org/?ID=9105'></span>
            <span class='st_email_vcount' displayText='G +' st_url='http://www.campusreform.org/?ID=9105'></span>
        </div>
    </div>
    <h2 style="margin-left:20px;"><LI>The George Washington University student government is considering a resolution calling for the Board of Trustees to divest from “problematic companies” that do business with Israel.</LI></h2> <h2 style="margin-left:20px;"><LI>The resolution was written by a coalition of student groups including Students for Justice in Palestine, and was sponsored by a senator who is anxious for other divestment opportunities.</LI></h2> 
    <div class="img_wrapper main">
        <img  src="//s3.amazonaws.com/campusreform/9105/F-16Airplane.jpg" alt="" style="width:100%;">
        				
    </div>
    
            <div class="prose decorative" itemprop="articlebody" >
            <p>The George Washington University student government is considering a resolution calling for the Board of Trustees to divest from &ldquo;problematic companies&rdquo; that do business with Israel.</p>
<p>Inspired by the Boycott, Divestment, and Sanctions (BDS) movement and written by a student group called <a href="https://www.facebook.com/divestthistimeatgw/">Divest This Time at GW</a>, calls on GW to sell of any investments held by its <a href="https://www.gwhatchet.com/2017/02/05/endowment-sees-small-investment-growth-but-still-beats-national-average/">$1.57 billion endowment</a> in firms like Boeing, Lockheed Martin, General Electric, and Hewlett-Packard.</p>
                <div class="large_quote" id="large_quote" >
                    <p> “The reason I sponsored the resolution is fairly basic. Palestinians suffer mistreatment from these companies.” &nbsp;&nbsp;
                    <span class='st_twitter' displayText='Tweet This' st_title='“The reason I sponsored the resolution is fairly basic. Palestinians suffer mistreatment from these companies.”' st_url='http://www.campusreform.org/?ID=9105' data-layout="button" st_via="campusreform" popup="true" ></span>
                    </p>
                </div>
            </p>
<p>The resolution, a copy of which was obtained by <em>Campus Reform</em>, goes into excruciating detail to catalogue those companies&rsquo; supposed complicity in &ldquo;the furthering of Palestinian suffering.&rdquo;</p>
<p>For example, it cites Boeing as the manufacturer of an attack helicopter used by the Israeli Defense Forces in Gaza, and accuses the Israeli government of demolishing Palestinian homes with Caterpillar bulldozers.</p>
<p><a href="https://www.campusreform.org/?ID=8998">[RELATED: Angela Davis attacks Israel, prisons in speech at GW]</a></p>
<p>&ldquo;The reason I sponsored the resolution is fairly basic. Palestinians suffer mistreatment from these companies,&rdquo; resolution co-sponsor and SA senator Jack Jomarron told <em>Campus Reform</em>. &ldquo;We have Palestinian students at our university and our endowment should not be investing in the mistreatment of our peers and, in general, we shouldn't engage in investments that profit off of human suffering.&rdquo;</p>
<p>Jomarron said he is not affiliated with either Divest This Time at GW or the GW chapter of Students for Justice in Palestine, which supports the divestment initiative.</p>
<p>"Socially conscious investing is something I feel passionate about as a student leader and student advocate. I would support other measures that divest from problematic companies,&rdquo; Jomarron explained. &ldquo;This was something that was brought to me. If other measures/legislation/movements to divest from problematic situations were brought to me, I would support them as I did this.&rdquo;</p>
<p><a href="../?ID=9030">[RELATED: REPORT: Campus anti-Semitism EXPLODED in 2016]</a></p>
<p>&ldquo;I believe the University should be more transparent in their investments so we as students can understand what exactly we are invested in as an institution,&rdquo; he concluded.</p>
<p>The resolution&rsquo;s other sponsor, SA senator Keiko Tsuboi, declined to comment.</p>
<p>Pro-Israel groups on campus are fighting back, however, urging their members to argue against the bill at upcoming student government meetings.</p>
<p>The GW For Israel student group plans to speak against the motion at Tuesday and Wednesday night&rsquo;s SA hearings, while the Chabad group on campus, Chabad Colonials, sent an email to students Tuesday afternoon urging them to &ldquo;join the pro-Israel community in attending these meetings to show your opposition to the resolution&rdquo; [emphasis in original].</p>
<p>GW for Israel president Jake Barnette declined to comment.</p>
<p>Last month, GW&rsquo;s SJP chapter held a numerous events during &ldquo;Palestine Awareness Week&rdquo; which included a die-in protest in the student plaza in addition to a keynote address by anti-Israel activist and former Black Panther member Angela Davis.</p>
<p><a href="https://www.gwhatchet.com/2017/04/06/students-call-for-divestment-from-companies-that-support-palestinian-occupation/">According to <em>The Hatchet</em></a>, Divest This Time group sent an accusatory letter to the administration on March 10 asserting that &ldquo;our University claims to dedicate itself to furthering human well-being while potentially investing in companies that assist the Israeli military in tactics, such as detainment, torture, killing, and restriction of freedom of movement, that contradict this value.&rdquo;</p>
<p>The university has not officially responded to the resolution.</p>
<p><em><strong>Follow the author of this article on Twitter: <a href="https://twitter.com/jacksonrichman">@JacksonRichman</a></strong></em></p> 
            </div>
        

<div wibbitz="embed-player-widget"></div>
                        <div style="margin:0px; text-align:right; " >
                        <div style="margin:-40px 5px 21px 0px; float:right;"class="eight columns shares_block" >
            <span id="stfb" class='st_facebook_vcount' st_via='campusreform' st_url='http://www.campusreform.org/?ID=9105' ></span>
            <span id="sttw" class='st_twitter_vcount' displayText='Tweet' st_via='campusreform' st_url='http://www.campusreform.org/?ID=9105'></span>
            <span id="stgp" class='st_googleplus_vcount' st_url='http://www.campusreform.org/?ID=9105'></span>
            <span id="stgp" class='st_pinterest_vcount' st_url='http://www.campusreform.org/?ID=9105'></span>
            <span id="stgp" class='st_reddit_vcount' st_url='http://www.campusreform.org/?ID=9105'></span>
            <span id="stgp" class='st_stumbleupon_vcount' st_url='http://www.campusreform.org/?ID=9105'></span>
            <span class='st_email_vcount' st_url='http://www.campusreform.org/?ID=9105'></span>
                        </div></div>

</article> 

                            
                            


                            <!-- Bottom 1 -->
                            <ins class="adsbygoogle"
                                 style="display:inline-block;width:800px;height:99px"
                                 data-ad-client="ca-pub-9094793923070293"
                                 data-ad-slot="5941939562"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                        
						<BR><BR>
                        
                        

<div class="side_modal recommended_modal">
    <h2>Now Trending<span></span></h2>
    
    <a href="../../?ID=9110" class="img_wrapper"><img src="//s3.amazonaws.com/campusreform/9110/BerkeleyCRTrans.jpg" style="height:100px; width:178px;" alt=""></a>
    <div class="text_wrapper">
        <h3><a href="../../?ID=9110">Transgender agitator threatens Berkeley CR with beatdown</a></h3>
         <div class="shares_wrapper">
            <span class="aggregate_shares">
                <span></span>1596 Shares
            </span>
            <div class="buttons">
            	<span class='st_twitter'  st_title='Transgender agitator threatens Berkeley CR with beatdown' st_url='http://www.campusreform.org/?ID=9110' data-layout="button"  st_via='campusreform' ></span>
            	<span class='st_facebook'  st_title='Transgender agitator threatens Berkeley CR with beatdown' st_url='http://www.campusreform.org/?ID=9110' data-layout="button" st_via='campusreform' ></span>
            </div>
        </div> 
    </div>
    <span class="icons-modal_top"></span>
    <a href="" class="close"><span class="icons-modal_close"></span></a>
</div>	


<div class="other_posts">
    <a href="http://www.leadershipinstitute.org" target="_blank"><img src="//s3.amazonaws.com/campusreform/images/LIartBottom.png" height="" style="float:right; width:140px; margin-top:-4px; height:35px; wi" /></a>
    <h2>Recommended For You</h2>
    <ul>
        
        <li>
            <a href="?ID=9112" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/9112/t_ShkreliOverview.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=9112">Shkreli trolls Columbia students in their safe space</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>394 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='Shkreli trolls Columbia students in their safe space' st_url='http://www.campusreform.org/?ID=9112' data-layout="button" ></span>
                    <span class='st_twitter' st_title='Shkreli trolls Columbia students in their safe space' st_url='http://www.campusreform.org/?ID=9112' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='Shkreli trolls Columbia students in their safe space' st_url='http://www.campusreform.org/?ID=9112' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=9110" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/9110/t_BerkeleyCRTrans.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=9110">Transgender agitator threatens Berkeley CR with beatdown</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>1596 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='Transgender agitator threatens Berkeley CR with beatdown' st_url='http://www.campusreform.org/?ID=9110' data-layout="button" ></span>
                    <span class='st_twitter' st_title='Transgender agitator threatens Berkeley CR with beatdown' st_url='http://www.campusreform.org/?ID=9110' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='Transgender agitator threatens Berkeley CR with beatdown' st_url='http://www.campusreform.org/?ID=9110' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=9109" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/9109/t_GunFreeZone.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=9109">College rejects gun club because NRA opposes gun control</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>267 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='College rejects gun club because NRA opposes gun control' st_url='http://www.campusreform.org/?ID=9109' data-layout="button" ></span>
                    <span class='st_twitter' st_title='College rejects gun club because NRA opposes gun control' st_url='http://www.campusreform.org/?ID=9109' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='College rejects gun club because NRA opposes gun control' st_url='http://www.campusreform.org/?ID=9109' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=9108" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/9108/t_DearMasculinity.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=9108">'Male-identifying folks' address 'toxic masculinity' in UW film</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>545 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title=''Male-identifying folks' address 'toxic masculinity' in UW film' st_url='http://www.campusreform.org/?ID=9108' data-layout="button" ></span>
                    <span class='st_twitter' st_title=''Male-identifying folks' address 'toxic masculinity' in UW film' st_url='http://www.campusreform.org/?ID=9108' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title=''Male-identifying folks' address 'toxic masculinity' in UW film' st_url='http://www.campusreform.org/?ID=9108' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
    </ul>
</div> 
<div class="author_details">
    <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/2873406/JacksonRichman.jpg"  alt="Jackson Richman" title="Jackson Richman" width="80" />
    <div class="text_wrapper">
        <h2>Jackson Richman</h2>
        <span class="position">D.C. Campus Correspondent</span>
        <div class="bio prose">
            <p><span style="font-family: 'Source Sans Pro', sans-serif; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: normal; color: #666666; font-size: 19px;">Jackson Richman is a Washington, DC California Campus Correspondent, and reports liberal bias and abuse on campus for&nbsp;</span><em style="font-family: 'Source Sans Pro', sans-serif; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: normal; font-size: 19px; color: #666666;">Campus Reform.</em><span style="font-family: 'Source Sans Pro', sans-serif; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: normal; color: #666666; font-size: 19px;">&nbsp;He</span><span style="color: #666666;"><span style="font-size: 19px;">&nbsp;is a senior studying political science at George Washington University. He has interned at The Weekly Standard and The Daily Caller. He's a frequent contributor for Red Alert Politics and American Action News.</span></span></p>
        </div>
        <ul class="social_links">
            <li>
                <a href="http://facebook.com/" target="blank_" class="icon icons-author_facebook"></a>
            </li>
            
             
            <li>
                <a href="http://twitter.com/jacksonrichman" target="blank_" class="icon icons-author_twitter"></a>
            </li>
            
        </ul>
        <a href="../author/?AuthorID=2873406" class="author_more">More By Jackson Richman<span class="icon icons-arrow_right"></span></a>
    </div>
</div>

                        <div style="margin:30px; " id="fbcomments">


                        <script src="//connect.facebook.net/en_US/all.js##xfbml=1" async></script>

                        <div class="fb-comments" data-href="http://www.campusreform.org/?ID=9105&" data-width="800" data-numposts="7"></div>
                        </div>
                        
                    </div>
                    
                    
                    <div class="four columns" id="site_sidebar">
                      
<div class="sideBox">
    <div class='header'><img src="//s3.amazonaws.com/campusreform/images/logo.png"/> <h3>Newsletter</h3></div>
    <div class="Inner" >
        <h4>Sign Up for Email Updates</h4>
        
        <div class="social">
            <a href="https://www.facebook.com/CampusReform" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
            <a href="https://twitter.com/campusreform" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
            <a href="https://www.youtube.com/c/campusreform" target="_blank"><i class="fa fa-youtube-play fa-fw" aria-hidden="true"></i></a>
            <a href="https://www.reddit.com/r/campusreform" target="_blank"><i class="fa fa-reddit-alien fa-fw" aria-hidden="true"></i></a>
            <a href="../../RSS/" target="_blank" ><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
        </div>
        <div class="formWrapper">
            <form action="../signup/" name="newsignup" method="post">
                <input name="firstName" type="text" placeholder="First Name" />
                <input name="lastName" type="text" placeholder="Last Name"/>
                <input name="email" type="text" placeholder="Email Address" />
                <input name="email2" value="" style="display:none;" type="text">
            
        </div>
    </div>
    <input type="submit" class="action" value="Sign Up Now"></input></form>
</div> <a href="https://www.conservativejobs.com/jobseeker/jobdetail.cfm?JobID=RjY5ODNFNjU4OTRDNjk2NzczQ0E1MEMwRDJBQ0QzOTk%3D&" target="_blank" ><img src="//s3.amazonaws.com/campusreform/ads/Hiring-Ad8.jpg" border="0" style="width:100%; margin-bottom:30px;"></a> 
    <div class="block red_bannered_list"><a href="../campuswire/"><H2><img src="//s3.amazonaws.com/campusreform/images/croCampusWire.png" style="width:95%; margin:10px;" /></H2></a>
        <ul>
            
            <li>
                    <a href="../campuswire/?wireID=86" target="_blank" class="img_wrapper">
                        <img src="http://claremontindependent.com/wp-content/uploads/2017/04/17634532_1886513034970133_1696793260498731961_n-232x300.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=86" target="_blank">Claremont students to protest 'anti-black fascist' Heather mac Donald</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=85" target="_blank" class="img_wrapper">
                        <img src="http://i0.wp.com/www.michiganreview.com/wp-content/uploads/2017/03/17670521_404679779888499_1414520007_o.jpg?resize=768%2C432" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=85" target="_blank">CSG Is a Social Justice Cult and Doesn’t Represent All UM Students</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=83" target="_blank" class="img_wrapper">
                        <img src="https://i1.wp.com/wakeforestreview.com/wp-content/uploads/2017/02/gettyimages-632311836_0.jpg?resize=650%2C318" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=83" target="_blank">Non-Inclusive Women’s March Organizers to Speak at Wake Forest</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=82" target="_blank" class="img_wrapper">
                        <img src="//s3.amazonaws.com/campusreform/8768/t_ComfortZone.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=82" target="_blank">Cornell student gov rejects ideological diversity bill</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=81" target="_blank" class="img_wrapper">
                        <img src="http://s3.amazonaws.com/campusreform/images/dartReview.png" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=81" target="_blank">Protesters attack Trump EO on Dartmouth Green</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=80" target="_blank" class="img_wrapper">
                        <img src="https://i2.wp.com/thevolunteerreview.com/wp-content/uploads/2017/01/1464958849_111314a01_UTC.009_t1070_hd42ce0dc53d460cc2bda9182166462e3137d1f6d.jpg?w=1070" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=80" target="_blank">UTK offers students counseling to deal with Trump immigration executive order</a></h3>                 
                    </div>    
          
            </li>
            
        </ul>
    </div>


            
            <div class = "adblock">
              <!-- Responsive Sidebar Ads (New) -->
              <ins class="adsbygoogle"
                   style="display:block"
                   data-ad-client="ca-pub-9094793923070293"
                   data-ad-slot="3398678760"
                   data-ad-format="auto"></ins>
              <script>
              (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            </div>

            
<div class="block red_bannered_list"><H2 style="padding-left:18px; padding-right:18px;"><a href="../campusprofile/" style="color:white; text-decoration:none;">Campus Profiles</a></H2>
    <ul>
        
        <li>
            <a href="../campusprofile/?sid=400016" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/400016/Duke_University_Logo_04.jpg" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=400016">Duke University</a></h3>
                <span class="citystate" style="color:#666">Durham, North Carolina</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=400829" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/400829/U of OK Logo.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=400829">University of Oklahoma</a></h3>
                <span class="citystate" style="color:#666">Norman, Oklahoma</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436565" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436565/U of Arkansas Logo.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436565">University of Arkansas Main Campus</a></h3>
                <span class="citystate" style="color:#666">Fayetteville, Arkansas</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436601" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436601/University_of_Arizona_Block_A.svg.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436601">University of Arizona</a></h3>
                <span class="citystate" style="color:#666">Tucson, Arizona</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436616" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436616/UC-Berkeley-Logo.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436616">University of California-Berkeley</a></h3>
                <span class="citystate" style="color:#666">BERKELEY, California</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436631" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436631/Claremont McKenna Logo.jpg" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436631">Claremont McKenna College</a></h3>
                <span class="citystate" style="color:#666">Claremont, California</span>
            </div>          
        </li>
        
    </ul>
</div>
 
<div class="block red_bannered_list">
    <h2><a href="../../rss/"><span class="icon icons-logo_sm"></span></a><a href="../Video/" style="color:white; text-decoration:none;">Videos</a></h2>
    <ul>
        
        <li>
            <a href="../../Video/?ID=9096" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/9096/t_ClemsonLitmusTest.JPG" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=9096">Clemson admin proposes ideological litmus test for student gov</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>3936 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='Clemson admin proposes ideological litmus test for student gov' st_url='http://www.campusreform.org/?ID=9096' data-layout="button" ></span>
                        <span class='st_twitter' st_title='Clemson admin proposes ideological litmus test for student gov' st_url='http://www.campusreform.org/?ID=9096' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='Clemson admin proposes ideological litmus test for student gov' st_url='http://www.campusreform.org/?ID=9096' data-layout="button" ></span>
                        <span class='st_reddit' st_title='Clemson admin proposes ideological litmus test for student gov' st_url='http://www.campusreform.org/?ID=9096' data-layout="button" ></span>
                        <span class='st_email' st_title='Clemson admin proposes ideological litmus test for student gov' st_url='http://www.campusreform.org/?ID=9096' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
        <li>
            <a href="../../Video/?ID=9050" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/9050/t_NeetuCover.jpg" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=9050">Liberal extremists enlist students to fight Trump 'regime'</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>131 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='Liberal extremists enlist students to fight Trump 'regime'' st_url='http://www.campusreform.org/?ID=9050' data-layout="button" ></span>
                        <span class='st_twitter' st_title='Liberal extremists enlist students to fight Trump 'regime'' st_url='http://www.campusreform.org/?ID=9050' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='Liberal extremists enlist students to fight Trump 'regime'' st_url='http://www.campusreform.org/?ID=9050' data-layout="button" ></span>
                        <span class='st_reddit' st_title='Liberal extremists enlist students to fight Trump 'regime'' st_url='http://www.campusreform.org/?ID=9050' data-layout="button" ></span>
                        <span class='st_email' st_title='Liberal extremists enlist students to fight Trump 'regime'' st_url='http://www.campusreform.org/?ID=9050' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
        <li>
            <a href="../../Video/?ID=9018" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/9018/t_HarvardVideo.jpg" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=9018">VIDEO: Harvard students say Trump is more dangerous than ISIS</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>3680 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='VIDEO: Harvard students say Trump is more dangerous than ISIS' st_url='http://www.campusreform.org/?ID=9018' data-layout="button" ></span>
                        <span class='st_twitter' st_title='VIDEO: Harvard students say Trump is more dangerous than ISIS' st_url='http://www.campusreform.org/?ID=9018' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='VIDEO: Harvard students say Trump is more dangerous than ISIS' st_url='http://www.campusreform.org/?ID=9018' data-layout="button" ></span>
                        <span class='st_reddit' st_title='VIDEO: Harvard students say Trump is more dangerous than ISIS' st_url='http://www.campusreform.org/?ID=9018' data-layout="button" ></span>
                        <span class='st_email' st_title='VIDEO: Harvard students say Trump is more dangerous than ISIS' st_url='http://www.campusreform.org/?ID=9018' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
    </ul>
</div>



            
              <div class = "adblock">
                <!-- Responsive Sidebar Ads (New) -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-9094793923070293"
                     data-ad-slot="3398678760"
                     data-ad-format="auto"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </div>
                
            <a href="https://www.conservativejobs.com/jobseeker/jobdetail.cfm?JobID=RjY5ODNFNjU4OTRDNjk2NzczQ0E1MEMwRDJBQ0QzOTk%3D&" target="_blank" ><img src="//s3.amazonaws.com/campusreform/ads/Hiring-Ad8.jpg" border="0" style="width:100%; margin-bottom:30px;"></a>
                
            <div style="height:15px; clear:both;"></div>
                    </div>
					
                </div>
            </div>

    		 

<div class="fourteen colgrid morebyauthororhome">
    <div class="post_list row">
        <h2>Latest 20 Articles</h2> 
        <ul>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9112">
							Shkreli trolls Columbia students in their safe space</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen</a></span>
                                <span class="date"> Apr 27, 2017 - 11:11 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>394 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Shkreli trolls Columbia students in their safe space' st_url='http://www.campusreform.org/?ID=9112' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Shkreli trolls Columbia students in their safe space' st_url='http://www.campusreform.org/?ID=9112' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Shkreli trolls Columbia students in their safe space' st_url='http://www.campusreform.org/?ID=9112' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Shkreli trolls Columbia students in their safe space' st_url='http://www.campusreform.org/?ID=9112' data-layout="button" ></span>
                                        <span class='st_email' st_title='Shkreli trolls Columbia students in their safe space' st_url='http://www.campusreform.org/?ID=9112' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9111">
							A requiem to free speech</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=487301&">Sterling Beard</a></span>
                                <span class="date"> Apr 27, 2017 - 9:22 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:gray;
                                        
                                    ">
                                        
                                        <span></span>84 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='A requiem to free speech' st_url='http://www.campusreform.org/?ID=9111' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='A requiem to free speech' st_url='http://www.campusreform.org/?ID=9111' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='A requiem to free speech' st_url='http://www.campusreform.org/?ID=9111' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='A requiem to free speech' st_url='http://www.campusreform.org/?ID=9111' data-layout="button" ></span>
                                        <span class='st_email' st_title='A requiem to free speech' st_url='http://www.campusreform.org/?ID=9111' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9110">
							Transgender agitator threatens Berkeley CR with beatdown</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2731362&">Peter Van Voorhis </a></span>
                                <span class="date"> Apr 26, 2017 - 11:28 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>1,596 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Transgender agitator threatens Berkeley CR with beatdown' st_url='http://www.campusreform.org/?ID=9110' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Transgender agitator threatens Berkeley CR with beatdown' st_url='http://www.campusreform.org/?ID=9110' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Transgender agitator threatens Berkeley CR with beatdown' st_url='http://www.campusreform.org/?ID=9110' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Transgender agitator threatens Berkeley CR with beatdown' st_url='http://www.campusreform.org/?ID=9110' data-layout="button" ></span>
                                        <span class='st_email' st_title='Transgender agitator threatens Berkeley CR with beatdown' st_url='http://www.campusreform.org/?ID=9110' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9109">
							College rejects gun club because NRA opposes gun control</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Apr 26, 2017 - 3:20 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>267 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='College rejects gun club because NRA opposes gun control' st_url='http://www.campusreform.org/?ID=9109' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='College rejects gun club because NRA opposes gun control' st_url='http://www.campusreform.org/?ID=9109' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='College rejects gun club because NRA opposes gun control' st_url='http://www.campusreform.org/?ID=9109' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='College rejects gun club because NRA opposes gun control' st_url='http://www.campusreform.org/?ID=9109' data-layout="button" ></span>
                                        <span class='st_email' st_title='College rejects gun club because NRA opposes gun control' st_url='http://www.campusreform.org/?ID=9109' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9108">
							'Male-identifying folks' address 'toxic masculinity' in UW film</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen</a></span>
                                <span class="date"> Apr 26, 2017 - 2:22 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24;
                                        
                                    ">
                                        
                                        <span></span>545 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title=''Male-identifying folks' address 'toxic masculinity' in UW film' st_url='http://www.campusreform.org/?ID=9108' data-layout="button" ></span>
                                        <span class='st_twitter' st_title=''Male-identifying folks' address 'toxic masculinity' in UW film' st_url='http://www.campusreform.org/?ID=9108' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title=''Male-identifying folks' address 'toxic masculinity' in UW film' st_url='http://www.campusreform.org/?ID=9108' data-layout="button" ></span>
                                        <span class='st_reddit' st_title=''Male-identifying folks' address 'toxic masculinity' in UW film' st_url='http://www.campusreform.org/?ID=9108' data-layout="button" ></span>
                                        <span class='st_email' st_title=''Male-identifying folks' address 'toxic masculinity' in UW film' st_url='http://www.campusreform.org/?ID=9108' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9107">
							Prof to admit students into geology class based on race</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2276019&">Matthew Reade</a></span>
                                <span class="date"> Apr 26, 2017 - 11:26 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>908 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Prof to admit students into geology class based on race' st_url='http://www.campusreform.org/?ID=9107' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Prof to admit students into geology class based on race' st_url='http://www.campusreform.org/?ID=9107' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Prof to admit students into geology class based on race' st_url='http://www.campusreform.org/?ID=9107' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Prof to admit students into geology class based on race' st_url='http://www.campusreform.org/?ID=9107' data-layout="button" ></span>
                                        <span class='st_email' st_title='Prof to admit students into geology class based on race' st_url='http://www.campusreform.org/?ID=9107' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9106">
							Profs get cash prizes for promoting 'multiculturalism' on campus</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=1383260&">Lauren Cooley</a></span>
                                <span class="date"> Apr 26, 2017 - 10:14 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>183 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Profs get cash prizes for promoting 'multiculturalism' on campus' st_url='http://www.campusreform.org/?ID=9106' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Profs get cash prizes for promoting 'multiculturalism' on campus' st_url='http://www.campusreform.org/?ID=9106' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Profs get cash prizes for promoting 'multiculturalism' on campus' st_url='http://www.campusreform.org/?ID=9106' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Profs get cash prizes for promoting 'multiculturalism' on campus' st_url='http://www.campusreform.org/?ID=9106' data-layout="button" ></span>
                                        <span class='st_email' st_title='Profs get cash prizes for promoting 'multiculturalism' on campus' st_url='http://www.campusreform.org/?ID=9106' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9104">
							Union prez asks profs to cancel class for May Day</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Apr 26, 2017 - 8:40 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>204 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Union prez asks profs to cancel class for May Day' st_url='http://www.campusreform.org/?ID=9104' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Union prez asks profs to cancel class for May Day' st_url='http://www.campusreform.org/?ID=9104' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Union prez asks profs to cancel class for May Day' st_url='http://www.campusreform.org/?ID=9104' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Union prez asks profs to cancel class for May Day' st_url='http://www.campusreform.org/?ID=9104' data-layout="button" ></span>
                                        <span class='st_email' st_title='Union prez asks profs to cancel class for May Day' st_url='http://www.campusreform.org/?ID=9104' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9103">
							Students call school 'racist' for cancelling Hmong course</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3638478&">Adam Sabes</a></span>
                                <span class="date"> Apr 25, 2017 - 4:06 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>224 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Students call school 'racist' for cancelling Hmong course' st_url='http://www.campusreform.org/?ID=9103' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Students call school 'racist' for cancelling Hmong course' st_url='http://www.campusreform.org/?ID=9103' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Students call school 'racist' for cancelling Hmong course' st_url='http://www.campusreform.org/?ID=9103' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Students call school 'racist' for cancelling Hmong course' st_url='http://www.campusreform.org/?ID=9103' data-layout="button" ></span>
                                        <span class='st_email' st_title='Students call school 'racist' for cancelling Hmong course' st_url='http://www.campusreform.org/?ID=9103' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9102">
							'Abortion positive' tour takes extremist message to campuses</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Apr 25, 2017 - 2:34 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>130 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title=''Abortion positive' tour takes extremist message to campuses' st_url='http://www.campusreform.org/?ID=9102' data-layout="button" ></span>
                                        <span class='st_twitter' st_title=''Abortion positive' tour takes extremist message to campuses' st_url='http://www.campusreform.org/?ID=9102' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title=''Abortion positive' tour takes extremist message to campuses' st_url='http://www.campusreform.org/?ID=9102' data-layout="button" ></span>
                                        <span class='st_reddit' st_title=''Abortion positive' tour takes extremist message to campuses' st_url='http://www.campusreform.org/?ID=9102' data-layout="button" ></span>
                                        <span class='st_email' st_title=''Abortion positive' tour takes extremist message to campuses' st_url='http://www.campusreform.org/?ID=9102' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9099">
							UF prof lowers student's grade for using the word 'man'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3719097&">Sarah Long and Alison Wilfong</a></span>
                                <span class="date"> Apr 25, 2017 - 10:48 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>1,178 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='UF prof lowers student's grade for using the word 'man'' st_url='http://www.campusreform.org/?ID=9099' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='UF prof lowers student's grade for using the word 'man'' st_url='http://www.campusreform.org/?ID=9099' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='UF prof lowers student's grade for using the word 'man'' st_url='http://www.campusreform.org/?ID=9099' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='UF prof lowers student's grade for using the word 'man'' st_url='http://www.campusreform.org/?ID=9099' data-layout="button" ></span>
                                        <span class='st_email' st_title='UF prof lowers student's grade for using the word 'man'' st_url='http://www.campusreform.org/?ID=9099' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9101">
							Leftist groups hand out fake arrest notices at Harvard</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2731362&">Peter Van Voorhis</a></span>
                                <span class="date"> Apr 25, 2017 - 10:08 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>307 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Leftist groups hand out fake arrest notices at Harvard' st_url='http://www.campusreform.org/?ID=9101' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Leftist groups hand out fake arrest notices at Harvard' st_url='http://www.campusreform.org/?ID=9101' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Leftist groups hand out fake arrest notices at Harvard' st_url='http://www.campusreform.org/?ID=9101' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Leftist groups hand out fake arrest notices at Harvard' st_url='http://www.campusreform.org/?ID=9101' data-layout="button" ></span>
                                        <span class='st_email' st_title='Leftist groups hand out fake arrest notices at Harvard' st_url='http://www.campusreform.org/?ID=9101' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9098">
							Ole Miss vandals unrepentant about painting over state flag</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Apr 25, 2017 - 9:20 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:gray;
                                        
                                    ">
                                        
                                        <span></span>86 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Ole Miss vandals unrepentant about painting over state flag' st_url='http://www.campusreform.org/?ID=9098' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Ole Miss vandals unrepentant about painting over state flag' st_url='http://www.campusreform.org/?ID=9098' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Ole Miss vandals unrepentant about painting over state flag' st_url='http://www.campusreform.org/?ID=9098' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Ole Miss vandals unrepentant about painting over state flag' st_url='http://www.campusreform.org/?ID=9098' data-layout="button" ></span>
                                        <span class='st_email' st_title='Ole Miss vandals unrepentant about painting over state flag' st_url='http://www.campusreform.org/?ID=9098' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9097">
							Students demand Pomona rescind offer to prof because she's white</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen</a></span>
                                <span class="date"> Apr 24, 2017 - 4:21 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>2,832 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Students demand Pomona rescind offer to prof because she's white' st_url='http://www.campusreform.org/?ID=9097' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Students demand Pomona rescind offer to prof because she's white' st_url='http://www.campusreform.org/?ID=9097' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Students demand Pomona rescind offer to prof because she's white' st_url='http://www.campusreform.org/?ID=9097' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Students demand Pomona rescind offer to prof because she's white' st_url='http://www.campusreform.org/?ID=9097' data-layout="button" ></span>
                                        <span class='st_email' st_title='Students demand Pomona rescind offer to prof because she's white' st_url='http://www.campusreform.org/?ID=9097' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9096">
							Clemson admin proposes ideological litmus test for student gov</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3523713&">Mitchell Gunter</a></span>
                                <span class="date"> Apr 24, 2017 - 1:51 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>3,936 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Clemson admin proposes ideological litmus test for student gov' st_url='http://www.campusreform.org/?ID=9096' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Clemson admin proposes ideological litmus test for student gov' st_url='http://www.campusreform.org/?ID=9096' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Clemson admin proposes ideological litmus test for student gov' st_url='http://www.campusreform.org/?ID=9096' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Clemson admin proposes ideological litmus test for student gov' st_url='http://www.campusreform.org/?ID=9096' data-layout="button" ></span>
                                        <span class='st_email' st_title='Clemson admin proposes ideological litmus test for student gov' st_url='http://www.campusreform.org/?ID=9096' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9095">
							Students say they feel 'threatened' by conservative views</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=1719428&">Autumn Price</a></span>
                                <span class="date"> Apr 24, 2017 - 1:02 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>3,515 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Students say they feel 'threatened' by conservative views' st_url='http://www.campusreform.org/?ID=9095' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Students say they feel 'threatened' by conservative views' st_url='http://www.campusreform.org/?ID=9095' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Students say they feel 'threatened' by conservative views' st_url='http://www.campusreform.org/?ID=9095' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Students say they feel 'threatened' by conservative views' st_url='http://www.campusreform.org/?ID=9095' data-layout="button" ></span>
                                        <span class='st_email' st_title='Students say they feel 'threatened' by conservative views' st_url='http://www.campusreform.org/?ID=9095' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9094">
							University no longer requires permission for free speech</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Apr 24, 2017 - 12:37 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24;
                                        
                                    ">
                                        
                                        <span></span>587 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='University no longer requires permission for free speech' st_url='http://www.campusreform.org/?ID=9094' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='University no longer requires permission for free speech' st_url='http://www.campusreform.org/?ID=9094' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='University no longer requires permission for free speech' st_url='http://www.campusreform.org/?ID=9094' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='University no longer requires permission for free speech' st_url='http://www.campusreform.org/?ID=9094' data-layout="button" ></span>
                                        <span class='st_email' st_title='University no longer requires permission for free speech' st_url='http://www.campusreform.org/?ID=9094' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9093">
							Princeton study warns of robo-racism, sexism</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Apr 24, 2017 - 11:09 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>327 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Princeton study warns of robo-racism, sexism' st_url='http://www.campusreform.org/?ID=9093' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Princeton study warns of robo-racism, sexism' st_url='http://www.campusreform.org/?ID=9093' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Princeton study warns of robo-racism, sexism' st_url='http://www.campusreform.org/?ID=9093' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Princeton study warns of robo-racism, sexism' st_url='http://www.campusreform.org/?ID=9093' data-layout="button" ></span>
                                        <span class='st_email' st_title='Princeton study warns of robo-racism, sexism' st_url='http://www.campusreform.org/?ID=9093' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9092">
							Columbia spending $2.5M to study students' sex lives</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen</a></span>
                                <span class="date"> Apr 24, 2017 - 9:38 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>203 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Columbia spending $2.5M to study students' sex lives' st_url='http://www.campusreform.org/?ID=9092' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Columbia spending $2.5M to study students' sex lives' st_url='http://www.campusreform.org/?ID=9092' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Columbia spending $2.5M to study students' sex lives' st_url='http://www.campusreform.org/?ID=9092' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Columbia spending $2.5M to study students' sex lives' st_url='http://www.campusreform.org/?ID=9092' data-layout="button" ></span>
                                        <span class='st_email' st_title='Columbia spending $2.5M to study students' sex lives' st_url='http://www.campusreform.org/?ID=9092' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9090">
							Psych profs violate ethics to accuse Trump of 'mental illness'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Apr 21, 2017 - 2:41 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>443 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Psych profs violate ethics to accuse Trump of 'mental illness'' st_url='http://www.campusreform.org/?ID=9090' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Psych profs violate ethics to accuse Trump of 'mental illness'' st_url='http://www.campusreform.org/?ID=9090' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Psych profs violate ethics to accuse Trump of 'mental illness'' st_url='http://www.campusreform.org/?ID=9090' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Psych profs violate ethics to accuse Trump of 'mental illness'' st_url='http://www.campusreform.org/?ID=9090' data-layout="button" ></span>
                                        <span class='st_email' st_title='Psych profs violate ethics to accuse Trump of 'mental illness'' st_url='http://www.campusreform.org/?ID=9090' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
        </ul>
    </div>
</div>

        </div>
    </div>
</div>
<footer class="CROFooter">
    <div class="container-fluid">
        <div class="row footerContent">
            <div class="col-xs-12 col-md-3">
                <a href="https://www.leadershipinstitute.org/" target="_blank"><img class="liLogo" src="//d58swrsfmwg4x.cloudfront.net/CROStaticAssets/liTmOnlySM.png"></a>
                <address>
                    
                    Steven P.J. Wood Building<br>
                    1101 North Highland Street<br>
                    Arlington, VA 22201
                </address>
            </div>
            <div class="col-xs-12 col-md-9 center-block">
                <span class="legalShit">
                    CampusReform.org is a project of the Leadership Institute. The Leadership Institute is a non-partisan educational organization approved by the Internal Revenue Service as a public foundation operating under Section 501(c)(3) of the Internal Revenue code. The Leadership Institute does not endorse, support, or oppose candidates or proposed legislation. The Institute has an open admissions policy; all programs are open to the public. Contributions to the Leadership Institute by individuals, corporations, and foundations are tax deductible
                </span>
            </div>
        </div>
    </div>
</footer>




<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js"></script>
<script>
     WebFont.load({
        google: {
          families: ['Source Sans Pro:400,700', 'Oswald:400,300,700', 'Prompt:500']
        }
      });
</script>


<script src="https://use.fontawesome.com/c4ce41b10a.js"></script>


<script src="//d58swrsfmwg4x.cloudfront.net/jQuery/jquery-3.1.1.min.js"></script>


<script src="//d58swrsfmwg4x.cloudfront.net/Bootstrap/bootstrap-3.3.7-dist/js/bootstrap.min.js"></script>


<script defer src="//s3.amazonaws.com/campusreform/js/2016/scripts.min.gz.js"></script> 



  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    <script>
        // ShareThis Asynchronous Javascript Loading
        // from https://techblog.willshouse.com/?p=5265
        (function(){
            // window.switchTo5x=false; // (optional)
            var e=document.createElement("script");
            e.type="text/javascript";
            e.async=true;
            e.onload=function(){
                try{
                    stLight.options({publisher: "e405a2fb-f1d5-4545-b047-870a73ebae7f",
            popup:"true",
            doNotHash: false,
            doNotCopy: true,
            hashAddressBar: false,
            servicePopup:true,
            shorten:false,
            onhover: false,
            publisherGA:"UA-17101823-2"});
                }catch(e){ /* optionally do something to handle errors here */ }
            }
            e.src=('https:' == document.location.protocol ? 'https://ws' : 'http://w') + '.sharethis.com/button/buttons.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(e, s);
        })();
    </script>

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-17101823-2', 'campusreform.org');
    ga('send', 'pageview');

  </script>



<script>
    $(document).ready(function(){
        $("#hamburgerMenu").click(function(){
            console.log("here");
            $(".mobileMenu").slideToggle();
        });
        $( window ).resize(function() {
            if($( window ).width() >= 768 ) {
                $(".mobileMenu").hide();
            }
        });
        $('li.dropdown').hover(function() {
            $(this).find('.dropdown-menu').stop(true, true).fadeIn(200);
        }, function() {
            $(this).find('.dropdown-menu').stop(true, true).fadeOut(200);
        });
    });
</script> 
    <script type="text/javascript" src="//cdn4.wibbitz.com/campusreform/embed.js" async></script>


</body>
</html> 