<!DOCTYPE html>
<html lang="en">
	<head>
	    <meta charset="utf-8">
	    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	    <meta name="viewport" content="width=device-width, initial-scale=1">
	    <meta http-equiv="content-type" content="text/html; charset=utf-8">
		<meta name="viewport" content="width=device-width">
		<meta property="fb:app_id" content="127484367480" />
		<meta property="fb:admins" content="517529912" /> 
		<meta property="fb:admins" content="19226500" />
		<link rel="shortcut icon" href="//s3.amazonaws.com/campusreform/images/cro.ico" />

		
			<link rel="stylesheet" href="//s3.amazonaws.com/campusreform/css/2017/styles.min.css?040117">
		
		
		<link rel="stylesheet" href="//d58swrsfmwg4x.cloudfront.net/Bootstrap/bootstrap-3.3.7-dist/css/bootstrap.min.css">

		
		<link rel="stylesheet" href="/css/2017/stylesrewrite.css ">

		
		
		

	<div class="allTheHeaders">

	


		<header class="headerBar">
			<div class="container-fluid">
				<a href="../../"><div class="logo"><img src="//d58swrsfmwg4x.cloudfront.net/CROStaticAssets/CROLONG.png"></div></a>
				<nav class="menu hidden-xs">
					<ul class="rootMenu">
						<li><a href="/news/">Articles</a></li>
						<li><a href="/Video/">Video</a></li>
						<li><a href="/resources/">Resources</a></li>
						<li class="highlight"><a href="../../TIP/" >Send&nbsp;A&nbsp;Tip</a></li>
						<li><a href="/about/">About</a></li>
						<li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Writers</a>
							<ul class="dropdown-menu">
								<li><a href="/about/">News Team</a></li>
								<li><a href="/Correspondents/">Correspondents</a></li>
								<li><a href="/Alumni/">Notable Alumni</a></li>
							</ul>
						</li>
					</ul>
				</nav>
				<div class="visible-lg"><a href="http://www.leadershipinstitute.org" target="_blank"><img class="LILogoWraper" src="//d58swrsfmwg4x.cloudfront.net/CROStaticAssets/StackedLILogo.png"></a></div>
				<div class="rightBar hidden-xs hidden-sm">
					<ul class="">
						<li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
							<ul class="dropdown-menu" id="search">
								<li>
									<form  target="_blank" action="//www.google.com/search" accept-charset="UTF-8" method="get" id="search-theme-form">
	                                    <input type="text" name="q" maxlength="255" id="edit-search-theme-form-1" size="15" value="" placeholder="Search Campus Reform" class="form-text autoreset" /><input name="sitesearch" value="campusreform.org" type="hidden"><input type="submit" value="Go" name="op" id="edit-submit-2" />
	                                </form>
								</li>
							</ul>
						</li>
						<li class="highlightBG"><a href="https://www.campusreform.org/Contribute/">Donate</a></li>
						<li class="hidden-lg" id="logoAdjust"><a href="http://www.leadershipinstitute.org" target="_blank"><img src="//d58swrsfmwg4x.cloudfront.net/CROStaticAssets/liTmOnlySM.png"></a>
					</ul>
				</div>
				<div id="hamburgerMenu" class="mobileHamburger visible-xs">
                	<span class="glyphicon glyphicon-menu-hamburger" aria-hidden="true"></span>
                </div>
			</div>
		</header>



		<ul class="mobileMenu rootMenu" >
			<li class="highlightBG"><a href="https://www.campusreform.org/Contribute/">Donate</a></li>
        	<li><a href="/news/">Articles</a></li>
			<li><a href="/Video/">Video</a></li>
			<li><a href="/resources/">Resources</a></li>
			<li><a href="/TIP/"  class="highlight">Send&nbsp;A&nbsp;Tip</a></li>
			<li><a href="/about/">About</a></li>
			<li><a href="/Correspondents/">Writers</a></li>
			<li><a href="http://www.leadershipinstitute.org">A Project of The Leadership Institute</a></li>
			
    	</ul>

	</div>

	
	<script async type="text/javascript">
	    (function(p,u,s,h){
	        p._pcq=p._pcq||[];
	        p._pcq.push(['_currentTime',Date.now()]);
	        s=u.createElement('script');
	        s.type='text/javascript';
	        s.async=true;
	        s.src='https://cdn.pushcrew.com/js/48f46b97944e7669a7e1c3093f232256.js';
	        h=u.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	    })(window,document);
	</script>

	
    <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '800914796649423'); // Insert your pixel ID here.
    fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=800914796649423&ev=PageView&noscript=1"
    /></noscript>


    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQV3JSG');</script>
    <!-- End Google Tag Manager -->




<style type="text/css">div.caption {display:none;} 
#large_quote object {height:355px !important; width:630px !important;}

    /*QUICK FIX FOR THE LOGO POSITIONING*/
    .headerBar .logo img {
        margin: -8px 5px 0 7px;
    }

    /*QUICK FIX FOR THE BROKEN MARGINS ON THE ARTICLE PAGES*/
    @media (max-width: 500px) {
        #main {
            margin: 50px 0 0 0 !important;
        }
    }
</style>
 

<title>100+ college presidents vow to meet Paris targets on their own</title>
<meta name="description" content="College and university presidents are among those pledging to meet the Paris climate accord targets despite Trump&#39;s withdrawal." />
<meta name="keywords" content=",Paris climate accord, Donald Trump, carbon emissions, university presidents, climate change, Nikita Vladimirov" />
<meta property="article:publisher" content="https://www.facebook.com/CampusReform">
<meta property="og:site_name" content="Campus Reform" />
<meta property="og:title" content="100+ college presidents vow to meet Paris targets on their own" /> 


	<link rel="image_src" href="http://s3.amazonaws.com/campusreform/9266/TreeHugger.jpg" />
	<meta name="image" content="http://s3.amazonaws.com/campusreform/9266/TreeHugger.jpg" />
    <meta property="og:image" content="http://s3.amazonaws.com/campusreform/9266/TreeHugger.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="600" />
    <meta name="sailthru.image.thumb" content="http://s3.amazonaws.com/campusreform/9266/TreeHugger.jpg">
    <meta itemprop="image" content="http://s3.amazonaws.com/campusreform/9266/TreeHugger.jpg">
    <meta property="twitter:card" value="http://s3.amazonaws.com/campusreform/9266/TreeHugger.jpg"/>

<meta itemprop="name" content="100+ college presidents vow to meet Paris targets on their own">
<meta itemprop="description" content="College and university presidents are among those pledging to meet the Paris climate accord targets despite Trump&#39;s withdrawal.">
<meta property="twitter:description" value="100+ college presidents vow to meet Paris targets on their own"/>
<meta property="og:type" content="article" />
<meta name="category" content="News" />
<meta property="og:url" content="http://www.campusreform.org/?ID=9266">
<meta property="og:description" content="College and university presidents are among those pledging to meet the Paris climate accord targets despite Trump&#39;s withdrawal." />
<meta name="article:description" content="College and university presidents are among those pledging to meet the Paris climate accord targets despite Trump&#39;s withdrawal." />

<meta property="article:author" content="https://www.facebook.com/CampusReform">
<meta property="article:published_time" content="2017-06-05 15:58:43.0"/>
<meta property="article:modified_time" content="2017-06-05 15:58:43.0"/>
<meta property="article:section" content="News"/>
<meta name="og:author" content="Nikita Vladimirov" />


<meta name="twitter:card" content="summary_large_image">

<meta property="twitter:site" value="@campusreform"/>
<meta name="twitter:creator" content="@nikvofficial">
<meta name="twitter:title" content="100+ college presidents vow to meet Paris targets on their own">
<meta name="twitter:description" content="College and university presidents are among those pledging to meet the Paris climate accord targets despite Trump&#39;s withdrawal.">

	<meta name="twitter:image:src" content="http://s3.amazonaws.com/campusreform/9266/TreeHugger.jpg">

<meta property="og:locale" content="en_US"/>

 









<style>
    @media print{a[href]:after{content:none}#fbcomments,#site_sidebar,.admin_navbar,.adsbygoogle,.mobile_drop_30,.morebyauthororhome,.navbar,.other_posts,.pushcrew-side-button,.red_bannered_list,.side_modal,.stButton,.wbtz-floating-widget-container,footer,header{display:none}.ten{margin-left:0;width:100%!important}}
</style>


<style type="text/css">
    #sttotal .stButton_gradient {display:none; background:none; }
    #sttotal 			{padding:0; margin:0; margin-bottom:-10px; line-height:inherit; height:inherit; width:100px; margin-right:50px;}
    #sttotal .stButton 	{padding:0; margin:0; margin-bottom:-1px; line-height:inherit; height:inherit;}
    #sttotal .stBubble 	{padding:0; padding-right:20px; margin:0; margin-bottom:-1px; line-height:inherit; height:inherit; overflow:visible; width:auto;}
    #sttotal .stMainServices {visibility:hidden;}
    #sttotal .stBubble_count {padding:5px 10px;   margin:0px; line-height:inherit;
    border:none; background:none; font-weight:bolder; font-size:3.8em; line-height:1.0em; margin-bottom:-5px;
     color:green;
    }

    
</style>

<base target="_blank">
</head>



    <script>fbq('track', '<EVENT_NAME>');</script>


<body 

>
<div id="fb-root"></div>




    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=418385444844200";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


<div id="container">
    <!--[if lt IE 7]>
    <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
    <![endif]-->

    <div id="main" role="main">
    	
        <div class="main_content">
            <div class="fourteen colgrid">
                <div class="row">
                    
					
                    <div class="ten columns">
                        <article class="single" itemscope="itemscope" itemtype="http://www.schema.org/NewsArticle">

    <h1 itemprop="name">100+ college presidents vow to meet Paris targets on their own</h1>
    <div class="sub_header_block">
        <div class="six columns author_summary" >
        
        <img itemprop="image" src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/3964447/Nikita-Vl.jpg" alt="Nikita Vladimirov" title="Nikita Vladimirov" width="60"/>
            <div class="text_wrapper">
                <a class="author" href="../Author/?AuthorID=3964447" itemprop="author">Nikita Vladimirov</a>
                <span class="position">Investigative Reporter</span>
                <a href="http://twitter.com/nikvofficial" target="_blank" class="twitter_handle">@nikvofficial</a>
                <span class="date">
                <time datetime="2017-06-05T15:58">
                
                	on Jun 05, 2017  at 3:58 PM EDT</time></span>
                
            </div>
        
        </div>
        <div class="eight columns shares_block" style="padding-bottom:5px; margin-bottom:5px;">
            
                <span style=" display:block; float:left;  color:gray; line-height:1em;  font-weight:bolder; font-size:1.2em; line-height:1em;">
                    
                    	<span id="sttotal" class='st_sharethis_vcount' st_via='campusreform' st_url='http://www.campusreform.org/?ID=9266'></span><BR />
                	
                Total Shares
                
                </span>
             
            <span id="stfb" class='st_facebook_vcount' st_via='campusreform' st_url='http://www.campusreform.org/?ID=9266' ></span>
            <span id="sttw" class='st_twitter_vcount' displayText='Tweet' st_via='campusreform' st_url='http://www.campusreform.org/?ID=9266'></span>
            <span id="stgp" class='st_reddit_vcount' displayText='Reddit' st_url='http://www.campusreform.org/?ID=9266'></span>
            <span class='st_email_vcount' displayText='G +' st_url='http://www.campusreform.org/?ID=9266'></span>
        </div>
    </div>
    <h2 style="margin-left:20px;"><LI>More than 120 college and university presidents have reportedly signed a pledge to help meet the targets of the Paris climate accord despite the recent U.S. withdrawal from the agreement.</LI></h2> 
    <div class="img_wrapper main">
        <img  src="//s3.amazonaws.com/campusreform/9266/TreeHugger.jpg" alt="" style="width:100%;">
        				
    </div>
    
            <div class="prose decorative" itemprop="articlebody" >
            <p>Dozens of college and university presidents have signed a letter pledging to uphold the environmental standards that were suggested by the Paris climate accord.</p>
<p>The motion was spearheaded by former New York City mayor Michael Bloomberg, and has already gained support of numerous states, communities, and business leaders around the country, <a href="https://www.nytimes.com/2017/06/01/climate/american-cities-climate-standards.html">according to <em>The New York Times</em></a>.</p>
                <div class="large_quote" id="large_quote" >
                    <p> "The Trump administration’s announcement undermines a key pillar in the fight against climate change." &nbsp;&nbsp;
                    <span class='st_twitter' displayText='Tweet This' st_title='"The Trump administration’s announcement undermines a key pillar in the fight against climate change."' st_url='http://www.campusreform.org/?ID=9266' data-layout="button" st_via="campusreform" popup="true" ></span>
                    </p>
                </div>
            </p>
<p>&ldquo;We, the undersigned mayors, governors, college and university leaders, investors and businesses are joining forces for the first time to declare that we will continue to support climate action to meet the Paris Agreement,&rdquo; <a href="http://secondnature.org/wp-content/uploads/final-withdraw-sector-statement.pdf">the letter</a> states.</p>
<p><a href="../?ID=8886">[RELATED: Barnard College to divest from &lsquo;climate deniers&rsquo;]</a></p>
<p>In light of President Donald Trump&rsquo;s decision to withdraw the U.S. from the agreement last week, the authors of the letter maintain that it is now up to local communities and organizations to commit to the standards and enforce the policy.</p>
<p>&ldquo;The Trump administration&rsquo;s announcement undermines a key pillar in the fight against climate change and damages the world&rsquo;s ability to avoid the most dangerous and costly effects of climate change,&rdquo; the letter states.</p>
<p>&ldquo;In the U.S., it is local and state governments, along with businesses, that are primarily responsible for the dramatic decrease in greenhouse gas emissions in recent years,&rdquo; it continues, pledging that &ldquo;Actions by each group will multiply and accelerate in the years ahead, no matter what policies Washington may adopt.&rdquo;</p>
<p>According to the <em>Times</em>, more than 80 university presidents have signed the letter, along with 3 governors, 30 mayors and more than 100 private businesses.</p>
<p><a href="http://www.chronicle.com/article/Colleges-Message-on/240262?cid=db&amp;elqTrackId=b114abb02b8648439bcc05b6346949d9&amp;elq=5aedd4cfb6c74b01a571d1a25fa85b1c&amp;elqaid=14185&amp;elqat=1&amp;elqCampaignId=5952"><em>The Chronicle of Higher Education</em> reported</a> Saturday that the number of committed universities and colleges now exceeds 120.</p>
<p><a href="../?ID=8563">[RELATED: Academics urge Trump to endorse Obama climate change policies]</a></p>
<p>Timothy Carter, president of Second Nature, an organization that collaborates with academic institutions on climate-change matters, told the <em>Chronicle</em> that the signatories include presidents of George Washington, Brandeis, Northeastern, and Portland State universities, along with the University of California at Merced, California State University at Northridge, Lamar Community College, Agnes Scott College, Emory and Henry College, and others.</p>
<p>&ldquo;In the absence of leadership from Washington, states, cities, colleges and universities and businesses representing a sizeable percentage of the U.S. economy will pursue ambitious climate goals, working together to take forceful action and to ensure that the U.S. remains a global leader in reducing emissions,&rdquo; the letter declares. &ldquo;Together, we will remain actively engaged with the international community as part of the global effort to hold warming to well below 2&deg;C and to accelerate the transition to a clean energy economy that will benefit our security, prosperity, and health.&rdquo;</p>
<p>In his interview with the <em>Times</em>, Bloomberg reiterated that the signatories are going to &ldquo;do everything America would have done if it had stayed committed&rdquo; to the agreement.</p>
<p><em><strong>Follow the author of this article on Twitter: <a href="https://twitter.com/nikvofficial">@nikvofficial</a></strong></em></p> 
            </div>
        

<div wibbitz="embed-player-widget"></div>
                        <div style="margin:0px; text-align:right; " >
                        <div style="margin:-40px 5px 21px 0px; float:right;"class="eight columns shares_block" >
            <span id="stfb" class='st_facebook_vcount' st_via='campusreform' st_url='http://www.campusreform.org/?ID=9266' ></span>
            <span id="sttw" class='st_twitter_vcount' displayText='Tweet' st_via='campusreform' st_url='http://www.campusreform.org/?ID=9266'></span>
            <span id="stgp" class='st_googleplus_vcount' st_url='http://www.campusreform.org/?ID=9266'></span>
            <span id="stgp" class='st_pinterest_vcount' st_url='http://www.campusreform.org/?ID=9266'></span>
            <span id="stgp" class='st_reddit_vcount' st_url='http://www.campusreform.org/?ID=9266'></span>
            <span id="stgp" class='st_stumbleupon_vcount' st_url='http://www.campusreform.org/?ID=9266'></span>
            <span class='st_email_vcount' st_url='http://www.campusreform.org/?ID=9266'></span>
                        </div></div>

</article> 

                            
                            


                            <!-- Bottom 1 -->
                            <ins class="adsbygoogle"
                                 style="display:inline-block;width:800px;height:99px"
                                 data-ad-client="ca-pub-9094793923070293"
                                 data-ad-slot="5941939562"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                        
						<BR><BR>
                        
                        

<div class="side_modal recommended_modal">
    <h2>Now Trending<span></span></h2>
    
    <a href="../../?ID=9269" class="img_wrapper"><img src="//s3.amazonaws.com/campusreform/9269/SJWMathCover.jpg" style="height:100px; width:178px;" alt=""></a>
    <div class="text_wrapper">
        <h3><a href="../../?ID=9269">EdX no longer 'teaching social justice through mathematics'</a></h3>
         <div class="shares_wrapper">
            <span class="aggregate_shares">
                <span></span>427 Shares
            </span>
            <div class="buttons">
            	<span class='st_twitter'  st_title='EdX no longer 'teaching social justice through mathematics'' st_url='http://www.campusreform.org/?ID=9269' data-layout="button"  st_via='campusreform' ></span>
            	<span class='st_facebook'  st_title='EdX no longer 'teaching social justice through mathematics'' st_url='http://www.campusreform.org/?ID=9269' data-layout="button" st_via='campusreform' ></span>
            </div>
        </div> 
    </div>
    <span class="icons-modal_top"></span>
    <a href="" class="close"><span class="icons-modal_close"></span></a>
</div>	


<div class="other_posts">
    <a href="http://www.leadershipinstitute.org" target="_blank"><img src="//s3.amazonaws.com/campusreform/images/LIartBottom.png" height="" style="float:right; width:140px; margin-top:-4px; height:35px; wi" /></a>
    <h2>Recommended For You</h2>
    <ul>
        
        <li>
            <a href="?ID=9277" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/9277/t_EmergencyAlertApp.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=9277">Students create app to warn about ICE agents on campus</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>33 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='Students create app to warn about ICE agents on campus' st_url='http://www.campusreform.org/?ID=9277' data-layout="button" ></span>
                    <span class='st_twitter' st_title='Students create app to warn about ICE agents on campus' st_url='http://www.campusreform.org/?ID=9277' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='Students create app to warn about ICE agents on campus' st_url='http://www.campusreform.org/?ID=9277' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=9276" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/9276/t_Freespeechmap.JPG" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=9276">MAP: Growing number of states consider free-speech bills</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>688 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='MAP: Growing number of states consider free-speech bills' st_url='http://www.campusreform.org/?ID=9276' data-layout="button" ></span>
                    <span class='st_twitter' st_title='MAP: Growing number of states consider free-speech bills' st_url='http://www.campusreform.org/?ID=9276' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='MAP: Growing number of states consider free-speech bills' st_url='http://www.campusreform.org/?ID=9276' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=9275" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/9275/t_CensorMicrophone.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=9275">Prof blames Fox for covering anti-Trump commencement speech</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>195 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='Prof blames Fox for covering anti-Trump commencement speech' st_url='http://www.campusreform.org/?ID=9275' data-layout="button" ></span>
                    <span class='st_twitter' st_title='Prof blames Fox for covering anti-Trump commencement speech' st_url='http://www.campusreform.org/?ID=9275' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='Prof blames Fox for covering anti-Trump commencement speech' st_url='http://www.campusreform.org/?ID=9275' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=9274" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/9274/t_TigerYawning.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=9274">LSU students defend mascot from 'extreme political correctness'</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>227 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='LSU students defend mascot from 'extreme political correctness'' st_url='http://www.campusreform.org/?ID=9274' data-layout="button" ></span>
                    <span class='st_twitter' st_title='LSU students defend mascot from 'extreme political correctness'' st_url='http://www.campusreform.org/?ID=9274' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='LSU students defend mascot from 'extreme political correctness'' st_url='http://www.campusreform.org/?ID=9274' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
    </ul>
</div> 
<div class="author_details">
    <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/3964447/Nikita-Vl.jpg"  alt="Nikita Vladimirov" title="Nikita Vladimirov" width="80" />
    <div class="text_wrapper">
        <h2>Nikita Vladimirov</h2>
        <span class="position">Investigative Reporter</span>
        <div class="bio prose">
            Nikita Vladimirov is an Investigative Reporter for Campus Reform. Prior to joining Campus Reform, he wrote for The Hill, where he extensively covered the latest political developments in U.S. and around the world.

Vladimirov's work has appeared on the front pages of The Drudge Report and The Hill, and has been featured by several media organizations including Fox News, MSN, Real Clear Politics and others. He has also appeared as a political commentator on numerous programs, including BBC radio.
        </div>
        <ul class="social_links">
            <li>
                <a href="http://facebook.com/" target="blank_" class="icon icons-author_facebook"></a>
            </li>
            
             
            <li>
                <a href="http://twitter.com/nikvofficial" target="blank_" class="icon icons-author_twitter"></a>
            </li>
            
        </ul>
        <a href="../author/?AuthorID=3964447" class="author_more">More By Nikita Vladimirov<span class="icon icons-arrow_right"></span></a>
    </div>
</div>

                        <div style="margin:30px; " id="fbcomments">


                        <script src="//connect.facebook.net/en_US/all.js##xfbml=1" async></script>

                        <div class="fb-comments" data-href="http://www.campusreform.org/?ID=9266&" data-width="800" data-numposts="7"></div>
                        </div>
                        
                    </div>
                    
                    
                    <div class="four columns" id="site_sidebar">
                      
<div class="sideBox">
    <div class='header'><img src="//s3.amazonaws.com/campusreform/images/logo.png"/> <h3>Newsletter</h3></div>
    <div class="Inner" >
        <h4>Sign Up for Email Updates</h4>
        
        <div class="social">
            <a href="https://www.facebook.com/CampusReform" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
            <a href="https://twitter.com/campusreform" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
            <a href="https://www.youtube.com/c/campusreform" target="_blank"><i class="fa fa-youtube-play fa-fw" aria-hidden="true"></i></a>
            <a href="https://www.reddit.com/r/campusreform" target="_blank"><i class="fa fa-reddit-alien fa-fw" aria-hidden="true"></i></a>
            <a href="../../RSS/" target="_blank" ><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
        </div>
        <div class="formWrapper">
            <form action="../signup/" name="newsignup" method="post">
                <input name="firstName" type="text" placeholder="First Name" />
                <input name="lastName" type="text" placeholder="Last Name"/>
                <input name="email" type="text" placeholder="Email Address" />
                <input name="email2" value="" style="display:none;" type="text">
            
        </div>
    </div>
    <input type="submit" class="action" value="Sign Up Now"></input></form>
</div> 
    <div class="block red_bannered_list"><a href="../campuswire/"><H2><img src="//s3.amazonaws.com/campusreform/images/croCampusWire.png" style="width:95%; margin:10px;" /></H2></a>
        <ul>
            
            <li>
                    <a href="../campuswire/?wireID=89" target="_blank" class="img_wrapper">
                        <img src="http://www.archconuga.com/wp-content/uploads/2017/05/LibraryUGA-608x400.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=89" target="_blank">Navigating the Progressive’s Playground</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=88" target="_blank" class="img_wrapper">
                        <img src="http://www.dartreview.com/wp-content/uploads/2017/05/bds-300x169.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=88" target="_blank">OPINION: A Modern Education</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=87" target="_blank" class="img_wrapper">
                        <img src="http://claremontindependent.com/wp-content/uploads/2017/02/Kravis_Center_Claremont_McKenna_College_July_2015-1038x576.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=87" target="_blank">Claremont McKenna College to 'hold students accountable' for policy violations</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=86" target="_blank" class="img_wrapper">
                        <img src="http://claremontindependent.com/wp-content/uploads/2017/04/17634532_1886513034970133_1696793260498731961_n-232x300.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=86" target="_blank">Claremont students to protest 'anti-black fascist' Heather mac Donald</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=85" target="_blank" class="img_wrapper">
                        <img src="http://i0.wp.com/www.michiganreview.com/wp-content/uploads/2017/03/17670521_404679779888499_1414520007_o.jpg?resize=768%2C432" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=85" target="_blank">CSG Is a Social Justice Cult and Doesn’t Represent All UM Students</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=83" target="_blank" class="img_wrapper">
                        <img src="https://i1.wp.com/wakeforestreview.com/wp-content/uploads/2017/02/gettyimages-632311836_0.jpg?resize=650%2C318" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=83" target="_blank">Non-Inclusive Women’s March Organizers to Speak at Wake Forest</a></h3>                 
                    </div>    
          
            </li>
            
        </ul>
    </div>


            
            <div class = "adblock">
              <!-- Responsive Sidebar Ads (New) -->
              <ins class="adsbygoogle"
                   style="display:block"
                   data-ad-client="ca-pub-9094793923070293"
                   data-ad-slot="3398678760"
                   data-ad-format="auto"></ins>
              <script>
              (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            </div>

            
<div class="block red_bannered_list"><H2 style="padding-left:18px; padding-right:18px;"><a href="../campusprofile/" style="color:white; text-decoration:none;">Campus Profiles</a></H2>
    <ul>
        
        <li>
            <a href="../campusprofile/?sid=437939" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/437939/Princeton_University_Logo_03.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=437939">Princeton University</a></h3>
                <span class="citystate" style="color:#666">Princeton, New Jersey</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=400829" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/400829/U of OK Logo.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=400829">University of Oklahoma</a></h3>
                <span class="citystate" style="color:#666">Norman, Oklahoma</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=400016" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/400016/Duke_University_Logo_04.jpg" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=400016">Duke University</a></h3>
                <span class="citystate" style="color:#666">Durham, North Carolina</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436631" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436631/Claremont McKenna Logo.jpg" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436631">Claremont McKenna College</a></h3>
                <span class="citystate" style="color:#666">Claremont, California</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=437186" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/437186/uchicago.jpg" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=437186">University of Chicago</a></h3>
                <span class="citystate" style="color:#666">Chicago, Illinois</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436601" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436601/University_of_Arizona_Block_A.svg.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436601">University of Arizona</a></h3>
                <span class="citystate" style="color:#666">Tucson, Arizona</span>
            </div>          
        </li>
        
    </ul>
</div>
 
<div class="block red_bannered_list">
    <h2><a href="../../rss/"><span class="icon icons-logo_sm"></span></a><a href="../Video/" style="color:white; text-decoration:none;">Videos</a></h2>
    <ul>
        
        <li>
            <a href="../../Video/?ID=9270" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/9270/t_Clinton.jpg" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=9270">VIDEO: Young voters to Hillary: stop blaming others for loss</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>450 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='VIDEO: Young voters to Hillary: stop blaming others for loss' st_url='http://www.campusreform.org/?ID=9270' data-layout="button" ></span>
                        <span class='st_twitter' st_title='VIDEO: Young voters to Hillary: stop blaming others for loss' st_url='http://www.campusreform.org/?ID=9270' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='VIDEO: Young voters to Hillary: stop blaming others for loss' st_url='http://www.campusreform.org/?ID=9270' data-layout="button" ></span>
                        <span class='st_reddit' st_title='VIDEO: Young voters to Hillary: stop blaming others for loss' st_url='http://www.campusreform.org/?ID=9270' data-layout="button" ></span>
                        <span class='st_email' st_title='VIDEO: Young voters to Hillary: stop blaming others for loss' st_url='http://www.campusreform.org/?ID=9270' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
        <li>
            <a href="../../Video/?ID=9254" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/9254/t_VIDEO.jpg" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=9254">VIDEO: people can't remember a time conservatives rioted over a liberal speaker</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>1483 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='VIDEO: people can't remember a time conservatives rioted over a liberal speaker' st_url='http://www.campusreform.org/?ID=9254' data-layout="button" ></span>
                        <span class='st_twitter' st_title='VIDEO: people can't remember a time conservatives rioted over a liberal speaker' st_url='http://www.campusreform.org/?ID=9254' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='VIDEO: people can't remember a time conservatives rioted over a liberal speaker' st_url='http://www.campusreform.org/?ID=9254' data-layout="button" ></span>
                        <span class='st_reddit' st_title='VIDEO: people can't remember a time conservatives rioted over a liberal speaker' st_url='http://www.campusreform.org/?ID=9254' data-layout="button" ></span>
                        <span class='st_email' st_title='VIDEO: people can't remember a time conservatives rioted over a liberal speaker' st_url='http://www.campusreform.org/?ID=9254' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
        <li>
            <a href="../../Video/?ID=9252" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/9252/t_EvergreenHostages.JPG" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=9252">VIDEO: Evergreen protesters hold admins hostage over demands</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>14665 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='VIDEO: Evergreen protesters hold admins hostage over demands' st_url='http://www.campusreform.org/?ID=9252' data-layout="button" ></span>
                        <span class='st_twitter' st_title='VIDEO: Evergreen protesters hold admins hostage over demands' st_url='http://www.campusreform.org/?ID=9252' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='VIDEO: Evergreen protesters hold admins hostage over demands' st_url='http://www.campusreform.org/?ID=9252' data-layout="button" ></span>
                        <span class='st_reddit' st_title='VIDEO: Evergreen protesters hold admins hostage over demands' st_url='http://www.campusreform.org/?ID=9252' data-layout="button" ></span>
                        <span class='st_email' st_title='VIDEO: Evergreen protesters hold admins hostage over demands' st_url='http://www.campusreform.org/?ID=9252' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
    </ul>
</div>



            
              <div class = "adblock">
                <!-- Responsive Sidebar Ads (New) -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-9094793923070293"
                     data-ad-slot="3398678760"
                     data-ad-format="auto"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </div>
                
            
                
            <div style="height:15px; clear:both;"></div>
                    </div>
					
                </div>
            </div>

    		 

<div class="fourteen colgrid morebyauthororhome">
    <div class="post_list row">
        <h2>Latest 20 Articles</h2> 
        <ul>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9277">
							Students create app to warn about ICE agents on campus</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3964447&">Nikita Vladimirov</a></span>
                                <span class="date"> Jun 06, 2017 - 7:15 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:gray;
                                        
                                    ">
                                        
                                        <span></span>33 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Students create app to warn about ICE agents on campus' st_url='http://www.campusreform.org/?ID=9277' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Students create app to warn about ICE agents on campus' st_url='http://www.campusreform.org/?ID=9277' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Students create app to warn about ICE agents on campus' st_url='http://www.campusreform.org/?ID=9277' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Students create app to warn about ICE agents on campus' st_url='http://www.campusreform.org/?ID=9277' data-layout="button" ></span>
                                        <span class='st_email' st_title='Students create app to warn about ICE agents on campus' st_url='http://www.campusreform.org/?ID=9277' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9276">
							MAP: Growing number of states consider free-speech bills </a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3964447&">Nikita Vladimirov </a></span>
                                <span class="date"> Jun 06, 2017 - 3:20 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24;
                                        
                                    ">
                                        
                                        <span></span>688 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='MAP: Growing number of states consider free-speech bills ' st_url='http://www.campusreform.org/?ID=9276' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='MAP: Growing number of states consider free-speech bills ' st_url='http://www.campusreform.org/?ID=9276' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='MAP: Growing number of states consider free-speech bills ' st_url='http://www.campusreform.org/?ID=9276' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='MAP: Growing number of states consider free-speech bills ' st_url='http://www.campusreform.org/?ID=9276' data-layout="button" ></span>
                                        <span class='st_email' st_title='MAP: Growing number of states consider free-speech bills ' st_url='http://www.campusreform.org/?ID=9276' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9275">
							Prof blames Fox for covering anti-Trump commencement speech</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Campus Reform Staff</a></span>
                                <span class="date"> Jun 06, 2017 - 3:02 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>195 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Prof blames Fox for covering anti-Trump commencement speech' st_url='http://www.campusreform.org/?ID=9275' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Prof blames Fox for covering anti-Trump commencement speech' st_url='http://www.campusreform.org/?ID=9275' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Prof blames Fox for covering anti-Trump commencement speech' st_url='http://www.campusreform.org/?ID=9275' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Prof blames Fox for covering anti-Trump commencement speech' st_url='http://www.campusreform.org/?ID=9275' data-layout="button" ></span>
                                        <span class='st_email' st_title='Prof blames Fox for covering anti-Trump commencement speech' st_url='http://www.campusreform.org/?ID=9275' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9274">
							LSU students defend mascot from 'extreme political correctness'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3638478&">Adam Sabes</a></span>
                                <span class="date"> Jun 06, 2017 - 2:19 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>227 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='LSU students defend mascot from 'extreme political correctness'' st_url='http://www.campusreform.org/?ID=9274' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='LSU students defend mascot from 'extreme political correctness'' st_url='http://www.campusreform.org/?ID=9274' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='LSU students defend mascot from 'extreme political correctness'' st_url='http://www.campusreform.org/?ID=9274' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='LSU students defend mascot from 'extreme political correctness'' st_url='http://www.campusreform.org/?ID=9274' data-layout="button" ></span>
                                        <span class='st_email' st_title='LSU students defend mascot from 'extreme political correctness'' st_url='http://www.campusreform.org/?ID=9274' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9272">
							Prof calls diversity of thought ‘white supremacist bullshit’</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2728667&">Justin Caruso </a></span>
                                <span class="date"> Jun 06, 2017 - 1:28 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>3,565 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Prof calls diversity of thought ‘white supremacist bullshit’' st_url='http://www.campusreform.org/?ID=9272' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Prof calls diversity of thought ‘white supremacist bullshit’' st_url='http://www.campusreform.org/?ID=9272' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Prof calls diversity of thought ‘white supremacist bullshit’' st_url='http://www.campusreform.org/?ID=9272' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Prof calls diversity of thought ‘white supremacist bullshit’' st_url='http://www.campusreform.org/?ID=9272' data-layout="button" ></span>
                                        <span class='st_email' st_title='Prof calls diversity of thought ‘white supremacist bullshit’' st_url='http://www.campusreform.org/?ID=9272' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9271">
							Evergreen Trustees condemn 'indefensible' protest tactics</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2731362&">Peter Van Voorhis</a></span>
                                <span class="date"> Jun 06, 2017 - 11:13 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>446 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Evergreen Trustees condemn 'indefensible' protest tactics' st_url='http://www.campusreform.org/?ID=9271' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Evergreen Trustees condemn 'indefensible' protest tactics' st_url='http://www.campusreform.org/?ID=9271' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Evergreen Trustees condemn 'indefensible' protest tactics' st_url='http://www.campusreform.org/?ID=9271' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Evergreen Trustees condemn 'indefensible' protest tactics' st_url='http://www.campusreform.org/?ID=9271' data-layout="button" ></span>
                                        <span class='st_email' st_title='Evergreen Trustees condemn 'indefensible' protest tactics' st_url='http://www.campusreform.org/?ID=9271' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9270">
							VIDEO: Young voters to Hillary: stop blaming others for loss</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2000842&">Cabot Phillips</a></span>
                                <span class="date"> Jun 06, 2017 - 9:46 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>450 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='VIDEO: Young voters to Hillary: stop blaming others for loss' st_url='http://www.campusreform.org/?ID=9270' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='VIDEO: Young voters to Hillary: stop blaming others for loss' st_url='http://www.campusreform.org/?ID=9270' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='VIDEO: Young voters to Hillary: stop blaming others for loss' st_url='http://www.campusreform.org/?ID=9270' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='VIDEO: Young voters to Hillary: stop blaming others for loss' st_url='http://www.campusreform.org/?ID=9270' data-layout="button" ></span>
                                        <span class='st_email' st_title='VIDEO: Young voters to Hillary: stop blaming others for loss' st_url='http://www.campusreform.org/?ID=9270' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9269">
							EdX no longer 'teaching social justice through mathematics'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen</a></span>
                                <span class="date"> Jun 06, 2017 - 7:57 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>427 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='EdX no longer 'teaching social justice through mathematics'' st_url='http://www.campusreform.org/?ID=9269' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='EdX no longer 'teaching social justice through mathematics'' st_url='http://www.campusreform.org/?ID=9269' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='EdX no longer 'teaching social justice through mathematics'' st_url='http://www.campusreform.org/?ID=9269' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='EdX no longer 'teaching social justice through mathematics'' st_url='http://www.campusreform.org/?ID=9269' data-layout="button" ></span>
                                        <span class='st_email' st_title='EdX no longer 'teaching social justice through mathematics'' st_url='http://www.campusreform.org/?ID=9269' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9268">
							Insubordination gets a pass on campus</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=487301&">Sterling Beard</a></span>
                                <span class="date"> Jun 05, 2017 - 8:42 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>120 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Insubordination gets a pass on campus' st_url='http://www.campusreform.org/?ID=9268' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Insubordination gets a pass on campus' st_url='http://www.campusreform.org/?ID=9268' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Insubordination gets a pass on campus' st_url='http://www.campusreform.org/?ID=9268' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Insubordination gets a pass on campus' st_url='http://www.campusreform.org/?ID=9268' data-layout="button" ></span>
                                        <span class='st_email' st_title='Insubordination gets a pass on campus' st_url='http://www.campusreform.org/?ID=9268' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9267">
							Evergreen prof publicly berated peers on ‘Equity Council’ </a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Jun 05, 2017 - 4:29 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>1,152 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Evergreen prof publicly berated peers on ‘Equity Council’ ' st_url='http://www.campusreform.org/?ID=9267' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Evergreen prof publicly berated peers on ‘Equity Council’ ' st_url='http://www.campusreform.org/?ID=9267' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Evergreen prof publicly berated peers on ‘Equity Council’ ' st_url='http://www.campusreform.org/?ID=9267' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Evergreen prof publicly berated peers on ‘Equity Council’ ' st_url='http://www.campusreform.org/?ID=9267' data-layout="button" ></span>
                                        <span class='st_email' st_title='Evergreen prof publicly berated peers on ‘Equity Council’ ' st_url='http://www.campusreform.org/?ID=9267' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9265">
							Profs come out against ‘tragic’ withdrawal from Paris agreement </a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3536040&">Katie Zehnder </a></span>
                                <span class="date"> Jun 05, 2017 - 3:16 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>114 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Profs come out against ‘tragic’ withdrawal from Paris agreement ' st_url='http://www.campusreform.org/?ID=9265' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Profs come out against ‘tragic’ withdrawal from Paris agreement ' st_url='http://www.campusreform.org/?ID=9265' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Profs come out against ‘tragic’ withdrawal from Paris agreement ' st_url='http://www.campusreform.org/?ID=9265' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Profs come out against ‘tragic’ withdrawal from Paris agreement ' st_url='http://www.campusreform.org/?ID=9265' data-layout="button" ></span>
                                        <span class='st_email' st_title='Profs come out against ‘tragic’ withdrawal from Paris agreement ' st_url='http://www.campusreform.org/?ID=9265' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9264">
							UC-Davis students demand 'environmental justice' degree</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2631752&">Kara Zupkus</a></span>
                                <span class="date"> Jun 05, 2017 - 2:36 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>284 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='UC-Davis students demand 'environmental justice' degree' st_url='http://www.campusreform.org/?ID=9264' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='UC-Davis students demand 'environmental justice' degree' st_url='http://www.campusreform.org/?ID=9264' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='UC-Davis students demand 'environmental justice' degree' st_url='http://www.campusreform.org/?ID=9264' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='UC-Davis students demand 'environmental justice' degree' st_url='http://www.campusreform.org/?ID=9264' data-layout="button" ></span>
                                        <span class='st_email' st_title='UC-Davis students demand 'environmental justice' degree' st_url='http://www.campusreform.org/?ID=9264' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9263">
							DePaul revises speech policies to promote social justice</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2728667&">Justin Caruso</a></span>
                                <span class="date"> Jun 05, 2017 - 10:49 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>1,030 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='DePaul revises speech policies to promote social justice' st_url='http://www.campusreform.org/?ID=9263' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='DePaul revises speech policies to promote social justice' st_url='http://www.campusreform.org/?ID=9263' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='DePaul revises speech policies to promote social justice' st_url='http://www.campusreform.org/?ID=9263' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='DePaul revises speech policies to promote social justice' st_url='http://www.campusreform.org/?ID=9263' data-layout="button" ></span>
                                        <span class='st_email' st_title='DePaul revises speech policies to promote social justice' st_url='http://www.campusreform.org/?ID=9263' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9262">
							POLL: Majority of profs think Trump will be impeached</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Jun 05, 2017 - 9:53 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>276 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='POLL: Majority of profs think Trump will be impeached' st_url='http://www.campusreform.org/?ID=9262' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='POLL: Majority of profs think Trump will be impeached' st_url='http://www.campusreform.org/?ID=9262' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='POLL: Majority of profs think Trump will be impeached' st_url='http://www.campusreform.org/?ID=9262' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='POLL: Majority of profs think Trump will be impeached' st_url='http://www.campusreform.org/?ID=9262' data-layout="button" ></span>
                                        <span class='st_email' st_title='POLL: Majority of profs think Trump will be impeached' st_url='http://www.campusreform.org/?ID=9262' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9261">
							Students ask UMD to ‘expand the consequences of hate speech’</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen</a></span>
                                <span class="date"> Jun 03, 2017 - 12:52 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>1,406 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Students ask UMD to ‘expand the consequences of hate speech’' st_url='http://www.campusreform.org/?ID=9261' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Students ask UMD to ‘expand the consequences of hate speech’' st_url='http://www.campusreform.org/?ID=9261' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Students ask UMD to ‘expand the consequences of hate speech’' st_url='http://www.campusreform.org/?ID=9261' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Students ask UMD to ‘expand the consequences of hate speech’' st_url='http://www.campusreform.org/?ID=9261' data-layout="button" ></span>
                                        <span class='st_email' st_title='Students ask UMD to ‘expand the consequences of hate speech’' st_url='http://www.campusreform.org/?ID=9261' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9260">
							Evergreen State faculty publicly praise student thuggery</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Jun 02, 2017 - 7:15 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>862 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Evergreen State faculty publicly praise student thuggery' st_url='http://www.campusreform.org/?ID=9260' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Evergreen State faculty publicly praise student thuggery' st_url='http://www.campusreform.org/?ID=9260' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Evergreen State faculty publicly praise student thuggery' st_url='http://www.campusreform.org/?ID=9260' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Evergreen State faculty publicly praise student thuggery' st_url='http://www.campusreform.org/?ID=9260' data-layout="button" ></span>
                                        <span class='st_email' st_title='Evergreen State faculty publicly praise student thuggery' st_url='http://www.campusreform.org/?ID=9260' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9259">
							Alumni challenge Middlebury to embrace intellectual diversity</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2889884&">Dan Jackson</a></span>
                                <span class="date"> Jun 02, 2017 - 3:50 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>176 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Alumni challenge Middlebury to embrace intellectual diversity' st_url='http://www.campusreform.org/?ID=9259' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Alumni challenge Middlebury to embrace intellectual diversity' st_url='http://www.campusreform.org/?ID=9259' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Alumni challenge Middlebury to embrace intellectual diversity' st_url='http://www.campusreform.org/?ID=9259' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Alumni challenge Middlebury to embrace intellectual diversity' st_url='http://www.campusreform.org/?ID=9259' data-layout="button" ></span>
                                        <span class='st_email' st_title='Alumni challenge Middlebury to embrace intellectual diversity' st_url='http://www.campusreform.org/?ID=9259' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9258">
							AAUW tells white feminists to 'confront your privilege'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen</a></span>
                                <span class="date"> Jun 02, 2017 - 1:53 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>1,153 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='AAUW tells white feminists to 'confront your privilege'' st_url='http://www.campusreform.org/?ID=9258' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='AAUW tells white feminists to 'confront your privilege'' st_url='http://www.campusreform.org/?ID=9258' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='AAUW tells white feminists to 'confront your privilege'' st_url='http://www.campusreform.org/?ID=9258' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='AAUW tells white feminists to 'confront your privilege'' st_url='http://www.campusreform.org/?ID=9258' data-layout="button" ></span>
                                        <span class='st_email' st_title='AAUW tells white feminists to 'confront your privilege'' st_url='http://www.campusreform.org/?ID=9258' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9257">
							Prof: Ariana Grande has better approach to terror than Mattis</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3964447&">Nikita Vladimirov</a></span>
                                <span class="date"> Jun 02, 2017 - 12:17 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>1,227 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Prof: Ariana Grande has better approach to terror than Mattis' st_url='http://www.campusreform.org/?ID=9257' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Prof: Ariana Grande has better approach to terror than Mattis' st_url='http://www.campusreform.org/?ID=9257' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Prof: Ariana Grande has better approach to terror than Mattis' st_url='http://www.campusreform.org/?ID=9257' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Prof: Ariana Grande has better approach to terror than Mattis' st_url='http://www.campusreform.org/?ID=9257' data-layout="button" ></span>
                                        <span class='st_email' st_title='Prof: Ariana Grande has better approach to terror than Mattis' st_url='http://www.campusreform.org/?ID=9257' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9256">
							UC-Riverside considering mandatory gender studies course</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3964447&">Nikita Vladimirov</a></span>
                                <span class="date"> Jun 02, 2017 - 11:42 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24;
                                        
                                    ">
                                        
                                        <span></span>658 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='UC-Riverside considering mandatory gender studies course' st_url='http://www.campusreform.org/?ID=9256' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='UC-Riverside considering mandatory gender studies course' st_url='http://www.campusreform.org/?ID=9256' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='UC-Riverside considering mandatory gender studies course' st_url='http://www.campusreform.org/?ID=9256' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='UC-Riverside considering mandatory gender studies course' st_url='http://www.campusreform.org/?ID=9256' data-layout="button" ></span>
                                        <span class='st_email' st_title='UC-Riverside considering mandatory gender studies course' st_url='http://www.campusreform.org/?ID=9256' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
        </ul>
    </div>
</div>

        </div>
    </div>
</div>
<footer class="CROFooter">
    <div class="container-fluid">
        <div class="row footerContent">
            <div class="col-xs-12 col-md-3">
                <a href="https://www.leadershipinstitute.org/" target="_blank"><img class="liLogo" src="//d58swrsfmwg4x.cloudfront.net/CROStaticAssets/liTmOnlySM.png"></a>
                <address>
                    
                    Steven P.J. Wood Building<br>
                    1101 North Highland Street<br>
                    Arlington, VA 22201
                </address>
            </div>
            <div class="col-xs-12 col-md-9 center-block">
                <span class="legalShit">
                    CampusReform.org is a project of the Leadership Institute. The Leadership Institute is a non-partisan educational organization approved by the Internal Revenue Service as a public foundation operating under Section 501(c)(3) of the Internal Revenue code. The Leadership Institute does not endorse, support, or oppose candidates or proposed legislation. The Institute has an open admissions policy; all programs are open to the public. Contributions to the Leadership Institute by individuals, corporations, and foundations are tax deductible
                </span>
            </div>
        </div>
    </div>
</footer>




<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js"></script>
<script>
     WebFont.load({
        google: {
          families: ['Source Sans Pro:400,700', 'Oswald:400,300,700', 'Prompt:500']
        }
      });
</script>


<script src="https://use.fontawesome.com/c4ce41b10a.js"></script>


<script src="//d58swrsfmwg4x.cloudfront.net/jQuery/jquery-3.1.1.min.js"></script>


<script src="//d58swrsfmwg4x.cloudfront.net/Bootstrap/bootstrap-3.3.7-dist/js/bootstrap.min.js"></script>


<script defer src="//s3.amazonaws.com/campusreform/js/2016/scripts.min.gz.js"></script> 



  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    <script>
        // ShareThis Asynchronous Javascript Loading
        // from https://techblog.willshouse.com/?p=5265
        (function(){
            // window.switchTo5x=false; // (optional)
            var e=document.createElement("script");
            e.type="text/javascript";
            e.async=true;
            e.onload=function(){
                try{
                    stLight.options({publisher: "e405a2fb-f1d5-4545-b047-870a73ebae7f",
            popup:"true",
            doNotHash: false,
            doNotCopy: true,
            hashAddressBar: false,
            servicePopup:true,
            shorten:false,
            onhover: false,
            publisherGA:"UA-17101823-2"});
                }catch(e){ /* optionally do something to handle errors here */ }
            }
            e.src=('https:' == document.location.protocol ? 'https://ws' : 'http://w') + '.sharethis.com/button/buttons.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(e, s);
        })();
    </script>

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-17101823-2', 'campusreform.org');
    ga('send', 'pageview');

  </script>



<script>
    $(document).ready(function(){
        $("#hamburgerMenu").click(function(){
            console.log("here");
            $(".mobileMenu").slideToggle();
        });
        $( window ).resize(function() {
            if($( window ).width() >= 768 ) {
                $(".mobileMenu").hide();
            }
        });
        $('li.dropdown').hover(function() {
            $(this).find('.dropdown-menu').stop(true, true).fadeIn(200);
        }, function() {
            $(this).find('.dropdown-menu').stop(true, true).fadeOut(200);
        });
    });
</script> 
    <script type="text/javascript" src="//cdn4.wibbitz.com/campusreform/embed.js" async></script>


</body>
</html> 