<!DOCTYPE html>

<html lang="en">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta http-equiv="content-type" content="text/html; charset=utf-8">
        <meta name="viewport" content="width=device-width">
        <meta property="fb:app_id" content="127484367480" />
        <meta property="fb:admins" content="517529912" /> 
        <meta property="fb:admins" content="19226500" />
        <link rel="shortcut icon" href="//s3.amazonaws.com/campusreform/images/cro.ico" />

        
        
        
        <link rel="stylesheet" href="//s3.amazonaws.com/liassets/cro/css/styles.min.css?080217">
        <link rel="stylesheet" href="//s3.amazonaws.com/liassets/Bootstrap/bootstrap-3.3.7-dist/css/bootstrap.min.css">
        <link rel="stylesheet" href="//s3.amazonaws.com/liassets/cro/css/styles2.css?080217">
        <meta name="theme-color" content="#ea1c24">
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=59de44cc64cd21001288c784&product=inline-share-buttons"></script>

<style type="text/css">
    div.caption {display:none;} 
    #large_quote object {height:355px !important; width:630px !important;}
    /*QUICK FIX FOR THE BROKEN MARGINS ON THE ARTICLE PAGES*/
    @media (max-width: 500px) {#main {margin: 50px 0 0 0 !important;} }
</style>
 

<title>VIDEO: Students love Trump&#39;s tax plan...when told it&#39;s Bernie&#39;s</title>
<meta name="description" content="Liberal college students don&#39;t care much for Trump&#39;s tax reform...unless of course they&#39;re told that Bernie Sanders came up with it." />
<meta name="keywords" content=",George Washington University, Donald Trump, Bernie Sanders, Tax Reform,GOP, Senate, Rand Paul, Tax Plan, Cabot Phillips" />
<meta property="article:publisher" content="https://www.facebook.com/CampusReform">
<meta property="og:site_name" content="Campus Reform" />
<meta property="og:title" content="VIDEO: Students love Trump&#39;s tax plan...when told it&#39;s Bernie&#39;s" /> 


	<link rel="image_src" href="https://www.campusreform.org/img/CROBlog/9997/Drudge-Vid.jpg" />
	<meta name="image" content="https://www.campusreform.org/img/CROBlog/9997/Drudge-Vid.jpg" />
    <meta property="og:image" content="https://www.campusreform.org/img/CROBlog/9997/Drudge-Vid.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="600" />
    <meta name="sailthru.image.thumb" content="https://www.campusreform.org/img/CROBlog/9997/Drudge-Vid.jpg">
    <meta itemprop="image" content="https://www.campusreform.org/img/CROBlog/9997/Drudge-Vid.jpg">
    <meta property="twitter:card" value="https://www.campusreform.org/img/CROBlog/9997/Drudge-Vid.jpg"/>

<meta itemprop="name" content="VIDEO: Students love Trump&#39;s tax plan...when told it&#39;s Bernie&#39;s">
<meta itemprop="description" content="Liberal college students don&#39;t care much for Trump&#39;s tax reform...unless of course they&#39;re told that Bernie Sanders came up with it.">
<meta property="twitter:description" value="VIDEO: Students love Trump&#39;s tax plan...when told it&#39;s Bernie&#39;s"/>
<meta property="og:type" content="article" />
<meta name="category" content="Video" />
<meta property="og:url" content="https://www.campusreform.org/?ID=9997">
<meta property="og:description" content="Liberal college students don&#39;t care much for Trump&#39;s tax reform...unless of course they&#39;re told that Bernie Sanders came up with it." />
<meta name="article:description" content="Liberal college students don&#39;t care much for Trump&#39;s tax reform...unless of course they&#39;re told that Bernie Sanders came up with it." />

<meta property="article:author" content="https://www.facebook.com/CampusReform">
<meta property="article:published_time" content="2017-10-20 10:25:58.0"/>
<meta property="article:modified_time" content="2017-10-20 11:33:27.0"/>
<meta property="article:section" content="Video"/>
<meta name="og:author" content="Cabot Phillips" />


<meta name="twitter:card" content="summary_large_image">

<meta property="twitter:site" value="@campusreform"/>
<meta name="twitter:creator" content="@cabot_phillips">
<meta name="twitter:title" content="VIDEO: Students love Trump&#39;s tax plan...when told it&#39;s Bernie&#39;s">
<meta name="twitter:description" content="Liberal college students don&#39;t care much for Trump&#39;s tax reform...unless of course they&#39;re told that Bernie Sanders came up with it.">

	<meta name="twitter:image:src" content="https://www.campusreform.org/img/CROBlog/9997/Drudge-Vid.jpg">

<meta property="og:locale" content="en_US"/>

 









<style>
    @media print{a[href]:after{content:none}#fbcomments,#site_sidebar,.admin_navbar,.adsbygoogle,.mobile_drop_30,.morebyauthororhome,.navbar,.other_posts,.pushcrew-side-button,.red_bannered_list,.side_modal,.stButton,.wbtz-floating-widget-container,footer,header{display:none}.ten{margin-left:0;width:100%!important}}
</style>


<style type="text/css">
    #sttotal .stButton_gradient {display:none; background:none; }
    #sttotal 			{padding:0; margin:0; margin-bottom:-10px; line-height:inherit; height:inherit; width:100px; margin-right:50px;}
    #sttotal .stButton 	{padding:0; margin:0; margin-bottom:-1px; line-height:inherit; height:inherit;}
    #sttotal .stBubble 	{padding:0; padding-right:20px; margin:0; margin-bottom:-1px; line-height:inherit; height:inherit; overflow:visible; width:auto;}
    #sttotal .stMainServices {visibility:hidden;}
    #sttotal .stBubble_count {padding:5px 10px;   margin:0px; line-height:inherit;
    border:none; background:none; font-weight:bolder; font-size:3.8em; line-height:1.0em; margin-bottom:-5px;
     color:blue;
    }

    
</style>

<base target="_blank">
</head>



    <script>fbq('track', '<EVENT_NAME>');</script>


<body 

>
<div id="fb-root"></div>




    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=418385444844200";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>


<div id="container">
    
		

	<div class="allTheHeaders">
		<header class="headerBar">
			<div class="container-fluid">
				<a href="../../"><div class="logo"><img src="//d58swrsfmwg4x.cloudfront.net/CROStaticAssets/CROLONG.png"></div></a>
				<nav class="menu hidden-xs">
					<ul class="rootMenu">
						<li><a href="/news/">Articles</a></li>
						<li><a href="/Video/">Video</a></li>
						<li><a href="/resources/">Resources</a></li>
						<li class="highlight"><a href="../../TIP/" >Send&nbsp;A&nbsp;Tip</a></li>
						<li><a href="/about/">About</a></li>
						<li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">Writers</a>
							<ul class="dropdown-menu">
								<li><a href="/about/">News Team</a></li>
								<li><a href="/Correspondents/">Correspondents</a></li>
								<li><a href="/Alumni/">Notable Alumni</a></li>
							</ul>
						</li>
					</ul>
				</nav>
				<div class="visible-lg"><a href="https://www.leadershipinstitute.org" target="_blank"><img class="LILogoWraper" src="//d58swrsfmwg4x.cloudfront.net/CROStaticAssets/StackedLILogo.png"></a></div>
				<div class="rightBar hidden-xs hidden-sm">
					<ul class="">
						<li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
							<ul class="dropdown-menu" id="search">
								<li>
									<form  target="_blank" action="//www.google.com/search" accept-charset="UTF-8" method="get" id="search-theme-form">
	                                    <input type="text" name="q" maxlength="255" id="edit-search-theme-form-1" size="15" value="" placeholder="Search Campus Reform" class="form-text autoreset" /><input name="sitesearch" value="campusreform.org" type="hidden"><input type="submit" value="Go" name="op" id="edit-submit-2" />
	                                </form>
								</li>
							</ul>
						</li>
						<li class="highlightBG"><a href="https://www.campusreform.org/Contribute/">Donate</a></li>
						<li class="hidden-lg" id="logoAdjust"><a href="https://www.leadershipinstitute.org" target="_blank"><img src="//d58swrsfmwg4x.cloudfront.net/CROStaticAssets/liTmOnlySM.png"></a>
					</ul>
				</div>
				<div id="hamburgerMenu" class="mobileHamburger visible-xs">
                	<span class="glyphicon glyphicon-menu-hamburger" aria-hidden="true"></span>
                </div>
			</div>
		</header>



		<ul class="mobileMenu rootMenu" >
			<li class="highlightBG"><a href="https://www.campusreform.org/Contribute/">Donate</a></li>
        	<li><a href="/news/">Articles</a></li>
			<li><a href="/Video/">Video</a></li>
			<li><a href="/resources/">Resources</a></li>
			<li><a href="/TIP/"  class="highlight">Send&nbsp;A&nbsp;Tip</a></li>
			<li><a href="/about/">About</a></li>
			<li><a href="/Correspondents/">Writers</a></li>
			<li><a href="https://www.leadershipinstitute.org">A Project of The Leadership Institute</a></li>
			
    	</ul>

	</div>

	
	<script async type="text/javascript">
	    (function(p,u,s,h){
	        p._pcq=p._pcq||[];
	        p._pcq.push(['_currentTime',Date.now()]);
	        s=u.createElement('script');
	        s.type='text/javascript';
	        s.async=true;
	        s.src='https://cdn.pushcrew.com/js/48f46b97944e7669a7e1c3093f232256.js';
	        h=u.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	    })(window,document);
	</script>

	
    <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '800914796649423'); // Insert your pixel ID here.
    fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=800914796649423&ev=PageView&noscript=1"
    /></noscript>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MQV3JSG');</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17101823-2', 'auto');
ga('require', 'GTM-PFSX5JW');
</script>

    <!--[if lt IE 7]>
    <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
    <![endif]-->

    <div id="main" role="main">
    	
        <div class="main_content">
            <div class="fourteen colgrid">
                <div class="row">
                    
					
                    <div class="ten columns">
                        <article class="single" itemscope="itemscope" itemtype="https://www.schema.org/NewsArticle">

    <h1 itemprop="name">VIDEO: Students love Trump's tax plan...when told it's Bernie's</h1>
    <div class="sub_header_block">
        <div class="six columns author_summary" >
        
        <img itemprop="image" src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/2000842/Cabot1.jpg" alt="Cabot Phillips" title="Cabot Phillips" width="60"/>
            <div class="text_wrapper">
                <a class="author" href="../Author/?AuthorID=2000842" itemprop="author">Cabot Phillips</a>
                <span class="position">Media Director</span>
                <a href="http://twitter.com/cabot_phillips" target="_blank" class="twitter_handle">@cabot_phillips</a>
                <span class="date">
                <time datetime="2017-10-20T10:25">
                
                	Today
                 at 10:25 AM EDT</time></span>
                
            </div>
        
        </div>
        <div class="eight columns shares_block" style="padding-bottom:5px; margin-bottom:5px;">
            <div class="addthis_inline_share_toolbox"></div>
        </div>
    </div>
    <h2 style="margin-left:20px;"><LI>President Donald Trump’s proposal for comprehensive tax reform was almost immediately dismissed as heartless and impractical by his political opponents.</LI></h2> <h2 style="margin-left:20px;"><LI>When the same ideas are packaged under Bernie Sanders' name, however, liberal college students excitedly endorsed them.</LI></h2> 
    <div class="img_wrapper main">
        <img  src="https://www.campusreform.org/img/CROBlog/9997/Drudge-Vid.jpg" alt="" style="width:100%;">
        <p>Students love Donald Trump's tax plan when it's packaged under Bernie Sanders' name.</p>				
    </div>
    
    <div class="prose decorative"  itemprop="articlebody">
    	<p>President Donald Trump&rsquo;s proposal for comprehensive tax reform was almost immediately dismissed as heartless and impractical by his political opponents.</p>
<p>But what would some of those opponents think if they were told the same plan was being proposed by someone they adore&mdash;Senator Bernie Sanders?</p>
<p><a href="../?ID=9116">[RELATED: VIDEO: Students despise Obama policies...when credited to Trump]</a></p>
<p>To find out, we headed to George Washington University to ask students their opinions on Trump&rsquo;s new tax plan. WIthout much explanation, the students immediately made clear their distaste for the plan.</p>
<p>&ldquo;It&rsquo;s not the most efficient, nor beneficial to the general populus,&rdquo; said one student when asked her opinion of Trump&rsquo;s plan.</p>
<p>&ldquo;It&rsquo;s better for the upper class than anyone else,&rdquo; added another.</p>
<p><a href="../?ID=8970">[RELATED: CA Dems propose free tuition funded by tax on millionaires]</a></p>
<p>After watching student after student expressed their disapproval of the plan, we then asked those same students what they thought of Senator Bernie Sanders&rsquo; new tax plan.</p>
<p>Immediately, they expressed excitement and support after hearing the details of the plan.</p>
<p>The only problem for them? There was no tax plan for Senator Sanders. The plan they loved was actually President Trump&rsquo;s.</p>
<p>How did they react? <a href="https://www.youtube.com/watch?v=Ctz_dHfYfb8">Watch the full video</a> to find out!</p>
<p><iframe src="//www.youtube.com/embed/Ctz_dHfYfb8" width="560" height="314" allowfullscreen="allowfullscreen"></iframe></p>
<p><em><strong>Follow the author of this article on Twitter: <a href="http://www.twitter.com/cabot_phillips">@cabot_phillips</a></strong></em></p>
    </div>

		
<div class="sharethis-inline-share-buttons"></div><br>
<br>

<div wibbitz="embed-player-widget"></div>

</article> 

                            
                            


                            <!-- Bottom 1 -->
                            <ins class="adsbygoogle"
                                 style="display:inline-block;width:800px;height:99px"
                                 data-ad-client="ca-pub-9094793923070293"
                                 data-ad-slot="5941939562"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                        
						<BR><BR>
                        
                        

<div class="side_modal recommended_modal">
    <h2>Now Trending<span></span></h2>
    
    <a href="../../?ID=9994" class="img_wrapper"><img src="https://www.campusreform.org/img/CROBlog/9994/UnwelcomeMat.jpg" style="height:100px; width:178px;" alt=""></a>
    <div class="text_wrapper">
        <h3><a href="../../?ID=9994">Donor claims politics behind rejection of conservative speaker</a></h3>
         <div class="shares_wrapper">
            <span class="aggregate_shares">
                <span></span>0 Shares
            </span>
            <div class="buttons">
            	<span class='st_twitter'  st_title='Donor claims politics behind rejection of conservative speaker' st_url='https://www.campusreform.org/?ID=9994' data-layout="button"  st_via='campusreform' ></span>
            	<span class='st_facebook'  st_title='Donor claims politics behind rejection of conservative speaker' st_url='https://www.campusreform.org/?ID=9994' data-layout="button" st_via='campusreform' ></span>
            </div>
        </div> 
    </div>
    <span class="icons-modal_top"></span>
    <a href="" class="close"><span class="icons-modal_close"></span></a>
</div>	


<div class="other_posts">
    <a href="https://www.leadershipinstitute.org" target="_blank"><img src="//s3.amazonaws.com/campusreform/images/LIartBottom.png" height="" style="float:right; width:140px; margin-top:-4px; height:35px; wi" /></a>
    <h2>Recommended For You</h2>
    <ul>
        
        <li>
            <a href="?ID=9996" class="img_wrapper">
                <img src="https://www.campusreform.org/img/CROBlog/9996/t_FlaglerFreeSpeechBall.JPG" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=9996">Libertarian student says college is suppressing her speech</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>0 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='Libertarian student says college is suppressing her speech' st_url='https://www.campusreform.org/?ID=9996' data-layout="button" ></span>
                    <span class='st_twitter' st_title='Libertarian student says college is suppressing her speech' st_url='https://www.campusreform.org/?ID=9996' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='Libertarian student says college is suppressing her speech' st_url='https://www.campusreform.org/?ID=9996' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=9992" class="img_wrapper">
                <img src="https://www.campusreform.org/img/CROBlog/9992/t_TantrumDouble.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=9992">Panel on ‘civil discourse’ shut down by uncivil protesters</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>0 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='Panel on ‘civil discourse’ shut down by uncivil protesters' st_url='https://www.campusreform.org/?ID=9992' data-layout="button" ></span>
                    <span class='st_twitter' st_title='Panel on ‘civil discourse’ shut down by uncivil protesters' st_url='https://www.campusreform.org/?ID=9992' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='Panel on ‘civil discourse’ shut down by uncivil protesters' st_url='https://www.campusreform.org/?ID=9992' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=9986" class="img_wrapper">
                <img src="https://www.campusreform.org/img/CROBlog/9986/t_UCSCCRCover.JPG" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=9986">Students storm library, shut down College Republicans meeting</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>0 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='Students storm library, shut down College Republicans meeting' st_url='https://www.campusreform.org/?ID=9986' data-layout="button" ></span>
                    <span class='st_twitter' st_title='Students storm library, shut down College Republicans meeting' st_url='https://www.campusreform.org/?ID=9986' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='Students storm library, shut down College Republicans meeting' st_url='https://www.campusreform.org/?ID=9986' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=9985" class="img_wrapper">
                <img src="https://www.campusreform.org/img/CROBlog/9985/t_PSUArrest.JPG" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=9985">VIDEO: Cops cuff vandal for throwing paint on pro-life display</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>0 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='VIDEO: Cops cuff vandal for throwing paint on pro-life display' st_url='https://www.campusreform.org/?ID=9985' data-layout="button" ></span>
                    <span class='st_twitter' st_title='VIDEO: Cops cuff vandal for throwing paint on pro-life display' st_url='https://www.campusreform.org/?ID=9985' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='VIDEO: Cops cuff vandal for throwing paint on pro-life display' st_url='https://www.campusreform.org/?ID=9985' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
    </ul>
</div> 
<div class="author_details">
    <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/2000842/Cabot1.jpg"  alt="Cabot Phillips" title="Cabot Phillips" width="80" />
    <div class="text_wrapper">
        <h2>Cabot Phillips</h2>
        <span class="position">Media Director</span>
        <div class="bio prose">
            Cabot Phillips is the Media Director for Campus Reform. Prior to joining Campus Reform he spent time working on numerous campaigns—most recently as the Digital Grassroots Director for Marco Rubio’s Presidential bid. Phillips is also a YouTube Partner, creating and starring in numerous videos which have amassed over 70 million views across varying online platforms. </span></span><span style="color: #666666;"><span style="font-size: 19px; line-height: 23px;">In 2016, Phillips was named to Red Alert Politics "30 Under 30" list of the nation's most influential young conservatives.
        </div>
        <ul class="social_links">
            <li>
                <a href="http://facebook.com/" target="blank_" class="icon icons-author_facebook"></a>
            </li>
            
             
            <li>
                <a href="http://twitter.com/cabot_phillips" target="blank_" class="icon icons-author_twitter"></a>
            </li>
            
        </ul>
        <a href="../author/?AuthorID=2000842" class="author_more">More By Cabot Phillips<span class="icon icons-arrow_right"></span></a>
    </div>
</div>

                        <div style="margin:30px; " id="fbcomments">


                        <script src="//connect.facebook.net/en_US/all.js##xfbml=1" async></script>

                        <div class="fb-comments" data-href="https://www.campusreform.org/?ID=9997&" data-width="800" data-numposts="7"></div>
                        </div>
                        
                    </div>
                    
                    
                    <div class="four columns" id="site_sidebar">
                      
<div class="sideBox">
    <div class='header'><img src="//s3.amazonaws.com/campusreform/images/logo.png"/> <h3>Newsletter</h3></div>
    <div class="Inner" >
        <h4>Sign Up for Email Updates</h4>
        
        <div class="social">
            <a href="https://www.facebook.com/CampusReform" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
            <a href="https://twitter.com/campusreform" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
            <a href="https://www.youtube.com/c/campusreform" target="_blank"><i class="fa fa-youtube-play fa-fw" aria-hidden="true"></i></a>
            <a href="https://www.reddit.com/r/campusreform" target="_blank"><i class="fa fa-reddit-alien fa-fw" aria-hidden="true"></i></a>
            <a href="../../RSS/" target="_blank" ><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
        </div>
        <div class="formWrapper">
            <form action="../signup/" name="newsignup" method="post">
                <input name="firstName" type="text" placeholder="First Name" />
                <input name="lastName" type="text" placeholder="Last Name"/>
                <input name="email" type="text" placeholder="Email Address" />
                <input name="email2" value="" style="display:none;" type="text">
            
        </div>
    </div>
    <input type="submit" class="action" value="Sign Up Now"></input></form>
</div> 
    <div class="block red_bannered_list"><a href="../campuswire/"><H2><img src="//s3.amazonaws.com/campusreform/images/croCampusWire.png" style="width:95%; margin:10px;" /></H2></a>
        <ul>
            
            <li>
                    <a href="../campuswire/?wireID=115" target="_blank" class="img_wrapper">
                        <img src="https://i1.wp.com/www.michiganreview.com/wp-content/uploads/2017/10/maxresdefault.jpg?w=1280&ssl=1\" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=115" target="_blank">Do You Hear the People Scream?</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=113" target="_blank" class="img_wrapper">
                        <img src="https://i0.wp.com/claremontindependent.com/wp-content/uploads/2017/02/IMG_3666-1.jpg?zoom=2&resize=1170%2C530" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=113" target="_blank">“Anti-Muslim” Dissenters Disrupt Scripps Open Lecture</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=112" target="_blank" class="img_wrapper">
                        <img src="https://s3.amazonaws.com/campusreform/wire/20171012/IMG_4372-2-1600x650.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=112" target="_blank">Back on the Target: Purdue Rifle and Pistol Club returns to the Armory</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=111" target="_blank" class="img_wrapper">
                        <img src="https://s3.amazonaws.com/campusreform/wire/20170802/maxresdefault-1038x576.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=111" target="_blank">Silencing dissent is social injustice</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=89" target="_blank" class="img_wrapper">
                        <img src="https://s3.amazonaws.com/campusreform/wire/20170802/LibraryUGA-608x400.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=89" target="_blank">Navigating the Progressive’s Playground</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=88" target="_blank" class="img_wrapper">
                        <img src="https://s3.amazonaws.com/campusreform/wire/20170802/bds-300x169.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=88" target="_blank">OPINION: A Modern Education</a></h3>                 
                    </div>    
          
            </li>
            
        </ul>
    </div>


            
            <div class = "adblock">
              <!-- Responsive Sidebar Ads (New) -->
              <ins class="adsbygoogle"
                   style="display:block"
                   data-ad-client="ca-pub-9094793923070293"
                   data-ad-slot="3398678760"
                   data-ad-format="auto"></ins>
              <script>
              (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            </div>

            
<div class="block red_bannered_list"><H2 style="padding-left:18px; padding-right:18px;"><a href="../campusprofile/" style="color:white; text-decoration:none;">Campus Profiles</a></H2>
    <ul>
        
        <li>
            <a href="../campusprofile/?sid=437939" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/437939/Princeton_University_Logo_03.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=437939">Princeton University</a></h3>
                <span class="citystate" style="color:#666">Princeton, New Jersey</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=400829" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/400829/U of OK Logo.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=400829">University of Oklahoma</a></h3>
                <span class="citystate" style="color:#666">Norman, Oklahoma</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=400016" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/400016/Duke_University_Logo_04.jpg" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=400016">Duke University</a></h3>
                <span class="citystate" style="color:#666">Durham, North Carolina</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436631" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436631/Claremont McKenna Logo.jpg" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436631">Claremont McKenna College</a></h3>
                <span class="citystate" style="color:#666">Claremont, California</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=437186" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/437186/uchicago.jpg" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=437186">University of Chicago</a></h3>
                <span class="citystate" style="color:#666">Chicago, Illinois</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436601" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436601/University_of_Arizona_Block_A.svg.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436601">University of Arizona</a></h3>
                <span class="citystate" style="color:#666">Tucson, Arizona</span>
            </div>          
        </li>
        
    </ul>
</div>
 
<div class="block red_bannered_list">
    <h2><a href="../../rss/"><span class="icon icons-logo_sm"></span></a><a href="../Video/" style="color:white; text-decoration:none;">Videos</a></h2>
    <ul>
        
        <li>
            <a href="../../Video/?ID=9996" class="img_wrapper">
                <img src="https://www.campusreform.org/img/CROBlog/9996/t_FlaglerFreeSpeechBall.JPG" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=9996">Libertarian student says college is suppressing her speech</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>0 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='Libertarian student says college is suppressing her speech' st_url='https://www.campusreform.org/?ID=9996' data-layout="button" ></span>
                        <span class='st_twitter' st_title='Libertarian student says college is suppressing her speech' st_url='https://www.campusreform.org/?ID=9996' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='Libertarian student says college is suppressing her speech' st_url='https://www.campusreform.org/?ID=9996' data-layout="button" ></span>
                        <span class='st_reddit' st_title='Libertarian student says college is suppressing her speech' st_url='https://www.campusreform.org/?ID=9996' data-layout="button" ></span>
                        <span class='st_email' st_title='Libertarian student says college is suppressing her speech' st_url='https://www.campusreform.org/?ID=9996' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
        <li>
            <a href="../../Video/?ID=9992" class="img_wrapper">
                <img src="https://www.campusreform.org/img/CROBlog/9992/t_TantrumDouble.jpg" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=9992">Panel on ‘civil discourse’ shut down by uncivil protesters</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>0 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='Panel on ‘civil discourse’ shut down by uncivil protesters' st_url='https://www.campusreform.org/?ID=9992' data-layout="button" ></span>
                        <span class='st_twitter' st_title='Panel on ‘civil discourse’ shut down by uncivil protesters' st_url='https://www.campusreform.org/?ID=9992' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='Panel on ‘civil discourse’ shut down by uncivil protesters' st_url='https://www.campusreform.org/?ID=9992' data-layout="button" ></span>
                        <span class='st_reddit' st_title='Panel on ‘civil discourse’ shut down by uncivil protesters' st_url='https://www.campusreform.org/?ID=9992' data-layout="button" ></span>
                        <span class='st_email' st_title='Panel on ‘civil discourse’ shut down by uncivil protesters' st_url='https://www.campusreform.org/?ID=9992' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
        <li>
            <a href="../../Video/?ID=9986" class="img_wrapper">
                <img src="https://www.campusreform.org/img/CROBlog/9986/t_UCSCCRCover.JPG" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=9986">Students storm library, shut down College Republicans meeting</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>0 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='Students storm library, shut down College Republicans meeting' st_url='https://www.campusreform.org/?ID=9986' data-layout="button" ></span>
                        <span class='st_twitter' st_title='Students storm library, shut down College Republicans meeting' st_url='https://www.campusreform.org/?ID=9986' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='Students storm library, shut down College Republicans meeting' st_url='https://www.campusreform.org/?ID=9986' data-layout="button" ></span>
                        <span class='st_reddit' st_title='Students storm library, shut down College Republicans meeting' st_url='https://www.campusreform.org/?ID=9986' data-layout="button" ></span>
                        <span class='st_email' st_title='Students storm library, shut down College Republicans meeting' st_url='https://www.campusreform.org/?ID=9986' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
    </ul>
</div>



            
              <div class = "adblock">
                <!-- Responsive Sidebar Ads (New) -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-9094793923070293"
                     data-ad-slot="3398678760"
                     data-ad-format="auto"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </div>
                
            
                
            <div style="height:15px; clear:both;"></div>
                    </div>
					
                </div>
            </div>

    		 

<div class="fourteen colgrid morebyauthororhome">
    <div class="post_list row">
        <h2>Latest 20 Articles</h2> 
        <ul>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9996">
							Libertarian student says college is suppressing her speech</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Oct 20, 2017 - 11:05 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Libertarian student says college is suppressing her speech' st_url='https://www.campusreform.org/?ID=9996' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Libertarian student says college is suppressing her speech' st_url='https://www.campusreform.org/?ID=9996' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Libertarian student says college is suppressing her speech' st_url='https://www.campusreform.org/?ID=9996' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Libertarian student says college is suppressing her speech' st_url='https://www.campusreform.org/?ID=9996' data-layout="button" ></span>
                                        <span class='st_email' st_title='Libertarian student says college is suppressing her speech' st_url='https://www.campusreform.org/?ID=9996' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9995">
							UA cuts 'Social Justice Advocates' program after backlash </a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen </a></span>
                                <span class="date"> Oct 20, 2017 - 10:04 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='UA cuts 'Social Justice Advocates' program after backlash ' st_url='https://www.campusreform.org/?ID=9995' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='UA cuts 'Social Justice Advocates' program after backlash ' st_url='https://www.campusreform.org/?ID=9995' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='UA cuts 'Social Justice Advocates' program after backlash ' st_url='https://www.campusreform.org/?ID=9995' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='UA cuts 'Social Justice Advocates' program after backlash ' st_url='https://www.campusreform.org/?ID=9995' data-layout="button" ></span>
                                        <span class='st_email' st_title='UA cuts 'Social Justice Advocates' program after backlash ' st_url='https://www.campusreform.org/?ID=9995' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9994">
							Donor claims politics behind rejection of conservative speaker</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3638478&">Adam Sabes</a></span>
                                <span class="date"> Oct 19, 2017 - 4:02 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Donor claims politics behind rejection of conservative speaker' st_url='https://www.campusreform.org/?ID=9994' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Donor claims politics behind rejection of conservative speaker' st_url='https://www.campusreform.org/?ID=9994' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Donor claims politics behind rejection of conservative speaker' st_url='https://www.campusreform.org/?ID=9994' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Donor claims politics behind rejection of conservative speaker' st_url='https://www.campusreform.org/?ID=9994' data-layout="button" ></span>
                                        <span class='st_email' st_title='Donor claims politics behind rejection of conservative speaker' st_url='https://www.campusreform.org/?ID=9994' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9993">
							Prof frets that female students don't feel oppressed enough</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen</a></span>
                                <span class="date"> Oct 19, 2017 - 3:07 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Prof frets that female students don't feel oppressed enough' st_url='https://www.campusreform.org/?ID=9993' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Prof frets that female students don't feel oppressed enough' st_url='https://www.campusreform.org/?ID=9993' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Prof frets that female students don't feel oppressed enough' st_url='https://www.campusreform.org/?ID=9993' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Prof frets that female students don't feel oppressed enough' st_url='https://www.campusreform.org/?ID=9993' data-layout="button" ></span>
                                        <span class='st_email' st_title='Prof frets that female students don't feel oppressed enough' st_url='https://www.campusreform.org/?ID=9993' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9992">
							Panel on ‘civil discourse’ shut down by uncivil protesters</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Oct 19, 2017 - 1:59 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Panel on ‘civil discourse’ shut down by uncivil protesters' st_url='https://www.campusreform.org/?ID=9992' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Panel on ‘civil discourse’ shut down by uncivil protesters' st_url='https://www.campusreform.org/?ID=9992' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Panel on ‘civil discourse’ shut down by uncivil protesters' st_url='https://www.campusreform.org/?ID=9992' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Panel on ‘civil discourse’ shut down by uncivil protesters' st_url='https://www.campusreform.org/?ID=9992' data-layout="button" ></span>
                                        <span class='st_email' st_title='Panel on ‘civil discourse’ shut down by uncivil protesters' st_url='https://www.campusreform.org/?ID=9992' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9991">
							Socialist group calls for 'extermination' of capitalists</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Oct 19, 2017 - 12:26 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Socialist group calls for 'extermination' of capitalists' st_url='https://www.campusreform.org/?ID=9991' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Socialist group calls for 'extermination' of capitalists' st_url='https://www.campusreform.org/?ID=9991' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Socialist group calls for 'extermination' of capitalists' st_url='https://www.campusreform.org/?ID=9991' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Socialist group calls for 'extermination' of capitalists' st_url='https://www.campusreform.org/?ID=9991' data-layout="button" ></span>
                                        <span class='st_email' st_title='Socialist group calls for 'extermination' of capitalists' st_url='https://www.campusreform.org/?ID=9991' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9990">
							Liberal student calls out peers for 'superficial activism'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen</a></span>
                                <span class="date"> Oct 19, 2017 - 11:55 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Liberal student calls out peers for 'superficial activism'' st_url='https://www.campusreform.org/?ID=9990' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Liberal student calls out peers for 'superficial activism'' st_url='https://www.campusreform.org/?ID=9990' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Liberal student calls out peers for 'superficial activism'' st_url='https://www.campusreform.org/?ID=9990' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Liberal student calls out peers for 'superficial activism'' st_url='https://www.campusreform.org/?ID=9990' data-layout="button" ></span>
                                        <span class='st_email' st_title='Liberal student calls out peers for 'superficial activism'' st_url='https://www.campusreform.org/?ID=9990' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9989">
							Biden: Liberals 'hurt ourselves badly' by opposing free speech</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3964447&">Nikita Vladimirov</a></span>
                                <span class="date"> Oct 19, 2017 - 9:56 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Biden: Liberals 'hurt ourselves badly' by opposing free speech' st_url='https://www.campusreform.org/?ID=9989' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Biden: Liberals 'hurt ourselves badly' by opposing free speech' st_url='https://www.campusreform.org/?ID=9989' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Biden: Liberals 'hurt ourselves badly' by opposing free speech' st_url='https://www.campusreform.org/?ID=9989' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Biden: Liberals 'hurt ourselves badly' by opposing free speech' st_url='https://www.campusreform.org/?ID=9989' data-layout="button" ></span>
                                        <span class='st_email' st_title='Biden: Liberals 'hurt ourselves badly' by opposing free speech' st_url='https://www.campusreform.org/?ID=9989' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9988">
							Dorm display warns against 'cultural appropriation' on Halloween</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3968927&">Ezra Katz</a></span>
                                <span class="date"> Oct 18, 2017 - 3:53 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Dorm display warns against 'cultural appropriation' on Halloween' st_url='https://www.campusreform.org/?ID=9988' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Dorm display warns against 'cultural appropriation' on Halloween' st_url='https://www.campusreform.org/?ID=9988' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Dorm display warns against 'cultural appropriation' on Halloween' st_url='https://www.campusreform.org/?ID=9988' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Dorm display warns against 'cultural appropriation' on Halloween' st_url='https://www.campusreform.org/?ID=9988' data-layout="button" ></span>
                                        <span class='st_email' st_title='Dorm display warns against 'cultural appropriation' on Halloween' st_url='https://www.campusreform.org/?ID=9988' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9986">
							Students storm library, shut down College Republicans meeting</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3979637&">Celine Ryan</a></span>
                                <span class="date"> Oct 18, 2017 - 3:27 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Students storm library, shut down College Republicans meeting' st_url='https://www.campusreform.org/?ID=9986' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Students storm library, shut down College Republicans meeting' st_url='https://www.campusreform.org/?ID=9986' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Students storm library, shut down College Republicans meeting' st_url='https://www.campusreform.org/?ID=9986' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Students storm library, shut down College Republicans meeting' st_url='https://www.campusreform.org/?ID=9986' data-layout="button" ></span>
                                        <span class='st_email' st_title='Students storm library, shut down College Republicans meeting' st_url='https://www.campusreform.org/?ID=9986' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9987">
							Letter challenges 'Bama to match rival’s free speech policy</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3964447&">Nikita Vladimirov</a></span>
                                <span class="date"> Oct 18, 2017 - 2:47 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Letter challenges 'Bama to match rival’s free speech policy' st_url='https://www.campusreform.org/?ID=9987' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Letter challenges 'Bama to match rival’s free speech policy' st_url='https://www.campusreform.org/?ID=9987' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Letter challenges 'Bama to match rival’s free speech policy' st_url='https://www.campusreform.org/?ID=9987' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Letter challenges 'Bama to match rival’s free speech policy' st_url='https://www.campusreform.org/?ID=9987' data-layout="button" ></span>
                                        <span class='st_email' st_title='Letter challenges 'Bama to match rival’s free speech policy' st_url='https://www.campusreform.org/?ID=9987' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9985">
							VIDEO: Cops cuff vandal for throwing paint on pro-life display</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Oct 18, 2017 - 11:12 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='VIDEO: Cops cuff vandal for throwing paint on pro-life display' st_url='https://www.campusreform.org/?ID=9985' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='VIDEO: Cops cuff vandal for throwing paint on pro-life display' st_url='https://www.campusreform.org/?ID=9985' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='VIDEO: Cops cuff vandal for throwing paint on pro-life display' st_url='https://www.campusreform.org/?ID=9985' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='VIDEO: Cops cuff vandal for throwing paint on pro-life display' st_url='https://www.campusreform.org/?ID=9985' data-layout="button" ></span>
                                        <span class='st_email' st_title='VIDEO: Cops cuff vandal for throwing paint on pro-life display' st_url='https://www.campusreform.org/?ID=9985' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9984">
							Faculty reject 'marketplace of ideas,' demand censorship</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3979637&">Celine Ryan</a></span>
                                <span class="date"> Oct 18, 2017 - 10:05 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Faculty reject 'marketplace of ideas,' demand censorship' st_url='https://www.campusreform.org/?ID=9984' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Faculty reject 'marketplace of ideas,' demand censorship' st_url='https://www.campusreform.org/?ID=9984' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Faculty reject 'marketplace of ideas,' demand censorship' st_url='https://www.campusreform.org/?ID=9984' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Faculty reject 'marketplace of ideas,' demand censorship' st_url='https://www.campusreform.org/?ID=9984' data-layout="button" ></span>
                                        <span class='st_email' st_title='Faculty reject 'marketplace of ideas,' demand censorship' st_url='https://www.campusreform.org/?ID=9984' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9974">
							Analysis: CSULB hosted zero conservative speakers last year </a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=4052234&">Jael Sierra </a></span>
                                <span class="date"> Oct 17, 2017 - 3:45 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Analysis: CSULB hosted zero conservative speakers last year ' st_url='https://www.campusreform.org/?ID=9974' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Analysis: CSULB hosted zero conservative speakers last year ' st_url='https://www.campusreform.org/?ID=9974' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Analysis: CSULB hosted zero conservative speakers last year ' st_url='https://www.campusreform.org/?ID=9974' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Analysis: CSULB hosted zero conservative speakers last year ' st_url='https://www.campusreform.org/?ID=9974' data-layout="button" ></span>
                                        <span class='st_email' st_title='Analysis: CSULB hosted zero conservative speakers last year ' st_url='https://www.campusreform.org/?ID=9974' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9983">
							Chapel staffer causes stir by flaunting Kaepernick jersey</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2496666&">Jathan Young</a></span>
                                <span class="date"> Oct 17, 2017 - 3:22 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Chapel staffer causes stir by flaunting Kaepernick jersey' st_url='https://www.campusreform.org/?ID=9983' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Chapel staffer causes stir by flaunting Kaepernick jersey' st_url='https://www.campusreform.org/?ID=9983' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Chapel staffer causes stir by flaunting Kaepernick jersey' st_url='https://www.campusreform.org/?ID=9983' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Chapel staffer causes stir by flaunting Kaepernick jersey' st_url='https://www.campusreform.org/?ID=9983' data-layout="button" ></span>
                                        <span class='st_email' st_title='Chapel staffer causes stir by flaunting Kaepernick jersey' st_url='https://www.campusreform.org/?ID=9983' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9982">
							Universities warn against costumes based on other cultures</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Oct 17, 2017 - 2:15 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Universities warn against costumes based on other cultures' st_url='https://www.campusreform.org/?ID=9982' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Universities warn against costumes based on other cultures' st_url='https://www.campusreform.org/?ID=9982' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Universities warn against costumes based on other cultures' st_url='https://www.campusreform.org/?ID=9982' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Universities warn against costumes based on other cultures' st_url='https://www.campusreform.org/?ID=9982' data-layout="button" ></span>
                                        <span class='st_email' st_title='Universities warn against costumes based on other cultures' st_url='https://www.campusreform.org/?ID=9982' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9981">
							UW Regent: Punishing disruptive protests will 'chill speech'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3638478&">Adam Sabes</a></span>
                                <span class="date"> Oct 17, 2017 - 1:02 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='UW Regent: Punishing disruptive protests will 'chill speech'' st_url='https://www.campusreform.org/?ID=9981' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='UW Regent: Punishing disruptive protests will 'chill speech'' st_url='https://www.campusreform.org/?ID=9981' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='UW Regent: Punishing disruptive protests will 'chill speech'' st_url='https://www.campusreform.org/?ID=9981' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='UW Regent: Punishing disruptive protests will 'chill speech'' st_url='https://www.campusreform.org/?ID=9981' data-layout="button" ></span>
                                        <span class='st_email' st_title='UW Regent: Punishing disruptive protests will 'chill speech'' st_url='https://www.campusreform.org/?ID=9981' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9980">
							Texas lawmaker plans to sue university over cancelled speech</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Oct 17, 2017 - 11:01 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Texas lawmaker plans to sue university over cancelled speech' st_url='https://www.campusreform.org/?ID=9980' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Texas lawmaker plans to sue university over cancelled speech' st_url='https://www.campusreform.org/?ID=9980' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Texas lawmaker plans to sue university over cancelled speech' st_url='https://www.campusreform.org/?ID=9980' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Texas lawmaker plans to sue university over cancelled speech' st_url='https://www.campusreform.org/?ID=9980' data-layout="button" ></span>
                                        <span class='st_email' st_title='Texas lawmaker plans to sue university over cancelled speech' st_url='https://www.campusreform.org/?ID=9980' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9979">
							STUDY: Free speech, inclusivity are 'conflicting interests'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2734785&">Toni Airaksinen</a></span>
                                <span class="date"> Oct 17, 2017 - 10:16 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='STUDY: Free speech, inclusivity are 'conflicting interests'' st_url='https://www.campusreform.org/?ID=9979' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='STUDY: Free speech, inclusivity are 'conflicting interests'' st_url='https://www.campusreform.org/?ID=9979' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='STUDY: Free speech, inclusivity are 'conflicting interests'' st_url='https://www.campusreform.org/?ID=9979' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='STUDY: Free speech, inclusivity are 'conflicting interests'' st_url='https://www.campusreform.org/?ID=9979' data-layout="button" ></span>
                                        <span class='st_email' st_title='STUDY: Free speech, inclusivity are 'conflicting interests'' st_url='https://www.campusreform.org/?ID=9979' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=9978">
							Swarthmore students burn American flag on Columbus Day</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3520290&">Matthew Stein</a></span>
                                <span class="date"> Oct 17, 2017 - 9:30 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Swarthmore students burn American flag on Columbus Day' st_url='https://www.campusreform.org/?ID=9978' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Swarthmore students burn American flag on Columbus Day' st_url='https://www.campusreform.org/?ID=9978' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Swarthmore students burn American flag on Columbus Day' st_url='https://www.campusreform.org/?ID=9978' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Swarthmore students burn American flag on Columbus Day' st_url='https://www.campusreform.org/?ID=9978' data-layout="button" ></span>
                                        <span class='st_email' st_title='Swarthmore students burn American flag on Columbus Day' st_url='https://www.campusreform.org/?ID=9978' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
        </ul>
    </div>
</div>

        </div>
    </div>
</div>
<footer class="CROFooter">
    <div class="container-fluid">
        <div class="row footerContent">
            <div class="col-xs-12 col-md-3">
                <a href="https://www.leadershipinstitute.org/" target="_blank"><img class="liLogo" src="//d58swrsfmwg4x.cloudfront.net/CROStaticAssets/liTmOnlySM.png" title="16"></a>
                <address>
                    
                    Steven P.J. Wood Building<br>
                    1101 North Highland Street<br>
                    Arlington, VA 22201
                </address>
            </div>
            <div class="col-xs-12 col-md-9 center-block">
                <span class="legalShit">
                    CampusReform.org is a project of the Leadership Institute. The Leadership Institute is a non-partisan educational organization approved by the Internal Revenue Service as a public foundation operating under Section 501(c)(3) of the Internal Revenue code. The Leadership Institute does not endorse, support, or oppose candidates or proposed legislation. The Institute has an open admissions policy; all programs are open to the public. Contributions to the Leadership Institute by individuals, corporations, and foundations are tax deductible
                </span>
            </div>
        </div>
    </div>
</footer>




<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js"></script>
<script>
     WebFont.load({
        google: {
          families: ['Source Sans Pro:400,700', 'Oswald:400,300,700', 'Prompt:500']
        }
      });
</script>


<script src="https://use.fontawesome.com/c4ce41b10a.js"></script>


<script src="//d58swrsfmwg4x.cloudfront.net/jQuery/jquery-3.1.1.min.js"></script>


<script src="//d58swrsfmwg4x.cloudfront.net/Bootstrap/bootstrap-3.3.7-dist/js/bootstrap.min.js"></script>


<script defer src="//s3.amazonaws.com/campusreform/js/2016/scripts.min.gz.js"></script> 



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<script>
    // ShareThis Asynchronous Javascript Loading
    // from https://techblog.willshouse.com/?p=5265
    (function(){
        // window.switchTo5x=false; // (optional)
        var e=document.createElement("script");
        e.type="text/javascript";
        e.async=true;
        e.onload=function(){
            try{
                stLight.options({publisher: "e405a2fb-f1d5-4545-b047-870a73ebae7f",
        popup:"true",
        doNotHash: false,
        doNotCopy: true,
        hashAddressBar: false,
        servicePopup:true,
        shorten:false,
        onhover: false,
        publisherGA:"UA-17101823-2"});
            }catch(e){ /* optionally do something to handle errors here */ }
        }
        e.src=('https:' == document.location.protocol ? 'https://ws' : 'http://w') + '.sharethis.com/button/buttons.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    })();
</script>






<script>
    $(document).ready(function(){
        $("#hamburgerMenu").click(function(){
            console.log("here");
            $(".mobileMenu").slideToggle();
        });
        $( window ).resize(function() {
            if($( window ).width() >= 768 ) {
                $(".mobileMenu").hide();
            }
        });
        $('li.dropdown').hover(function() {
            $(this).find('.dropdown-menu').stop(true, true).fadeIn(200);
        }, function() {
            $(this).find('.dropdown-menu').stop(true, true).fadeOut(200);
        });
    });
</script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59de46a009e60e11"></script>

    <script type="text/javascript" src="//cdn4.wibbitz.com/campusreform/embed.js" async></script>


</body>
</html> 