 

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"  xml:lang="en" lang="en" dir="ltr">
<head><meta http-equiv="content-type" content="text/html; charset=utf-8">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<link rel="shortcut icon" href="../../../images/cro.ico" />



        <meta name="viewport" content="width=device-width">
        <link href='//fonts.googleapis.com/css?family=Oswald:400,300,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
        <link href='//fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" href="../../css/gumby.css?new=11142016113200" media="screen, projection">
        

<meta property="fb:app_id" content="127484367480" />
<meta property="fb:admins" content="517529912" /> 
<meta property="fb:admins" content="19226500" />
      



<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '800914796649423'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=800914796649423&ev=PageView&noscript=1"
/></noscript>



<style type="text/css">div.caption {display:none;} 
#large_quote object {height:355px !important; width:630px !important;}
</style>
 

<title>MAP: Inauguration protests sweep through campuses</title>
<meta name="description" content="Students at universities across the country, but primarily on the East and West coasts, are protesting Donald Trump&#39;s inauguration." />
<meta name="keywords" content=",Inauguration, Donald Trump, student protest, teach-in, Women&#39;s March, bussing, social justice, Anthony Gockowski" />
<meta property="article:publisher" content="https://www.facebook.com/CampusReform">
<meta property="og:site_name" content="Campus Reform" />
<meta property="og:title" content="MAP: Inauguration protests sweep through campuses" /> 


	<link rel="image_src" href="http://s3.amazonaws.com/campusreform/8668/InaugurationProtestMap.JPG" />
	<meta name="image" content="http://s3.amazonaws.com/campusreform/8668/InaugurationProtestMap.JPG" />
    <meta property="og:image" content="http://s3.amazonaws.com/campusreform/8668/InaugurationProtestMap.JPG" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="600" />
    <meta name="sailthru.image.thumb" content="http://s3.amazonaws.com/campusreform/8668/InaugurationProtestMap.JPG">
    <meta itemprop="image" content="http://s3.amazonaws.com/campusreform/8668/InaugurationProtestMap.JPG">
    <meta property="twitter:card" value="http://s3.amazonaws.com/campusreform/8668/InaugurationProtestMap.JPG"/>

<meta itemprop="name" content="MAP: Inauguration protests sweep through campuses">
<meta itemprop="description" content="Students at universities across the country, but primarily on the East and West coasts, are protesting Donald Trump&#39;s inauguration.">
<meta property="twitter:description" value="MAP: Inauguration protests sweep through campuses"/>
<meta property="og:type" content="article" />
<meta name="category" content="News" />
<meta property="og:url" content="http://www.campusreform.org/?ID=8668">
<meta property="og:description" content="Students at universities across the country, but primarily on the East and West coasts, are protesting Donald Trump&#39;s inauguration." />
<meta name="article:description" content="Students at universities across the country, but primarily on the East and West coasts, are protesting Donald Trump&#39;s inauguration." />

<meta property="article:author" content="https://www.facebook.com/CampusReform">
<meta property="article:published_time" content="2017-01-20 11:54:20.0"/>
<meta property="article:modified_time" content="2017-01-20 11:54:20.0"/>
<meta property="article:section" content="News"/>
<meta name="og:author" content="Anthony Gockowski" />


<meta name="twitter:card" content="summary_large_image">

<meta property="twitter:site" value="@campusreform"/>
<meta name="twitter:creator" content="@AGockowski">
<meta name="twitter:title" content="MAP: Inauguration protests sweep through campuses">
<meta name="twitter:description" content="Students at universities across the country, but primarily on the East and West coasts, are protesting Donald Trump&#39;s inauguration.">

	<meta name="twitter:image:src" content="http://s3.amazonaws.com/campusreform/8668/InaugurationProtestMap.JPG">

<meta property="og:locale" content="en_US"/>

 
<meta name="viewport" content="width=device-width">
<link href='//fonts.googleapis.com/css?family=Oswald:400,300,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="../../css/printart.css" media="print"> 
<style type="text/css">
#sttotal .stButton_gradient {display:none; background:none; }
#sttotal 			{padding:0; margin:0; margin-bottom:-10px; line-height:inherit; height:inherit; width:100px; margin-right:50px;}
#sttotal .stButton 	{padding:0; margin:0; margin-bottom:-1px; line-height:inherit; height:inherit;}
#sttotal .stBubble 	{padding:0; padding-right:20px; margin:0; margin-bottom:-1px; line-height:inherit; height:inherit; overflow:visible; width:auto;}
#sttotal .stMainServices {visibility:hidden;}
#sttotal .stBubble_count {padding:5px 10px;   margin:0px; line-height:inherit;
border:none; background:none; font-weight:bolder; font-size:3.8em; line-height:1.0em; margin-bottom:-5px;
 color:green;
                        }

</style>
<base target="_blank">
</head>


<script>fbq('track', '<EVENT_NAME>');</script>
<body 

>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=418385444844200";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="container">
    <!--[if lt IE 7]>
    <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
    <![endif]-->
    <header class="main_header navbar">
    <div class="main_header_inner">
        <div class="row">
            <a class="toggle"  id="header_nav_burger" href="#"><i class="icon-menu"></i></a>
            <a href="../../" target="_self" class="logo"><span class="icons-logo"><span class="visuallyhidden">Campus Reform</span></span></a>
             <nav>
                <ul class="header_nav" id="header_nav">
                    <li>
                        <ul class="main_nav">
                            <li ><a href="../../news/">articles</a></li>
                            <li id="headvideolink"><a href="../../Video/">video</a></li>
                            <li><a href="../../resources/">resources</a></li>
                            <li><a href="../../TIP/" style="color:red;">send a tip</a></li>
                            <li><a href="../about/">about</a></li>
                            <li><a href="../Correspondents/">Writers</a></li>
                            <li id="li_link"><a href="http://www.leadershipinstitute.org" target="_blank"><span class="icons-lilogo"></span></a></li>
                        </ul>
                    </li>
                    <li>
                        <ul class="alt_nav">
                            <li id="donate_link"><a href="https://www.campusreform.org/Contribute/">Donate</a></li>    			
                            <li class="search"><a href="" title="Search" id="search_btn"><span class="icon icons-search"></span></a>
                                <form  target="_blank" action="//www.google.com/search" accept-charset="UTF-8" method="get" id="search-theme-form">
                                    <input type="text" name="q" maxlength="255" id="edit-search-theme-form-1" size="15" value="" placeholder="Search Campus Reform" class="form-text autoreset" />
                                    <input name="sitesearch" value="campusreform.org" type="hidden">
                                    <input type="submit" value="Go" name="op" id="edit-submit-2" />
                                </form>
                            </li>                				
                        </ul>
                    </li>
                </ul>				    			
        	</nav>
		</div>
	</div>
    <script type="text/javascript">
        (function(p,u,s,h){
            p._pcq=p._pcq||[];
            p._pcq.push(['_currentTime',Date.now()]);
            s=u.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://cdn.pushcrew.com/js/48f46b97944e7669a7e1c3093f232256.js';
            h=u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s,h);
        })(window,document);
    </script>
</header>
    <div id="main" role="main">
    	
        <div class="main_content">
            <div class="fourteen colgrid">
                <div class="row">
                    
					
                    <div class="ten columns">
                        <article class="single" itemscope="itemscope" itemtype="http://www.schema.org/NewsArticle">

    <h1 itemprop="name">MAP: Inauguration protests sweep through campuses</h1>
    <div class="sub_header_block">
        <div class="six columns author_summary" >
        
        <img itemprop="image" src="../liimages/2413149/AGockowski.jpg" alt="Anthony Gockowski" title="Anthony Gockowski" width="60"/>
            <div class="text_wrapper">
                <a class="author" href="../Author/?AuthorID=2413149" itemprop="author">Anthony Gockowski</a>
                <span class="position">Investigative Reporter</span>
                <a href="http://twitter.com/AGockowski" target="_blank" class="twitter_handle">@AGockowski</a>
                <span class="date">
                <time datetime="2017-01-20T11:54">
                
                	on Jan 20, 2017  at 11:54 AM EDT</time></span>
                
            </div>
        
        </div>
        <div class="eight columns shares_block" style="padding-bottom:5px; margin-bottom:5px;">
            
                <span style=" display:block; float:left;  color:gray; line-height:1em;  font-weight:bolder; font-size:1.2em; line-height:1em;">
                    
                    	<span id="sttotal" class='st_sharethis_vcount' st_via='campusreform' st_url='http://www.campusreform.org/?ID=8668'></span><BR />
                	
                Total Shares
                
                </span>
             
            <span id="stfb" class='st_facebook_vcount' st_via='campusreform' st_url='http://www.campusreform.org/?ID=8668' ></span>
            <span id="sttw" class='st_twitter_vcount' displayText='Tweet' st_via='campusreform' st_url='http://www.campusreform.org/?ID=8668'></span>
            <span id="stgp" class='st_reddit_vcount' displayText='Reddit' st_url='http://www.campusreform.org/?ID=8668'></span>
            <span class='st_email_vcount' displayText='G +' st_url='http://www.campusreform.org/?ID=8668'></span>
        </div>
    </div>
    <h2 style="margin-left:20px;"><LI>Universities across the country are preparing for a Trump presidency with a weekend of protests and walkouts, while others are shipping students all the way to D.C. to participate in the uproar.</LI></h2> <h2 style="margin-left:20px;"><LI>A map of the Inauguration protest events compiled by Campus Reform reveals a predictable geographic distribution, with a large majority of protests taking place on the East and West coasts.</LI></h2> 
    <div class="img_wrapper main">
        <img wibbitz="embed-main-image" src="//s3.amazonaws.com/campusreform/8668/InaugurationProtestMap.JPG" alt="" style="width:100%;">
        				
    </div>
    
    <div class="prose decorative"  itemprop="articlebody">
    	<p>Universities across the country are preparing for a Trump presidency with a weekend of protests and walkouts, while others are shipping students all the way to D.C. to participate in the uproar.</p>
<p>The following map demonstrates an unsurprising geographical distribution of anti-Trump protests, with the highest concentration of demonstrations on the East and West coasts, as <em>Campus Reform</em> <a href="https://www.campusreform.org/?ID=8380" target="_new">has observed</a> of anti-Trump protests in the past.</p>
<p><a href="https://www.campusreform.org/?ID=8380" target="_new">[RELATED: MAP: Campuses reel in &lsquo;outrage,&rsquo; &lsquo;fear&rsquo; over Trump election] </a></p>
<p>Notably, California will be home to the large majority of anti-Trump protests occurring this weekend on college campuses, with students from eight different schools participating in the uprising in one way or another.</p>
<p><iframe src="https://www.google.com/maps/d/u/0/embed?mid=1YSkj6cEzLoi5LPQrXrdXEVTDdIA" width="640" height="480"></iframe></p>
<p>In total, 33 of America&rsquo;s most prestigious schools will demonstrate against Trump during his inauguration weekend, many of which are participating in a nationwide teach-in known as &ldquo;Teach, Organize, Resist,&rdquo; which is <a href="../?ID=8635" target="_new">asking professors to set aside &ldquo;regular class time&rdquo; for teach-ins</a> as a means of &ldquo;challenging Trumpism.&rdquo;</p>
<p>Several other schools, including a Catholic school in Minnesota, will be subsidizing buses to send students to the Women&rsquo;s March on Washington, an explicitly pro-abortion, anti-Trump protest.</p>
<p><a href="../?ID=8666" target="_new">[RELATED: Universities hire buses to take students to Women&rsquo;s March] </a></p>
<p>The map is categorized by the time and date of each protest, with green markers designating pre-inauguration protests, blue ones indicating Inauguration Day protests, and red representing post-inauguration protests.</p>
<p><em><strong>Follow the author of this article on Twitter: <a href="http://www.twitter.com/AGockowski" target="_new">@AGockowski</a></strong></em></p>
    </div>


<div wibbitz="embed-player-widget"></div>
                        <div style="margin:0px; text-align:right; " >
                        <div style="margin:-40px 5px 21px 0px; float:right;"class="eight columns shares_block" >
            <span id="stfb" class='st_facebook_vcount' st_via='campusreform' st_url='http://www.campusreform.org/?ID=8668' ></span>
            <span id="sttw" class='st_twitter_vcount' displayText='Tweet' st_via='campusreform' st_url='http://www.campusreform.org/?ID=8668'></span>
            <span id="stgp" class='st_googleplus_vcount' st_url='http://www.campusreform.org/?ID=8668'></span>
            <span id="stgp" class='st_pinterest_vcount' st_url='http://www.campusreform.org/?ID=8668'></span>
            <span id="stgp" class='st_reddit_vcount' st_url='http://www.campusreform.org/?ID=8668'></span>
            <span id="stgp" class='st_stumbleupon_vcount' st_url='http://www.campusreform.org/?ID=8668'></span>
            <span class='st_email_vcount' st_url='http://www.campusreform.org/?ID=8668'></span>
                        </div></div>

</article> 
                        	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <!-- Bottom 1 -->
                            <ins class="adsbygoogle"
                                 style="display:inline-block;width:800px;height:99px"
                                 data-ad-client="ca-pub-9094793923070293"
                                 data-ad-slot="5941939562"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                        
						<BR><BR>
                        
                        

<div class="side_modal recommended_modal">
    <h2>Now Trending<span></span></h2>
    
    <a href="../../?ID=8666" class="img_wrapper"><img src="//s3.amazonaws.com/campusreform/8666/Bussing.jpg" style="height:100px; width:178px;" alt=""></a>
    <div class="text_wrapper">
        <h3><a href="../../?ID=8666">Universities hire buses to take students to Women's March</a></h3>
         <div class="shares_wrapper">
            <span class="aggregate_shares">
                <span></span>121 Shares
            </span>
            <div class="buttons">
            	<span class='st_twitter'  st_title='Universities hire buses to take students to Women's March' st_url='http://www.campusreform.org/?ID=8666' data-layout="button"  st_via='campusreform' ></span>
            	<span class='st_facebook'  st_title='Universities hire buses to take students to Women's March' st_url='http://www.campusreform.org/?ID=8666' data-layout="button" st_via='campusreform' ></span>
            </div>
        </div> 
    </div>
    <span class="icons-modal_top"></span>
    <a href="" class="close"><span class="icons-modal_close"></span></a>
</div>	


<div class="other_posts">
    <a href="http://www.leadershipinstitute.org" target="_blank"><img src="../../images/LIartbottom.png" height="" style="float:right; width:140px; margin-top:-4px; height:35px; wi" /></a>
    <h2>Recommended For You</h2>
    <ul>
        
        <li>
            <a href="?ID=8669" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8669/t_YogaMeditation.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=8669">Humboldt holds 'Day of Solidarity' to 'heal' from Inauguration</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>119 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='Humboldt holds 'Day of Solidarity' to 'heal' from Inauguration' st_url='http://www.campusreform.org/?ID=8669' data-layout="button" ></span>
                    <span class='st_twitter' st_title='Humboldt holds 'Day of Solidarity' to 'heal' from Inauguration' st_url='http://www.campusreform.org/?ID=8669' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='Humboldt holds 'Day of Solidarity' to 'heal' from Inauguration' st_url='http://www.campusreform.org/?ID=8669' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=8670" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8670/t_GeorgetownFlagPole.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=8670">Georgetown flag pole empty on Inauguration Day</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>271 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='Georgetown flag pole empty on Inauguration Day' st_url='http://www.campusreform.org/?ID=8670' data-layout="button" ></span>
                    <span class='st_twitter' st_title='Georgetown flag pole empty on Inauguration Day' st_url='http://www.campusreform.org/?ID=8670' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='Georgetown flag pole empty on Inauguration Day' st_url='http://www.campusreform.org/?ID=8670' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=8667" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8667/t_Oath.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=8667">USC students hold anti-Trump 'oath-taking' during Inauguration</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>183 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='USC students hold anti-Trump 'oath-taking' during Inauguration' st_url='http://www.campusreform.org/?ID=8667' data-layout="button" ></span>
                    <span class='st_twitter' st_title='USC students hold anti-Trump 'oath-taking' during Inauguration' st_url='http://www.campusreform.org/?ID=8667' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='USC students hold anti-Trump 'oath-taking' during Inauguration' st_url='http://www.campusreform.org/?ID=8667' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=8666" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8666/t_Bussing.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=8666">Universities hire buses to take students to Women's March</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>121 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='Universities hire buses to take students to Women's March' st_url='http://www.campusreform.org/?ID=8666' data-layout="button" ></span>
                    <span class='st_twitter' st_title='Universities hire buses to take students to Women's March' st_url='http://www.campusreform.org/?ID=8666' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='Universities hire buses to take students to Women's March' st_url='http://www.campusreform.org/?ID=8666' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
    </ul>
</div> 
<div class="author_details">
    <img src="../liimages/2413149/AGockowski.jpg"  alt="Anthony Gockowski" title="Anthony Gockowski" width="80" />
    <div class="text_wrapper">
        <h2>Anthony Gockowski</h2>
        <span class="position">Investigative Reporter</span>
        <div class="bio prose">
            <p class="p1"><span style="color: #666666; font-family: 'Source Sans Pro', sans-serif; font-size: 19px; font-style: normal; font-variant: normal; font-weight: normal; line-height: 23px;">Anthony Gockowski is an Investigative Reporter for Campus Reform. He has previously worked for The Daily Caller, Intercollegiate Review, and The Catholic Spirit.</span></p>
        </div>
        <ul class="social_links">
            <li>
                <a href="http://facebook.com/" target="blank_" class="icon icons-author_facebook"></a>
            </li>
            
             
            <li>
                <a href="http://twitter.com/AGockowski" target="blank_" class="icon icons-author_twitter"></a>
            </li>
            
        </ul>
        <a href="../author/?AuthorID=2413149" class="author_more">More By Anthony Gockowski<span class="icon icons-arrow_right"></span></a>
    </div>
</div>

                        <div style="margin:30px; " id="fbcomments">
                        <script src="//connect.facebook.net/en_US/all.js##xfbml=1"></script>
                        
                        <div class="fb-comments" data-href="http://www.campusreform.org/?ID=8668&" data-width="800" data-numposts="7"></div>
                        </div>
                        
                    </div>
                    
                    
                   
					
                    
					
					
					
                    
                    <div class="four columns" id="site_sidebar">
                      
<div class="sideBox">
    <div class='header'><img src="../../images/logo.png"/> <h3>Newsletter</h3></div>
    <div class="Inner" >
        <h4>Sign Up for Email Updates</h4>
        
        <div class="social">
            <a href="https://www.facebook.com/CampusReform" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
            <a href="https://twitter.com/campusreform" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
            <a href="https://www.youtube.com/c/campusreform" target="_blank"><i class="fa fa-youtube-play fa-fw" aria-hidden="true"></i></a>
            <a href="https://www.reddit.com/r/campusreform" target="_blank"><i class="fa fa-reddit-alien fa-fw" aria-hidden="true"></i></a>
            <a href="../../RSS/" target="_blank" ><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
        </div>
        <div class="formWrapper">
            <form action="../signup/" name="newsignup" method="post">
                <input name="firstName" type="text" placeholder="First Name" />
                <input name="lastName" type="text" placeholder="Last Name"/>
                <input name="email" type="text" placeholder="Email Address" />
                <input name="email2" value="" style="display:none;" type="text">
            
        </div>
    </div>
    <input type="submit" class="action" value="Sign Up Now"></input></form>
</div> 
    <div class="block red_bannered_list"><a href="../campuswire/"><H2><img src="../../images/croCampusWire.png" style="width:95%; margin:10px;" /></H2></a>
        <ul>
            
            <li>
                    <a href="../campuswire/?wireID=77" target="_blank" class="img_wrapper">
                        <img src="https://i0.wp.com/www.michiganreview.com/wp-content/uploads/2016/12/IMG_1699.jpg?w=2000" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=77" target="_blank">Materials Stolen at Michigan Event on Censorship</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=76" target="_blank" class="img_wrapper">
                        <img src="https://i2.wp.com/www.thecornellreview.org/wp-content/uploads/2016/11/Screen-Shot-2016-11-30-at-10.48.08-PM-e1480564207536.png?zoom=2&resize=620%2C243" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=76" target="_blank">Rick Santorum Defies Rainbow Bandanna Hecklers at Cornell (Video)</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=75" target="_blank" class="img_wrapper">
                        <img src="https://i2.wp.com/wakeforestreview.com/wp-content/uploads/2016/08/UpperQuad_ACB.jpg?w=902" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=75" target="_blank">Faculty, Staff, and Students Petition Wake Forest to Become Sanctuary Campus</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=74" target="_blank" class="img_wrapper">
                        <img src="https://i2.wp.com/wakeforestreview.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-17-at-1.18.31-PM.png?zoom=2&resize=626%2C325" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=74" target="_blank">Outnumbered: Conservative Faculty at WFU Speak Out</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=73" target="_blank" class="img_wrapper">
                        <img src="//s3.amazonaws.com/campusreform/8413/t_UMichProtest.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=73" target="_blank">Anti-Trump UMich protesters use 'privileged folx' as shield</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=72" target="_blank" class="img_wrapper">
                        <img src="http://gureview.org/wp-content/uploads/2016/11/HFSC-1068x736.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=72" target="_blank">Trump Supporters Harassed at Georgetown Election Watch Party</a></h3>                 
                    </div>    
          
            </li>
            
        </ul>
    </div>


            
            <div class = "adblock">
              <!-- Responsive Sidebar Ads (New) -->
              <ins class="adsbygoogle"
                   style="display:block"
                   data-ad-client="ca-pub-9094793923070293"
                   data-ad-slot="3398678760"
                   data-ad-format="auto"></ins>
              <script>
              (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            </div>

            
<div class="block red_bannered_list"><H2 style="padding-left:18px; padding-right:18px;"><a href="../campusprofile/" style="color:white; text-decoration:none;">Campus Profiles</a></H2>
    <ul>
        
        <li>
			
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=400016">Duke University</a></h3>
                <span class="citystate" style="color:#666">Durham, North Carolina</span>
            </div>          
        </li>
        
        <li>
			
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=400829">University of Oklahoma</a></h3>
                <span class="citystate" style="color:#666">Norman, Oklahoma</span>
            </div>          
        </li>
        
        <li>
			
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436565">University of Arkansas Main Campus</a></h3>
                <span class="citystate" style="color:#666">Fayetteville, Arkansas</span>
            </div>          
        </li>
        
        <li>
			
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436601">University of Arizona</a></h3>
                <span class="citystate" style="color:#666">Tucson, Arizona</span>
            </div>          
        </li>
        
        <li>
			
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436616">University of California-Berkeley</a></h3>
                <span class="citystate" style="color:#666">BERKELEY, California</span>
            </div>          
        </li>
        
        <li>
			
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436631">Claremont McKenna College</a></h3>
                <span class="citystate" style="color:#666">Claremont, California</span>
            </div>          
        </li>
        
    </ul>
</div>
 
<div class="block red_bannered_list">
    <h2><a href="../../rss/"><span class="icon icons-logo_sm"></span></a><a href="../Video/" style="color:white; text-decoration:none;">Videos</a></h2>
    <ul>
        
        <li>
            <a href="../../Video/?ID=8534" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8534/t_KelloggCover.JPG" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=8534">Conservative students ARRESTED for handing out Constitutions</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>18374 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='Conservative students ARRESTED for handing out Constitutions' st_url='http://www.campusreform.org/?ID=8534' data-layout="button" ></span>
                        <span class='st_twitter' st_title='Conservative students ARRESTED for handing out Constitutions' st_url='http://www.campusreform.org/?ID=8534' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='Conservative students ARRESTED for handing out Constitutions' st_url='http://www.campusreform.org/?ID=8534' data-layout="button" ></span>
                        <span class='st_reddit' st_title='Conservative students ARRESTED for handing out Constitutions' st_url='http://www.campusreform.org/?ID=8534' data-layout="button" ></span>
                        <span class='st_email' st_title='Conservative students ARRESTED for handing out Constitutions' st_url='http://www.campusreform.org/?ID=8534' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
        <li>
            <a href="../../Video/?ID=8647" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8647/t_GUReviewCover.jpg" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=8647">VIDEO: Anti-Trump protesters disrupt Georgetown classrooms</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>403 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='VIDEO: Anti-Trump protesters disrupt Georgetown classrooms' st_url='http://www.campusreform.org/?ID=8647' data-layout="button" ></span>
                        <span class='st_twitter' st_title='VIDEO: Anti-Trump protesters disrupt Georgetown classrooms' st_url='http://www.campusreform.org/?ID=8647' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='VIDEO: Anti-Trump protesters disrupt Georgetown classrooms' st_url='http://www.campusreform.org/?ID=8647' data-layout="button" ></span>
                        <span class='st_reddit' st_title='VIDEO: Anti-Trump protesters disrupt Georgetown classrooms' st_url='http://www.campusreform.org/?ID=8647' data-layout="button" ></span>
                        <span class='st_email' st_title='VIDEO: Anti-Trump protesters disrupt Georgetown classrooms' st_url='http://www.campusreform.org/?ID=8647' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
        <li>
            <a href="../../Video/?ID=8646" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8646/t_BombsAway.jpg" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=8646">Berkeley CR members allegedly hounded for political views</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>361 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='Berkeley CR members allegedly hounded for political views' st_url='http://www.campusreform.org/?ID=8646' data-layout="button" ></span>
                        <span class='st_twitter' st_title='Berkeley CR members allegedly hounded for political views' st_url='http://www.campusreform.org/?ID=8646' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='Berkeley CR members allegedly hounded for political views' st_url='http://www.campusreform.org/?ID=8646' data-layout="button" ></span>
                        <span class='st_reddit' st_title='Berkeley CR members allegedly hounded for political views' st_url='http://www.campusreform.org/?ID=8646' data-layout="button" ></span>
                        <span class='st_email' st_title='Berkeley CR members allegedly hounded for political views' st_url='http://www.campusreform.org/?ID=8646' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
    </ul>
</div>



            
              <div class = "adblock">
                <!-- Responsive Sidebar Ads (New) -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-9094793923070293"
                     data-ad-slot="3398678760"
                     data-ad-format="auto"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </div>
                
            
                
            <div style="height:15px; clear:both;"></div>
                    </div>
					
                </div>
            </div>

    		 

<div class="fourteen colgrid morebyauthororhome">
    <div class="post_list row">
        <h2>Latest 20 Articles</h2> 
        <ul>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8669">
							Humboldt holds 'Day of Solidarity' to 'heal' from Inauguration</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3495489&">Ian Edwards</a></span>
                                <span class="date"> Jan 20, 2017 - 4:53 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>119 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Humboldt holds 'Day of Solidarity' to 'heal' from Inauguration' st_url='http://www.campusreform.org/?ID=8669' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Humboldt holds 'Day of Solidarity' to 'heal' from Inauguration' st_url='http://www.campusreform.org/?ID=8669' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Humboldt holds 'Day of Solidarity' to 'heal' from Inauguration' st_url='http://www.campusreform.org/?ID=8669' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Humboldt holds 'Day of Solidarity' to 'heal' from Inauguration' st_url='http://www.campusreform.org/?ID=8669' data-layout="button" ></span>
                                        <span class='st_email' st_title='Humboldt holds 'Day of Solidarity' to 'heal' from Inauguration' st_url='http://www.campusreform.org/?ID=8669' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8670">
							Georgetown flag pole empty on Inauguration Day</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Jan 20, 2017 - 4:35 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>271 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Georgetown flag pole empty on Inauguration Day' st_url='http://www.campusreform.org/?ID=8670' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Georgetown flag pole empty on Inauguration Day' st_url='http://www.campusreform.org/?ID=8670' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Georgetown flag pole empty on Inauguration Day' st_url='http://www.campusreform.org/?ID=8670' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Georgetown flag pole empty on Inauguration Day' st_url='http://www.campusreform.org/?ID=8670' data-layout="button" ></span>
                                        <span class='st_email' st_title='Georgetown flag pole empty on Inauguration Day' st_url='http://www.campusreform.org/?ID=8670' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8667">
							USC students hold anti-Trump 'oath-taking' during Inauguration</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=1383260&">Lauren Cooley</a></span>
                                <span class="date"> Jan 20, 2017 - 11:12 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>183 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='USC students hold anti-Trump 'oath-taking' during Inauguration' st_url='http://www.campusreform.org/?ID=8667' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='USC students hold anti-Trump 'oath-taking' during Inauguration' st_url='http://www.campusreform.org/?ID=8667' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='USC students hold anti-Trump 'oath-taking' during Inauguration' st_url='http://www.campusreform.org/?ID=8667' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='USC students hold anti-Trump 'oath-taking' during Inauguration' st_url='http://www.campusreform.org/?ID=8667' data-layout="button" ></span>
                                        <span class='st_email' st_title='USC students hold anti-Trump 'oath-taking' during Inauguration' st_url='http://www.campusreform.org/?ID=8667' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8666">
							Universities hire buses to take students to Women's March</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Jan 20, 2017 - 9:16 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>121 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Universities hire buses to take students to Women's March' st_url='http://www.campusreform.org/?ID=8666' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Universities hire buses to take students to Women's March' st_url='http://www.campusreform.org/?ID=8666' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Universities hire buses to take students to Women's March' st_url='http://www.campusreform.org/?ID=8666' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Universities hire buses to take students to Women's March' st_url='http://www.campusreform.org/?ID=8666' data-layout="button" ></span>
                                        <span class='st_email' st_title='Universities hire buses to take students to Women's March' st_url='http://www.campusreform.org/?ID=8666' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8665">
							'SAY WHAT?!': Miami students told that 'microaggressions can hurt'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3224134&">Aaron King</a></span>
                                <span class="date"> Jan 19, 2017 - 4:05 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>336 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title=''SAY WHAT?!': Miami students told that 'microaggressions can hurt'' st_url='http://www.campusreform.org/?ID=8665' data-layout="button" ></span>
                                        <span class='st_twitter' st_title=''SAY WHAT?!': Miami students told that 'microaggressions can hurt'' st_url='http://www.campusreform.org/?ID=8665' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title=''SAY WHAT?!': Miami students told that 'microaggressions can hurt'' st_url='http://www.campusreform.org/?ID=8665' data-layout="button" ></span>
                                        <span class='st_reddit' st_title=''SAY WHAT?!': Miami students told that 'microaggressions can hurt'' st_url='http://www.campusreform.org/?ID=8665' data-layout="button" ></span>
                                        <span class='st_email' st_title=''SAY WHAT?!': Miami students told that 'microaggressions can hurt'' st_url='http://www.campusreform.org/?ID=8665' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8664">
							Catholic college to bus students to pro-abortion protest</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Jan 19, 2017 - 12:46 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>451 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Catholic college to bus students to pro-abortion protest' st_url='http://www.campusreform.org/?ID=8664' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Catholic college to bus students to pro-abortion protest' st_url='http://www.campusreform.org/?ID=8664' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Catholic college to bus students to pro-abortion protest' st_url='http://www.campusreform.org/?ID=8664' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Catholic college to bus students to pro-abortion protest' st_url='http://www.campusreform.org/?ID=8664' data-layout="button" ></span>
                                        <span class='st_email' st_title='Catholic college to bus students to pro-abortion protest' st_url='http://www.campusreform.org/?ID=8664' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8663">
							Trump-day preppers: Students gear up to protest inauguration</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2004125&">Kassy Dillon</a></span>
                                <span class="date"> Jan 19, 2017 - 11:37 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>259 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Trump-day preppers: Students gear up to protest inauguration' st_url='http://www.campusreform.org/?ID=8663' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Trump-day preppers: Students gear up to protest inauguration' st_url='http://www.campusreform.org/?ID=8663' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Trump-day preppers: Students gear up to protest inauguration' st_url='http://www.campusreform.org/?ID=8663' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Trump-day preppers: Students gear up to protest inauguration' st_url='http://www.campusreform.org/?ID=8663' data-layout="button" ></span>
                                        <span class='st_email' st_title='Trump-day preppers: Students gear up to protest inauguration' st_url='http://www.campusreform.org/?ID=8663' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8662">
							UK grad students host day-long anti-Trump teach-in</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=1977504&">Chris Nuelle</a></span>
                                <span class="date"> Jan 19, 2017 - 10:42 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>123 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='UK grad students host day-long anti-Trump teach-in' st_url='http://www.campusreform.org/?ID=8662' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='UK grad students host day-long anti-Trump teach-in' st_url='http://www.campusreform.org/?ID=8662' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='UK grad students host day-long anti-Trump teach-in' st_url='http://www.campusreform.org/?ID=8662' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='UK grad students host day-long anti-Trump teach-in' st_url='http://www.campusreform.org/?ID=8662' data-layout="button" ></span>
                                        <span class='st_email' st_title='UK grad students host day-long anti-Trump teach-in' st_url='http://www.campusreform.org/?ID=8662' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8661">
							MLA condemns anti-Israel boycott efforts</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2873406&">Jackson Richman</a></span>
                                <span class="date"> Jan 19, 2017 - 8:41 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:gray;
                                        
                                    ">
                                        
                                        <span></span>83 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='MLA condemns anti-Israel boycott efforts' st_url='http://www.campusreform.org/?ID=8661' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='MLA condemns anti-Israel boycott efforts' st_url='http://www.campusreform.org/?ID=8661' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='MLA condemns anti-Israel boycott efforts' st_url='http://www.campusreform.org/?ID=8661' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='MLA condemns anti-Israel boycott efforts' st_url='http://www.campusreform.org/?ID=8661' data-layout="button" ></span>
                                        <span class='st_email' st_title='MLA condemns anti-Israel boycott efforts' st_url='http://www.campusreform.org/?ID=8661' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8660">
							College Dem exec jumps ship as Party drifts to extreme left</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2004125&">Kassy Dillon</a></span>
                                <span class="date"> Jan 18, 2017 - 4:12 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>8,969 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='College Dem exec jumps ship as Party drifts to extreme left' st_url='http://www.campusreform.org/?ID=8660' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='College Dem exec jumps ship as Party drifts to extreme left' st_url='http://www.campusreform.org/?ID=8660' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='College Dem exec jumps ship as Party drifts to extreme left' st_url='http://www.campusreform.org/?ID=8660' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='College Dem exec jumps ship as Party drifts to extreme left' st_url='http://www.campusreform.org/?ID=8660' data-layout="button" ></span>
                                        <span class='st_email' st_title='College Dem exec jumps ship as Party drifts to extreme left' st_url='http://www.campusreform.org/?ID=8660' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8659">
							Judge fears Yale has forgotten commitment to free expression</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Jan 18, 2017 - 2:25 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>1,031 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Judge fears Yale has forgotten commitment to free expression' st_url='http://www.campusreform.org/?ID=8659' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Judge fears Yale has forgotten commitment to free expression' st_url='http://www.campusreform.org/?ID=8659' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Judge fears Yale has forgotten commitment to free expression' st_url='http://www.campusreform.org/?ID=8659' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Judge fears Yale has forgotten commitment to free expression' st_url='http://www.campusreform.org/?ID=8659' data-layout="button" ></span>
                                        <span class='st_email' st_title='Judge fears Yale has forgotten commitment to free expression' st_url='http://www.campusreform.org/?ID=8659' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8657">
							UT students to flaunt 'ungrabbable assets' at 'twerkshop'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Jan 18, 2017 - 1:34 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>914 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='UT students to flaunt 'ungrabbable assets' at 'twerkshop'' st_url='http://www.campusreform.org/?ID=8657' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='UT students to flaunt 'ungrabbable assets' at 'twerkshop'' st_url='http://www.campusreform.org/?ID=8657' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='UT students to flaunt 'ungrabbable assets' at 'twerkshop'' st_url='http://www.campusreform.org/?ID=8657' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='UT students to flaunt 'ungrabbable assets' at 'twerkshop'' st_url='http://www.campusreform.org/?ID=8657' data-layout="button" ></span>
                                        <span class='st_email' st_title='UT students to flaunt 'ungrabbable assets' at 'twerkshop'' st_url='http://www.campusreform.org/?ID=8657' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8534">
							Conservative students ARRESTED for handing out Constitutions</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Jan 18, 2017 - 12:46 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>18,374 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Conservative students ARRESTED for handing out Constitutions' st_url='http://www.campusreform.org/?ID=8534' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Conservative students ARRESTED for handing out Constitutions' st_url='http://www.campusreform.org/?ID=8534' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Conservative students ARRESTED for handing out Constitutions' st_url='http://www.campusreform.org/?ID=8534' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Conservative students ARRESTED for handing out Constitutions' st_url='http://www.campusreform.org/?ID=8534' data-layout="button" ></span>
                                        <span class='st_email' st_title='Conservative students ARRESTED for handing out Constitutions' st_url='http://www.campusreform.org/?ID=8534' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8656">
							Marquette students required to attend ‘social justice’ workshops</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Jan 18, 2017 - 11:55 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>480 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Marquette students required to attend ‘social justice’ workshops' st_url='http://www.campusreform.org/?ID=8656' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Marquette students required to attend ‘social justice’ workshops' st_url='http://www.campusreform.org/?ID=8656' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Marquette students required to attend ‘social justice’ workshops' st_url='http://www.campusreform.org/?ID=8656' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Marquette students required to attend ‘social justice’ workshops' st_url='http://www.campusreform.org/?ID=8656' data-layout="button" ></span>
                                        <span class='st_email' st_title='Marquette students required to attend ‘social justice’ workshops' st_url='http://www.campusreform.org/?ID=8656' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8655">
							GUPride hosting post-Inauguration 'self-care' event</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Jan 18, 2017 - 8:18 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>4,409 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='GUPride hosting post-Inauguration 'self-care' event' st_url='http://www.campusreform.org/?ID=8655' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='GUPride hosting post-Inauguration 'self-care' event' st_url='http://www.campusreform.org/?ID=8655' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='GUPride hosting post-Inauguration 'self-care' event' st_url='http://www.campusreform.org/?ID=8655' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='GUPride hosting post-Inauguration 'self-care' event' st_url='http://www.campusreform.org/?ID=8655' data-layout="button" ></span>
                                        <span class='st_email' st_title='GUPride hosting post-Inauguration 'self-care' event' st_url='http://www.campusreform.org/?ID=8655' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8654">
							Pro-life group sues CSU for denying funds based on content</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2004125&">Kassy Dillon</a></span>
                                <span class="date"> Jan 17, 2017 - 4:22 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>208 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Pro-life group sues CSU for denying funds based on content' st_url='http://www.campusreform.org/?ID=8654' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Pro-life group sues CSU for denying funds based on content' st_url='http://www.campusreform.org/?ID=8654' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Pro-life group sues CSU for denying funds based on content' st_url='http://www.campusreform.org/?ID=8654' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Pro-life group sues CSU for denying funds based on content' st_url='http://www.campusreform.org/?ID=8654' data-layout="button" ></span>
                                        <span class='st_email' st_title='Pro-life group sues CSU for denying funds based on content' st_url='http://www.campusreform.org/?ID=8654' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8653">
							UW holds symposium to address tripling of 'hate incidents'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2004125&">Kassy Dillon</a></span>
                                <span class="date"> Jan 17, 2017 - 3:30 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>133 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='UW holds symposium to address tripling of 'hate incidents'' st_url='http://www.campusreform.org/?ID=8653' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='UW holds symposium to address tripling of 'hate incidents'' st_url='http://www.campusreform.org/?ID=8653' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='UW holds symposium to address tripling of 'hate incidents'' st_url='http://www.campusreform.org/?ID=8653' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='UW holds symposium to address tripling of 'hate incidents'' st_url='http://www.campusreform.org/?ID=8653' data-layout="button" ></span>
                                        <span class='st_email' st_title='UW holds symposium to address tripling of 'hate incidents'' st_url='http://www.campusreform.org/?ID=8653' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8652">
							Penn State to host trans-friendly workshop on 'The Female Orgasm'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Jan 17, 2017 - 2:30 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>386 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Penn State to host trans-friendly workshop on 'The Female Orgasm'' st_url='http://www.campusreform.org/?ID=8652' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Penn State to host trans-friendly workshop on 'The Female Orgasm'' st_url='http://www.campusreform.org/?ID=8652' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Penn State to host trans-friendly workshop on 'The Female Orgasm'' st_url='http://www.campusreform.org/?ID=8652' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Penn State to host trans-friendly workshop on 'The Female Orgasm'' st_url='http://www.campusreform.org/?ID=8652' data-layout="button" ></span>
                                        <span class='st_email' st_title='Penn State to host trans-friendly workshop on 'The Female Orgasm'' st_url='http://www.campusreform.org/?ID=8652' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8651">
							UCSC done crying over Trump, hosts 'People's Inauguration' protest</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Jan 17, 2017 - 1:42 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>402 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='UCSC done crying over Trump, hosts 'People's Inauguration' protest' st_url='http://www.campusreform.org/?ID=8651' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='UCSC done crying over Trump, hosts 'People's Inauguration' protest' st_url='http://www.campusreform.org/?ID=8651' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='UCSC done crying over Trump, hosts 'People's Inauguration' protest' st_url='http://www.campusreform.org/?ID=8651' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='UCSC done crying over Trump, hosts 'People's Inauguration' protest' st_url='http://www.campusreform.org/?ID=8651' data-layout="button" ></span>
                                        <span class='st_email' st_title='UCSC done crying over Trump, hosts 'People's Inauguration' protest' st_url='http://www.campusreform.org/?ID=8651' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8650">
							Anti-cop prof to give keynote at ECU MLK Celebration</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2723165&">Autumn Price</a></span>
                                <span class="date"> Jan 17, 2017 - 12:43 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>108 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Anti-cop prof to give keynote at ECU MLK Celebration' st_url='http://www.campusreform.org/?ID=8650' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Anti-cop prof to give keynote at ECU MLK Celebration' st_url='http://www.campusreform.org/?ID=8650' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Anti-cop prof to give keynote at ECU MLK Celebration' st_url='http://www.campusreform.org/?ID=8650' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Anti-cop prof to give keynote at ECU MLK Celebration' st_url='http://www.campusreform.org/?ID=8650' data-layout="button" ></span>
                                        <span class='st_email' st_title='Anti-cop prof to give keynote at ECU MLK Celebration' st_url='http://www.campusreform.org/?ID=8650' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
        </ul>
    </div>
</div>

        </div>
    </div>
</div>
<footer class="site_footer">
    <div class="row">
        <div class="three columns">
            <div class="leadership_institute">                    
                <h3>A PROJECT OF THE</h3>
                <a href="http://www.leadershipinstitute.org" target="_blank"><div class="icons-logo_li"></div></a>
                <p style=" margin-top:10px; line-height:1em;color: #939393;">Steven P.J. Wood Building<BR />1101 North Highland Street<BR />Arlington, VA 22201<br />(703) 247-2000</p>
            </div>
        </div>
        <div class="nine columns">
            <div class="summary">
                <div class="icons-logo_footer"></div>
                <p>CampusReform.org is a project of the Leadership Institute.  The Leadership Institute is a non-partisan educational organization approved by the Internal Revenue Service as a public foundation 
                operating under Section 501(c)(3) of the Internal Revenue code. The Leadership Institute does not endorse, support, or oppose candidates 
                or proposed legislation. The Institute has an open admissions policy; all programs are open to the public. Contributions to the Leadership 
                Institute by individuals, corporations, and foundations are tax deductible</p>
            </div>
        </div>
    </div>
</footer>
    
    
   
   
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="../../js/jquery-1.7.1.min.js"><\/script>')</script>
<script src="../../js/modernizr.js"></script>
<script src="../../js/libs/gumby.min.js"></script>
<script defer src="../../js/plugins.js"></script>
<script defer src="../../js/script.js"></script>


<script type="text/javascript">
    var __st_loadLate=true; //if __st_loadLate is defined then the widget will not load on domcontent ready
</script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "e405a2fb-f1d5-4545-b047-870a73ebae7f", popup:"true", doNotHash: false, doNotCopy: true, hashAddressBar: false, servicePopup:true, shorten:false, onhover: false});</script>




<!--[if lt IE 7 ]>
<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
<script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101823-2', 'campusreform.org');
  ga('send', 'pageview');

</script>







 
<script type="text/javascript" src="//cdn4.wibbitz.com/campusreform/embed.js" async></script>
</body>
</html> 