 

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"  xml:lang="en" lang="en" dir="ltr">
<head><meta http-equiv="content-type" content="text/html; charset=utf-8">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<link rel="shortcut icon" href="//s3.amazonaws.com/campusreform/images/cro.ico" />



        <meta name="viewport" content="width=device-width">
        <link href='//fonts.googleapis.com/css?family=Oswald:400,300,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
        <link href='//fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" href="//s3.amazonaws.com/campusreform/css/gumby.css?new=021717a" media="screen, projection">
        

<meta property="fb:app_id" content="127484367480" />
<meta property="fb:admins" content="517529912" /> 
<meta property="fb:admins" content="19226500" />
      



<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '800914796649423'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=800914796649423&ev=PageView&noscript=1"
/></noscript>



<style type="text/css">div.caption {display:none;} 
#large_quote object {height:355px !important; width:630px !important;}
</style>
 

<title>CSU tells students to call cops on immigration authorities</title>
<meta name="description" content="California universities are urging students and faculty to contact campus police if government officials ask for information about immigration status." />
<meta name="keywords" content=",Donald Trump, executive order, immigration, campus police, DACA, snowflake, sanctuary campus, Elias Atienza" />
<meta property="article:publisher" content="https://www.facebook.com/CampusReform">
<meta property="og:site_name" content="Campus Reform" />
<meta property="og:title" content="CSU tells students to call cops on immigration authorities" /> 


	<link rel="image_src" href="http://s3.amazonaws.com/campusreform/8822/ConfusedDispatcher.jpg" />
	<meta name="image" content="http://s3.amazonaws.com/campusreform/8822/ConfusedDispatcher.jpg" />
    <meta property="og:image" content="http://s3.amazonaws.com/campusreform/8822/ConfusedDispatcher.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="600" />
    <meta name="sailthru.image.thumb" content="http://s3.amazonaws.com/campusreform/8822/ConfusedDispatcher.jpg">
    <meta itemprop="image" content="http://s3.amazonaws.com/campusreform/8822/ConfusedDispatcher.jpg">
    <meta property="twitter:card" value="http://s3.amazonaws.com/campusreform/8822/ConfusedDispatcher.jpg"/>

<meta itemprop="name" content="CSU tells students to call cops on immigration authorities">
<meta itemprop="description" content="California universities are urging students and faculty to contact campus police if government officials ask for information about immigration status.">
<meta property="twitter:description" value="CSU tells students to call cops on immigration authorities"/>
<meta property="og:type" content="article" />
<meta name="category" content="News" />
<meta property="og:url" content="http://www.campusreform.org/?ID=8822">
<meta property="og:description" content="California universities are urging students and faculty to contact campus police if government officials ask for information about immigration status." />
<meta name="article:description" content="California universities are urging students and faculty to contact campus police if government officials ask for information about immigration status." />

<meta property="article:author" content="https://www.facebook.com/CampusReform">
<meta property="article:published_time" content="2017-02-23 09:21:57.0"/>
<meta property="article:modified_time" content="2017-02-23 09:21:53.0"/>
<meta property="article:section" content="News"/>
<meta name="og:author" content="Elias Atienza" />


<meta name="twitter:card" content="summary_large_image">

<meta property="twitter:site" value="@campusreform"/>
<meta name="twitter:creator" content="@elias_atienza">
<meta name="twitter:title" content="CSU tells students to call cops on immigration authorities">
<meta name="twitter:description" content="California universities are urging students and faculty to contact campus police if government officials ask for information about immigration status.">

	<meta name="twitter:image:src" content="http://s3.amazonaws.com/campusreform/8822/ConfusedDispatcher.jpg">

<meta property="og:locale" content="en_US"/>

 
<meta name="viewport" content="width=device-width">
<link href='//fonts.googleapis.com/css?family=Oswald:400,300,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="../../css/printart.css" media="print"> 
<style type="text/css">
#sttotal .stButton_gradient {display:none; background:none; }
#sttotal 			{padding:0; margin:0; margin-bottom:-10px; line-height:inherit; height:inherit; width:100px; margin-right:50px;}
#sttotal .stButton 	{padding:0; margin:0; margin-bottom:-1px; line-height:inherit; height:inherit;}
#sttotal .stBubble 	{padding:0; padding-right:20px; margin:0; margin-bottom:-1px; line-height:inherit; height:inherit; overflow:visible; width:auto;}
#sttotal .stMainServices {visibility:hidden;}
#sttotal .stBubble_count {padding:5px 10px;   margin:0px; line-height:inherit;
border:none; background:none; font-weight:bolder; font-size:3.8em; line-height:1.0em; margin-bottom:-5px;
 color:#e91c24;
                        }

</style>
<base target="_blank">
</head>


<script>fbq('track', '<EVENT_NAME>');</script>
<body 

>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=418385444844200";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="container">
    <!--[if lt IE 7]>
    <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
    <![endif]-->
    <header class="main_header navbar">
    <div class="main_header_inner">
        <div class="row">
            <a class="toggle"  id="header_nav_burger" href="#"><i class="icon-menu"></i></a>
            <a href="../../" target="_self" class="logo"><span class="icons-logo"><span class="visuallyhidden">Campus Reform</span></span></a>
             <nav>
                <ul class="header_nav" id="header_nav">
                    <li>
                        <ul class="main_nav">
                            <li ><a href="../../news/">articles</a></li>
                            <li id="headvideolink"><a href="../../Video/">video</a></li>
                            <li><a href="../../resources/">resources</a></li>
                            <li><a href="../../TIP/" style="color:red;">send a tip</a></li>
                            <li><a href="../about/">about</a></li>
                            <li><a href="../Correspondents/">Writers</a></li>
                            <li id="li_link"><a href="http://www.leadershipinstitute.org" target="_blank"><span class="icons-lilogo"></span></a></li>
                        </ul>
                    </li>
                    <li>
                        <ul class="alt_nav">
                            <li id="donate_link"><a href="https://www.campusreform.org/Contribute/">Donate</a></li>    			
                            <li class="search"><a href="" title="Search" id="search_btn"><span class="icon icons-search"></span></a>
                                <form  target="_blank" action="//www.google.com/search" accept-charset="UTF-8" method="get" id="search-theme-form">
                                    <input type="text" name="q" maxlength="255" id="edit-search-theme-form-1" size="15" value="" placeholder="Search Campus Reform" class="form-text autoreset" />
                                    <input name="sitesearch" value="campusreform.org" type="hidden">
                                    <input type="submit" value="Go" name="op" id="edit-submit-2" />
                                </form>
                            </li>                				
                        </ul>
                    </li>
                </ul>				    			
        	</nav>
		</div>
	</div>
    <script type="text/javascript">
        (function(p,u,s,h){
            p._pcq=p._pcq||[];
            p._pcq.push(['_currentTime',Date.now()]);
            s=u.createElement('script');
            s.type='text/javascript';
            s.async=true;
            s.src='https://cdn.pushcrew.com/js/48f46b97944e7669a7e1c3093f232256.js';
            h=u.getElementsByTagName('script')[0];
            h.parentNode.insertBefore(s,h);
        })(window,document);
    </script>
    <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
</header>
    <div id="main" role="main">
    	
        <div class="main_content">
            <div class="fourteen colgrid">
                <div class="row">
                    
					
                    <div class="ten columns">
                        <article class="single" itemscope="itemscope" itemtype="http://www.schema.org/NewsArticle">

    <h1 itemprop="name">CSU tells students to call cops on immigration authorities</h1>
    <div class="sub_header_block">
        <div class="six columns author_summary" >
        
        <img itemprop="image" src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/2497037/Elias-Atienza1.jpg" alt="Elias Atienza" title="Elias Atienza" width="60"/>
            <div class="text_wrapper">
                <a class="author" href="../Author/?AuthorID=2497037" itemprop="author">Elias Atienza</a>
                <span class="position">California Campus Correspondent</span>
                <a href="http://twitter.com/elias_atienza" target="_blank" class="twitter_handle">@elias_atienza</a>
                <span class="date">
                <time datetime="2017-02-23T09:21">
                
                	on Feb 23, 2017  at 9:21 AM EDT</time></span>
                
            </div>
        
        </div>
        <div class="eight columns shares_block" style="padding-bottom:5px; margin-bottom:5px;">
            
                <span style=" display:block; float:left;  color:gray; line-height:1em;  font-weight:bolder; font-size:1.2em; line-height:1em;">
                    
                    	<span id="sttotal" class='st_sharethis_vcount' st_via='campusreform' st_url='http://www.campusreform.org/?ID=8822'></span><BR />
                	
                Total Shares
                
                </span>
             
            <span id="stfb" class='st_facebook_vcount' st_via='campusreform' st_url='http://www.campusreform.org/?ID=8822' ></span>
            <span id="sttw" class='st_twitter_vcount' displayText='Tweet' st_via='campusreform' st_url='http://www.campusreform.org/?ID=8822'></span>
            <span id="stgp" class='st_reddit_vcount' displayText='Reddit' st_url='http://www.campusreform.org/?ID=8822'></span>
            <span class='st_email_vcount' displayText='G +' st_url='http://www.campusreform.org/?ID=8822'></span>
        </div>
    </div>
    <h2 style="margin-left:20px;"><LI>Administrators at CSU and Cal Poly are urging students and faculty to contact campus police if government officials ask for information about immigration status.</LI></h2> 
    <div class="img_wrapper main">
        <img  src="//s3.amazonaws.com/campusreform/8822/ConfusedDispatcher.jpg" alt="" style="width:100%;">
        				
    </div>
    
            <div class="prose decorative" itemprop="articlebody" >
            <p>University administrators in California are urging students and faculty to contact campus police if government officials ask for information about immigration status.</p>
<p>In response to two memoranda issued Tuesday by Secretary of Homeland Security John Kelly outlining his department&rsquo;s enforcement of President Donald Trump&rsquo;s executive orders on immigration, California State University (CSU) Chancellor Timothy White responded with his own <a href="http://www.csusm.edu/president/Chancellor%20White%20Memorandum%202-22-17%20-%20Immigration.pdf" target="_new">memo to the school community</a> Wednesday reiterating his commitment to &ldquo;sanctuary campus&rdquo; policies forbidding cooperation with immigration enforcement and deportation efforts.</p>
                <div class="large_quote" id="large_quote" >
                    <p> “...immediately contact the University Police Department.” &nbsp;&nbsp;
                    <span class='st_twitter' displayText='Tweet This' st_title='“...immediately contact the University Police Department.”' st_url='http://www.campusreform.org/?ID=8822' data-layout="button" st_via="campusreform" popup="true" ></span>
                    </p>
                </div>
            </p>
<p><a href="../?ID=8432" target="_new">[RELATED: CSU Chancellor pledges to resist immigration enforcement]</a></p>
<p>The memo was promptly shared with students by both CSU President Karen Haynes and California Polytechnic University President Jeffrey Armstrong, both of whom called attention to the same portion of White&rsquo;s memo.</p>
<p>After acknowledging that the evolving federal policy is &ldquo;complex&rdquo; and that &ldquo;we do not have information indicating that stepped up enforcement will focus on our campuses,&rdquo; White advises anyone &ldquo;who is approached while on campus by federal, state or local officials asking for information or documentation regarding immigration status, to immediately contact the University Police Department,&rdquo; which he says will act as a &ldquo;liaison&rdquo; while coordinating with the Office of the General Counsel &ldquo;to provide guidance, references, and resources.&rdquo;</p>
<p><a href="../?ID=8447" target="_new">[RELATED: MAP: Schools cave to sanctuary campus demands]</a></p>
<p>CSU President Haynes singled out that section of the memo in a brief statement later that day, adding that while on campus, University Police can be reached by dialing 911 from any landline.</p>
<p>&ldquo;I remain committed to our values and guiding principles as a University, which compel us to respect and model the diversity of our region within a context of social justice, to strive for educational equity, and to promote a fair and open environment for the exchange of ideas,&rdquo; she concludes her message.</p>
<p><img src="//s3.amazonaws.com/campusreform/8822/CalPoly911Email2.JPG" alt="" width="932" height="300" /></p>
<p><img src="//s3.amazonaws.com/campusreform/8822/CalPoly911Email3.JPG" alt="" width="653" height="300" /></p>
<p>Armstrong likewise forwarded White&rsquo;s memo to the Cal Poly community, again highlighting the request that individuals contact campus police if they are approached by government officials with questions about documentation or immigration status, and providing the 10-digit number for Cal Poly&rsquo;s police dispatch.</p>
<p><img src="//s3.amazonaws.com/campusreform/8822/CalPoly911Email1.JPG" alt="" width="600" height="315" /></p>
<p>In addition to CSU&rsquo;s sanctuary campus designation, both Armstrong and White are among the more than 600 university chancellors and presidents to have signed <a href="https://www.pomona.edu/news/2016/11/21-college-university-presidents-call-us-uphold-and-continue-daca" target="_new">a letter</a> written by Pomona College President David Oxtoby urging government officials to uphold the Deferred Action for Childhood Arrivals (DACA) program.</p>
<p><a href="../?ID=8428" target="_new">[RELATED: Universities begin to declare themselves &lsquo;sanctuary campuses&rsquo;]</a></p>
<p>White acknowledges in his memo that the new Homeland Security guidelines do not affect DACA, making clear that the program &ldquo;remains in full effect,&rdquo; but claims there is still cause for concern about federal immigration matters because &ldquo;DACA status is applicable to many, but not all, of our students who lack immigration documentation.&rdquo;</p>
<p>He also makes clear, however, that the university is limited in what it can do to protect illegal immigrant students, and could be legally required to cooperate with immigration authorities.</p>
<p>&ldquo;As I announced previously last summer, CSU&rsquo;s flexible systemwide set of policy guidelines are intended to remove the CSU from the enforcement of federal immigration laws,&rdquo; he explained. &ldquo;CSU&rsquo;s policy is that, unless otherwise required by law, we will not enter into agreements with law enforcement agencies for the purpose of enforcing federal immigration laws.&rdquo;</p>
<p><em><strong>Follow the author of this article on Twitter: <a href="http://www.twitter.com/elias_atienza" target="_new">@elias_atienza</a></strong></em></p> 
            </div>
        

<div wibbitz="embed-player-widget"></div>
                        <div style="margin:0px; text-align:right; " >
                        <div style="margin:-40px 5px 21px 0px; float:right;"class="eight columns shares_block" >
            <span id="stfb" class='st_facebook_vcount' st_via='campusreform' st_url='http://www.campusreform.org/?ID=8822' ></span>
            <span id="sttw" class='st_twitter_vcount' displayText='Tweet' st_via='campusreform' st_url='http://www.campusreform.org/?ID=8822'></span>
            <span id="stgp" class='st_googleplus_vcount' st_url='http://www.campusreform.org/?ID=8822'></span>
            <span id="stgp" class='st_pinterest_vcount' st_url='http://www.campusreform.org/?ID=8822'></span>
            <span id="stgp" class='st_reddit_vcount' st_url='http://www.campusreform.org/?ID=8822'></span>
            <span id="stgp" class='st_stumbleupon_vcount' st_url='http://www.campusreform.org/?ID=8822'></span>
            <span class='st_email_vcount' st_url='http://www.campusreform.org/?ID=8822'></span>
                        </div></div>

</article> 
                        	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <!-- Bottom 1 -->
                            <ins class="adsbygoogle"
                                 style="display:inline-block;width:800px;height:99px"
                                 data-ad-client="ca-pub-9094793923070293"
                                 data-ad-slot="5941939562"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                        
						<BR><BR>
                        
                        

<div class="side_modal recommended_modal">
    <h2>Now Trending<span></span></h2>
    
    <a href="../../?ID=8821" class="img_wrapper"><img src="//s3.amazonaws.com/campusreform/8821/DonkeyandElephant.jpg" style="height:100px; width:178px;" alt=""></a>
    <div class="text_wrapper">
        <h3><a href="../../?ID=8821">Iowa senator wants diversity hiring quotas to include ideology</a></h3>
         <div class="shares_wrapper">
            <span class="aggregate_shares">
                <span></span>322 Shares
            </span>
            <div class="buttons">
            	<span class='st_twitter'  st_title='Iowa senator wants diversity hiring quotas to include ideology' st_url='http://www.campusreform.org/?ID=8821' data-layout="button"  st_via='campusreform' ></span>
            	<span class='st_facebook'  st_title='Iowa senator wants diversity hiring quotas to include ideology' st_url='http://www.campusreform.org/?ID=8821' data-layout="button" st_via='campusreform' ></span>
            </div>
        </div> 
    </div>
    <span class="icons-modal_top"></span>
    <a href="" class="close"><span class="icons-modal_close"></span></a>
</div>	


<div class="other_posts">
    <a href="http://www.leadershipinstitute.org" target="_blank"><img src="//s3.amazonaws.com/campusreform/images/LIartBottom.png" height="" style="float:right; width:140px; margin-top:-4px; height:35px; wi" /></a>
    <h2>Recommended For You</h2>
    <ul>
        
        <li>
            <a href="?ID=8825" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8825/t_SmashedATM.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=8825">Students block Wells Fargo ATMs to protest pipeline support</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>123 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='Students block Wells Fargo ATMs to protest pipeline support' st_url='http://www.campusreform.org/?ID=8825' data-layout="button" ></span>
                    <span class='st_twitter' st_title='Students block Wells Fargo ATMs to protest pipeline support' st_url='http://www.campusreform.org/?ID=8825' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='Students block Wells Fargo ATMs to protest pipeline support' st_url='http://www.campusreform.org/?ID=8825' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=8824" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8824/t_OCCVictory.JPG" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=8824">OCC absolves student for recording prof's anti-Trump rant</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>2221 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='OCC absolves student for recording prof's anti-Trump rant' st_url='http://www.campusreform.org/?ID=8824' data-layout="button" ></span>
                    <span class='st_twitter' st_title='OCC absolves student for recording prof's anti-Trump rant' st_url='http://www.campusreform.org/?ID=8824' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='OCC absolves student for recording prof's anti-Trump rant' st_url='http://www.campusreform.org/?ID=8824' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=8823" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8823/t_ExcitedPervert.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=8823">CSULB compiling data on students' sexual orientations</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>106 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='CSULB compiling data on students' sexual orientations' st_url='http://www.campusreform.org/?ID=8823' data-layout="button" ></span>
                    <span class='st_twitter' st_title='CSULB compiling data on students' sexual orientations' st_url='http://www.campusreform.org/?ID=8823' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='CSULB compiling data on students' sexual orientations' st_url='http://www.campusreform.org/?ID=8823' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
        <li>
            <a href="?ID=8821" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8821/t_DonkeyandElephant.jpg" alt=""   width="200" height="136"> 
            </a>									
            <h3><a href="?ID=8821">Iowa senator wants diversity hiring quotas to include ideology</a></h3>
            <div class="shares_wrapper">
                <span class="aggregate_shares">
                    <span></span>322 Shares
                </span>
                <div class="buttons">
                    <span class="st_facebook" st_title='Iowa senator wants diversity hiring quotas to include ideology' st_url='http://www.campusreform.org/?ID=8821' data-layout="button" ></span>
                    <span class='st_twitter' st_title='Iowa senator wants diversity hiring quotas to include ideology' st_url='http://www.campusreform.org/?ID=8821' st_via="campusreform" data-layout="button" ></span>
                    <span class='st_reddit ' st_title='Iowa senator wants diversity hiring quotas to include ideology' st_url='http://www.campusreform.org/?ID=8821' data-layout="button" ></span>
                </div>
            </div>
        </li>
        
    </ul>
</div> 
<div class="author_details">
    <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/2497037/Elias-Atienza1.jpg"  alt="Elias Atienza" title="Elias Atienza" width="80" />
    <div class="text_wrapper">
        <h2>Elias Atienza</h2>
        <span class="position">California Campus Correspondent</span>
        <div class="bio prose">
            <div dir="ltr">
<div dir="ltr" style="font-style: normal; font-variant: normal; font-weight: normal; line-height: 23px; font-family: 'Source Sans Pro', sans-serif; font-size: 19px; color: #666666;"><span dir="ltr" style="font-size: 19px;">Elias J. Atienza is a Campus Correspondent at Cal Poly San Luis Obispo. He is a sophomore majoring in history. &nbsp;In addition to his work for Campus Reform, he is a contributor to The Blaze and IJ Review, and is currently a staff writer for The Libertarian Republic.&nbsp;</span></div>
</div>
        </div>
        <ul class="social_links">
            <li>
                <a href="http://facebook.com/" target="blank_" class="icon icons-author_facebook"></a>
            </li>
            
             
            <li>
                <a href="http://twitter.com/elias_atienza" target="blank_" class="icon icons-author_twitter"></a>
            </li>
            
        </ul>
        <a href="../author/?AuthorID=2497037" class="author_more">More By Elias Atienza<span class="icon icons-arrow_right"></span></a>
    </div>
</div>

                        <div style="margin:30px; " id="fbcomments">
                        <script src="//connect.facebook.net/en_US/all.js##xfbml=1"></script>
                        
                        <div class="fb-comments" data-href="http://www.campusreform.org/?ID=8822&" data-width="800" data-numposts="7"></div>
                        </div>
                        
                    </div>
                    
                    
                   
					
                    
					
					
					
                    
                    <div class="four columns" id="site_sidebar">
                      
<div class="sideBox">
    <div class='header'><img src="//s3.amazonaws.com/campusreform/images/logo.png"/> <h3>Newsletter</h3></div>
    <div class="Inner" >
        <h4>Sign Up for Email Updates</h4>
        
        <div class="social">
            <a href="https://www.facebook.com/CampusReform" target="_blank"><i class="fa fa-facebook fa-fw" aria-hidden="true"></i></a>
            <a href="https://twitter.com/campusreform" target="_blank"><i class="fa fa-twitter fa-fw" aria-hidden="true"></i></a>
            <a href="https://www.youtube.com/c/campusreform" target="_blank"><i class="fa fa-youtube-play fa-fw" aria-hidden="true"></i></a>
            <a href="https://www.reddit.com/r/campusreform" target="_blank"><i class="fa fa-reddit-alien fa-fw" aria-hidden="true"></i></a>
            <a href="../../RSS/" target="_blank" ><i class="fa fa-rss fa-fw" aria-hidden="true"></i></a>
        </div>
        <div class="formWrapper">
            <form action="../signup/" name="newsignup" method="post">
                <input name="firstName" type="text" placeholder="First Name" />
                <input name="lastName" type="text" placeholder="Last Name"/>
                <input name="email" type="text" placeholder="Email Address" />
                <input name="email2" value="" style="display:none;" type="text">
            
        </div>
    </div>
    <input type="submit" class="action" value="Sign Up Now"></input></form>
</div> 
    <div class="block red_bannered_list"><a href="../campuswire/"><H2><img src="//s3.amazonaws.com/campusreform/images/croCampusWire.png" style="width:95%; margin:10px;" /></H2></a>
        <ul>
            
            <li>
                    <a href="../campuswire/?wireID=83" target="_blank" class="img_wrapper">
                        <img src="https://i1.wp.com/wakeforestreview.com/wp-content/uploads/2017/02/gettyimages-632311836_0.jpg?resize=650%2C318" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=83" target="_blank">Non-Inclusive Women’s March Organizers to Speak at Wake Forest</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=82" target="_blank" class="img_wrapper">
                        <img src="//s3.amazonaws.com/campusreform/8768/t_ComfortZone.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=82" target="_blank">Cornell student gov rejects ideological diversity bill</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=81" target="_blank" class="img_wrapper">
                        <img src="http://www.dartreview.com/wp-content/themes/Weekly/timthumb.php?src=http://www.dartreview.com/wp-content/uploads/2017/02/IMG_9244.jpg&h=395&w=300&zc=1" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=81" target="_blank">Protesters attack Trump EO on Dartmouth Green</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=80" target="_blank" class="img_wrapper">
                        <img src="https://i2.wp.com/thevolunteerreview.com/wp-content/uploads/2017/01/1464958849_111314a01_UTC.009_t1070_hd42ce0dc53d460cc2bda9182166462e3137d1f6d.jpg?w=1070" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=80" target="_blank">UTK offers students counseling to deal with Trump immigration executive order</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=79" target="_blank" class="img_wrapper">
                        <img src="//s3.amazonaws.com/campusreform/8696/t_LockedDoor.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=79" target="_blank">Claremont funds racially exclusive program to fight racism</a></h3>                 
                    </div>    
          
            </li>
            
            <li>
                    <a href="../campuswire/?wireID=78" target="_blank" class="img_wrapper">
                        <img src="//s3.amazonaws.com/campusreform/8647/t_GUReviewCover.jpg" alt=""   width="100" height="100">
                    </a>
                    <div class="text_wrapper">
                        <h3><a href="../campuswire/?wireID=78" target="_blank">VIDEO: Anti-Trump protesters disrupt Georgetown classrooms</a></h3>                 
                    </div>    
          
            </li>
            
        </ul>
    </div>


            
            <div class = "adblock">
              <!-- Responsive Sidebar Ads (New) -->
              <ins class="adsbygoogle"
                   style="display:block"
                   data-ad-client="ca-pub-9094793923070293"
                   data-ad-slot="3398678760"
                   data-ad-format="auto"></ins>
              <script>
              (adsbygoogle = window.adsbygoogle || []).push({});
              </script>
            </div>

            
<div class="block red_bannered_list"><H2 style="padding-left:18px; padding-right:18px;"><a href="../campusprofile/" style="color:white; text-decoration:none;">Campus Profiles</a></H2>
    <ul>
        
        <li>
            <a href="../campusprofile/?sid=400016" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/400016/Duke_University_Logo_04.jpg" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=400016">Duke University</a></h3>
                <span class="citystate" style="color:#666">Durham, North Carolina</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=400829" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/400829/U of OK Logo.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=400829">University of Oklahoma</a></h3>
                <span class="citystate" style="color:#666">Norman, Oklahoma</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436565" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436565/U of Arkansas Logo.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436565">University of Arkansas Main Campus</a></h3>
                <span class="citystate" style="color:#666">Fayetteville, Arkansas</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436601" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436601/University_of_Arizona_Block_A.svg.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436601">University of Arizona</a></h3>
                <span class="citystate" style="color:#666">Tucson, Arizona</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436616" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436616/UC-Berkeley-Logo.png" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436616">University of California-Berkeley</a></h3>
                <span class="citystate" style="color:#666">BERKELEY, California</span>
            </div>          
        </li>
        
        <li>
            <a href="../campusprofile/?sid=436631" class="img_wrapper">
                <img src="//s3.amazonaws.com/LeadershipInstitute/contactphotos/436631/Claremont McKenna Logo.jpg" alt="" width="50" height="50">
            </a>
            <div class="text_wrapper" style="margin-left:60px;">
                <h3><a href="../campusprofile/?sid=436631">Claremont McKenna College</a></h3>
                <span class="citystate" style="color:#666">Claremont, California</span>
            </div>          
        </li>
        
    </ul>
</div>
 
<div class="block red_bannered_list">
    <h2><a href="../../rss/"><span class="icon icons-logo_sm"></span></a><a href="../Video/" style="color:white; text-decoration:none;">Videos</a></h2>
    <ul>
        
        <li>
            <a href="../../Video/?ID=8815" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8815/t_ClemsonMarchBanner.jpg" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=8815">VIDEO: Clemson profs lead 'march against silence' on Trump EO</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>282 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='VIDEO: Clemson profs lead 'march against silence' on Trump EO' st_url='http://www.campusreform.org/?ID=8815' data-layout="button" ></span>
                        <span class='st_twitter' st_title='VIDEO: Clemson profs lead 'march against silence' on Trump EO' st_url='http://www.campusreform.org/?ID=8815' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='VIDEO: Clemson profs lead 'march against silence' on Trump EO' st_url='http://www.campusreform.org/?ID=8815' data-layout="button" ></span>
                        <span class='st_reddit' st_title='VIDEO: Clemson profs lead 'march against silence' on Trump EO' st_url='http://www.campusreform.org/?ID=8815' data-layout="button" ></span>
                        <span class='st_email' st_title='VIDEO: Clemson profs lead 'march against silence' on Trump EO' st_url='http://www.campusreform.org/?ID=8815' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
        <li>
            <a href="../../Video/?ID=8812" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8812/t_SacStateWantedPoster.jpg" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=8812">African American CR assailed by leftist protesters at Sac State</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>325 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='African American CR assailed by leftist protesters at Sac State' st_url='http://www.campusreform.org/?ID=8812' data-layout="button" ></span>
                        <span class='st_twitter' st_title='African American CR assailed by leftist protesters at Sac State' st_url='http://www.campusreform.org/?ID=8812' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='African American CR assailed by leftist protesters at Sac State' st_url='http://www.campusreform.org/?ID=8812' data-layout="button" ></span>
                        <span class='st_reddit' st_title='African American CR assailed by leftist protesters at Sac State' st_url='http://www.campusreform.org/?ID=8812' data-layout="button" ></span>
                        <span class='st_email' st_title='African American CR assailed by leftist protesters at Sac State' st_url='http://www.campusreform.org/?ID=8812' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
        <li>
            <a href="../../Video/?ID=8804" class="img_wrapper">
                <img src="//s3.amazonaws.com/campusreform/8804/t_TrumpIncredulous.jpg" alt=""   width="100" height="100">
            </a>
            <div class="text_wrapper">
                <h3><a href="../../Video/?ID=8804">NAU profs label Trump a 'neo-fascist,' 'rapist in chief'</a></h3>
                <div class="shares_wrapper">
                    <span class="aggregate_shares">
                        <span ></span>1304 Shares
                    </span>
                    <div class="buttons">
                        <span class="st_facebook" st_title='NAU profs label Trump a 'neo-fascist,' 'rapist in chief'' st_url='http://www.campusreform.org/?ID=8804' data-layout="button" ></span>
                        <span class='st_twitter' st_title='NAU profs label Trump a 'neo-fascist,' 'rapist in chief'' st_url='http://www.campusreform.org/?ID=8804' st_via="campusreform" data-layout="button" ></span>
                        <span class='st_googleplus' st_title='NAU profs label Trump a 'neo-fascist,' 'rapist in chief'' st_url='http://www.campusreform.org/?ID=8804' data-layout="button" ></span>
                        <span class='st_reddit' st_title='NAU profs label Trump a 'neo-fascist,' 'rapist in chief'' st_url='http://www.campusreform.org/?ID=8804' data-layout="button" ></span>
                        <span class='st_email' st_title='NAU profs label Trump a 'neo-fascist,' 'rapist in chief'' st_url='http://www.campusreform.org/?ID=8804' data-layout="button" ></span>
                    </div>
                    
                </div>					
            </div>			
        </li>
        
    </ul>
</div>



            
              <div class = "adblock">
                <!-- Responsive Sidebar Ads (New) -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-9094793923070293"
                     data-ad-slot="3398678760"
                     data-ad-format="auto"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
              </div>
                
            
                
            <div style="height:15px; clear:both;"></div>
                    </div>
					
                </div>
            </div>

    		 

<div class="fourteen colgrid morebyauthororhome">
    <div class="post_list row">
        <h2>Latest 20 Articles</h2> 
        <ul>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8825">
							Students block Wells Fargo ATMs to protest pipeline support</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Feb 24, 2017 - 3:27 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>123 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Students block Wells Fargo ATMs to protest pipeline support' st_url='http://www.campusreform.org/?ID=8825' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Students block Wells Fargo ATMs to protest pipeline support' st_url='http://www.campusreform.org/?ID=8825' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Students block Wells Fargo ATMs to protest pipeline support' st_url='http://www.campusreform.org/?ID=8825' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Students block Wells Fargo ATMs to protest pipeline support' st_url='http://www.campusreform.org/?ID=8825' data-layout="button" ></span>
                                        <span class='st_email' st_title='Students block Wells Fargo ATMs to protest pipeline support' st_url='http://www.campusreform.org/?ID=8825' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8824">
							OCC absolves student for recording prof's anti-Trump rant</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2731362&">Peter Van Voorhis</a></span>
                                <span class="date"> Feb 23, 2017 - 8:40 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>2,221 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='OCC absolves student for recording prof's anti-Trump rant' st_url='http://www.campusreform.org/?ID=8824' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='OCC absolves student for recording prof's anti-Trump rant' st_url='http://www.campusreform.org/?ID=8824' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='OCC absolves student for recording prof's anti-Trump rant' st_url='http://www.campusreform.org/?ID=8824' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='OCC absolves student for recording prof's anti-Trump rant' st_url='http://www.campusreform.org/?ID=8824' data-layout="button" ></span>
                                        <span class='st_email' st_title='OCC absolves student for recording prof's anti-Trump rant' st_url='http://www.campusreform.org/?ID=8824' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8823">
							CSULB compiling data on students' sexual orientations</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Feb 23, 2017 - 1:42 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>106 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='CSULB compiling data on students' sexual orientations' st_url='http://www.campusreform.org/?ID=8823' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='CSULB compiling data on students' sexual orientations' st_url='http://www.campusreform.org/?ID=8823' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='CSULB compiling data on students' sexual orientations' st_url='http://www.campusreform.org/?ID=8823' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='CSULB compiling data on students' sexual orientations' st_url='http://www.campusreform.org/?ID=8823' data-layout="button" ></span>
                                        <span class='st_email' st_title='CSULB compiling data on students' sexual orientations' st_url='http://www.campusreform.org/?ID=8823' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8821">
							Iowa senator wants diversity hiring quotas to include ideology</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Feb 22, 2017 - 2:28 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>322 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Iowa senator wants diversity hiring quotas to include ideology' st_url='http://www.campusreform.org/?ID=8821' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Iowa senator wants diversity hiring quotas to include ideology' st_url='http://www.campusreform.org/?ID=8821' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Iowa senator wants diversity hiring quotas to include ideology' st_url='http://www.campusreform.org/?ID=8821' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Iowa senator wants diversity hiring quotas to include ideology' st_url='http://www.campusreform.org/?ID=8821' data-layout="button" ></span>
                                        <span class='st_email' st_title='Iowa senator wants diversity hiring quotas to include ideology' st_url='http://www.campusreform.org/?ID=8821' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8820">
							"Pig flyer" mocks UNC for denouncing anti-Trump violence</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Feb 22, 2017 - 1:39 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>304 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='"Pig flyer" mocks UNC for denouncing anti-Trump violence' st_url='http://www.campusreform.org/?ID=8820' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='"Pig flyer" mocks UNC for denouncing anti-Trump violence' st_url='http://www.campusreform.org/?ID=8820' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='"Pig flyer" mocks UNC for denouncing anti-Trump violence' st_url='http://www.campusreform.org/?ID=8820' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='"Pig flyer" mocks UNC for denouncing anti-Trump violence' st_url='http://www.campusreform.org/?ID=8820' data-layout="button" ></span>
                                        <span class='st_email' st_title='"Pig flyer" mocks UNC for denouncing anti-Trump violence' st_url='http://www.campusreform.org/?ID=8820' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8819">
							Trinity prez: Conway complicit in Trump's 'war on immigrants'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2723165&">Autumn Price</a></span>
                                <span class="date"> Feb 22, 2017 - 10:16 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:gray;
                                        
                                    ">
                                        
                                        <span></span>90 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Trinity prez: Conway complicit in Trump's 'war on immigrants'' st_url='http://www.campusreform.org/?ID=8819' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Trinity prez: Conway complicit in Trump's 'war on immigrants'' st_url='http://www.campusreform.org/?ID=8819' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Trinity prez: Conway complicit in Trump's 'war on immigrants'' st_url='http://www.campusreform.org/?ID=8819' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Trinity prez: Conway complicit in Trump's 'war on immigrants'' st_url='http://www.campusreform.org/?ID=8819' data-layout="button" ></span>
                                        <span class='st_email' st_title='Trinity prez: Conway complicit in Trump's 'war on immigrants'' st_url='http://www.campusreform.org/?ID=8819' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8818">
							UVA flyer: pro-Trump candidate 'unsuited' for student gov</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Feb 22, 2017 - 8:00 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>374 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='UVA flyer: pro-Trump candidate 'unsuited' for student gov' st_url='http://www.campusreform.org/?ID=8818' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='UVA flyer: pro-Trump candidate 'unsuited' for student gov' st_url='http://www.campusreform.org/?ID=8818' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='UVA flyer: pro-Trump candidate 'unsuited' for student gov' st_url='http://www.campusreform.org/?ID=8818' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='UVA flyer: pro-Trump candidate 'unsuited' for student gov' st_url='http://www.campusreform.org/?ID=8818' data-layout="button" ></span>
                                        <span class='st_email' st_title='UVA flyer: pro-Trump candidate 'unsuited' for student gov' st_url='http://www.campusreform.org/?ID=8818' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8817">
							MSU bans whiteboards to prevent offensive messages</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2895134&">Jade Haney</a></span>
                                <span class="date"> Feb 21, 2017 - 3:52 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>1,248 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='MSU bans whiteboards to prevent offensive messages' st_url='http://www.campusreform.org/?ID=8817' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='MSU bans whiteboards to prevent offensive messages' st_url='http://www.campusreform.org/?ID=8817' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='MSU bans whiteboards to prevent offensive messages' st_url='http://www.campusreform.org/?ID=8817' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='MSU bans whiteboards to prevent offensive messages' st_url='http://www.campusreform.org/?ID=8817' data-layout="button" ></span>
                                        <span class='st_email' st_title='MSU bans whiteboards to prevent offensive messages' st_url='http://www.campusreform.org/?ID=8817' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8816">
							Psych students scour shelves for ‘dominant group privilege’</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Feb 21, 2017 - 3:08 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>226 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Psych students scour shelves for ‘dominant group privilege’' st_url='http://www.campusreform.org/?ID=8816' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Psych students scour shelves for ‘dominant group privilege’' st_url='http://www.campusreform.org/?ID=8816' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Psych students scour shelves for ‘dominant group privilege’' st_url='http://www.campusreform.org/?ID=8816' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Psych students scour shelves for ‘dominant group privilege’' st_url='http://www.campusreform.org/?ID=8816' data-layout="button" ></span>
                                        <span class='st_email' st_title='Psych students scour shelves for ‘dominant group privilege’' st_url='http://www.campusreform.org/?ID=8816' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8815">
							VIDEO: Clemson profs lead 'march against silence' on Trump EO</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3523713&">Mitchell Gunter</a></span>
                                <span class="date"> Feb 21, 2017 - 2:28 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>282 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='VIDEO: Clemson profs lead 'march against silence' on Trump EO' st_url='http://www.campusreform.org/?ID=8815' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='VIDEO: Clemson profs lead 'march against silence' on Trump EO' st_url='http://www.campusreform.org/?ID=8815' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='VIDEO: Clemson profs lead 'march against silence' on Trump EO' st_url='http://www.campusreform.org/?ID=8815' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='VIDEO: Clemson profs lead 'march against silence' on Trump EO' st_url='http://www.campusreform.org/?ID=8815' data-layout="button" ></span>
                                        <span class='st_email' st_title='VIDEO: Clemson profs lead 'march against silence' on Trump EO' st_url='http://www.campusreform.org/?ID=8815' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8814">
							CA budget guts middle-class aid, keeps scholarships for illegals</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Feb 21, 2017 - 1:36 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>3,743 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='CA budget guts middle-class aid, keeps scholarships for illegals' st_url='http://www.campusreform.org/?ID=8814' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='CA budget guts middle-class aid, keeps scholarships for illegals' st_url='http://www.campusreform.org/?ID=8814' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='CA budget guts middle-class aid, keeps scholarships for illegals' st_url='http://www.campusreform.org/?ID=8814' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='CA budget guts middle-class aid, keeps scholarships for illegals' st_url='http://www.campusreform.org/?ID=8814' data-layout="button" ></span>
                                        <span class='st_email' st_title='CA budget guts middle-class aid, keeps scholarships for illegals' st_url='http://www.campusreform.org/?ID=8814' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8813">
							Pitt still mulling ‘sanctuary’ despite risk of losing state funds</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2646130&">Marlo Safi</a></span>
                                <span class="date"> Feb 21, 2017 - 9:55 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>119 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Pitt still mulling ‘sanctuary’ despite risk of losing state funds' st_url='http://www.campusreform.org/?ID=8813' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Pitt still mulling ‘sanctuary’ despite risk of losing state funds' st_url='http://www.campusreform.org/?ID=8813' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Pitt still mulling ‘sanctuary’ despite risk of losing state funds' st_url='http://www.campusreform.org/?ID=8813' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Pitt still mulling ‘sanctuary’ despite risk of losing state funds' st_url='http://www.campusreform.org/?ID=8813' data-layout="button" ></span>
                                        <span class='st_email' st_title='Pitt still mulling ‘sanctuary’ despite risk of losing state funds' st_url='http://www.campusreform.org/?ID=8813' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8812">
							African American CR assailed by leftist protesters at Sac State</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2731362&">Peter Van Voorhis</a></span>
                                <span class="date"> Feb 20, 2017 - 3:12 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#F90;
                                        
                                    ">
                                        
                                        <span></span>325 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='African American CR assailed by leftist protesters at Sac State' st_url='http://www.campusreform.org/?ID=8812' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='African American CR assailed by leftist protesters at Sac State' st_url='http://www.campusreform.org/?ID=8812' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='African American CR assailed by leftist protesters at Sac State' st_url='http://www.campusreform.org/?ID=8812' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='African American CR assailed by leftist protesters at Sac State' st_url='http://www.campusreform.org/?ID=8812' data-layout="button" ></span>
                                        <span class='st_email' st_title='African American CR assailed by leftist protesters at Sac State' st_url='http://www.campusreform.org/?ID=8812' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8811">
							Students protest prof's op-ed calling Islam hostile to LGBT rights</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2004125&">Kassy Dillon</a></span>
                                <span class="date"> Feb 20, 2017 - 12:44 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>3,535 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Students protest prof's op-ed calling Islam hostile to LGBT rights' st_url='http://www.campusreform.org/?ID=8811' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Students protest prof's op-ed calling Islam hostile to LGBT rights' st_url='http://www.campusreform.org/?ID=8811' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Students protest prof's op-ed calling Islam hostile to LGBT rights' st_url='http://www.campusreform.org/?ID=8811' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Students protest prof's op-ed calling Islam hostile to LGBT rights' st_url='http://www.campusreform.org/?ID=8811' data-layout="button" ></span>
                                        <span class='st_email' st_title='Students protest prof's op-ed calling Islam hostile to LGBT rights' st_url='http://www.campusreform.org/?ID=8811' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8810">
							The Weekly Roundup: The 'antifas' plot their next move...</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2088874&">Campus Reform Staff</a></span>
                                <span class="date"> Feb 20, 2017 - 11:17 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>150 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='The Weekly Roundup: The 'antifas' plot their next move...' st_url='http://www.campusreform.org/?ID=8810' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='The Weekly Roundup: The 'antifas' plot their next move...' st_url='http://www.campusreform.org/?ID=8810' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='The Weekly Roundup: The 'antifas' plot their next move...' st_url='http://www.campusreform.org/?ID=8810' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='The Weekly Roundup: The 'antifas' plot their next move...' st_url='http://www.campusreform.org/?ID=8810' data-layout="button" ></span>
                                        <span class='st_email' st_title='The Weekly Roundup: The 'antifas' plot their next move...' st_url='http://www.campusreform.org/?ID=8810' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8809">
							Islamic Studies prof: slavery, rape OK under Islam</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=3028575&">Emily Wendt</a></span>
                                <span class="date"> Feb 20, 2017 - 8:03 AM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24; font-weight:bold; 
                                        
                                    ">
                                        
                                        <span></span>890 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Islamic Studies prof: slavery, rape OK under Islam' st_url='http://www.campusreform.org/?ID=8809' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Islamic Studies prof: slavery, rape OK under Islam' st_url='http://www.campusreform.org/?ID=8809' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Islamic Studies prof: slavery, rape OK under Islam' st_url='http://www.campusreform.org/?ID=8809' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Islamic Studies prof: slavery, rape OK under Islam' st_url='http://www.campusreform.org/?ID=8809' data-layout="button" ></span>
                                        <span class='st_email' st_title='Islamic Studies prof: slavery, rape OK under Islam' st_url='http://www.campusreform.org/?ID=8809' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8808">
							TX advances bill to fine, defund ‘sanctuary' campuses</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2633929&">Amber Athey</a></span>
                                <span class="date"> Feb 17, 2017 - 4:35 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>234 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='TX advances bill to fine, defund ‘sanctuary' campuses' st_url='http://www.campusreform.org/?ID=8808' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='TX advances bill to fine, defund ‘sanctuary' campuses' st_url='http://www.campusreform.org/?ID=8808' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='TX advances bill to fine, defund ‘sanctuary' campuses' st_url='http://www.campusreform.org/?ID=8808' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='TX advances bill to fine, defund ‘sanctuary' campuses' st_url='http://www.campusreform.org/?ID=8808' data-layout="button" ></span>
                                        <span class='st_email' st_title='TX advances bill to fine, defund ‘sanctuary' campuses' st_url='http://www.campusreform.org/?ID=8808' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8807">
							Berkeley reconsiders 'hands-off' approach to anti-Milo riot</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=1977504&">Chris Nuelle</a></span>
                                <span class="date"> Feb 17, 2017 - 3:20 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>270 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Berkeley reconsiders 'hands-off' approach to anti-Milo riot' st_url='http://www.campusreform.org/?ID=8807' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Berkeley reconsiders 'hands-off' approach to anti-Milo riot' st_url='http://www.campusreform.org/?ID=8807' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Berkeley reconsiders 'hands-off' approach to anti-Milo riot' st_url='http://www.campusreform.org/?ID=8807' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Berkeley reconsiders 'hands-off' approach to anti-Milo riot' st_url='http://www.campusreform.org/?ID=8807' data-layout="button" ></span>
                                        <span class='st_email' st_title='Berkeley reconsiders 'hands-off' approach to anti-Milo riot' st_url='http://www.campusreform.org/?ID=8807' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8806">
							Chinese UCSD students protest 'unreasonable' Dalai Lama invite</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2744403&">Joshua Teitelbaum</a></span>
                                <span class="date"> Feb 17, 2017 - 1:57 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:green;
                                        
                                    ">
                                        
                                        <span></span>207 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='Chinese UCSD students protest 'unreasonable' Dalai Lama invite' st_url='http://www.campusreform.org/?ID=8806' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='Chinese UCSD students protest 'unreasonable' Dalai Lama invite' st_url='http://www.campusreform.org/?ID=8806' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='Chinese UCSD students protest 'unreasonable' Dalai Lama invite' st_url='http://www.campusreform.org/?ID=8806' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='Chinese UCSD students protest 'unreasonable' Dalai Lama invite' st_url='http://www.campusreform.org/?ID=8806' data-layout="button" ></span>
                                        <span class='st_email' st_title='Chinese UCSD students protest 'unreasonable' Dalai Lama invite' st_url='http://www.campusreform.org/?ID=8806' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
                <li>
                    <div class="block article_block">
					
                        <div class="text_wrapper fix55"> 
                            <h2><a href="../../?ID=8805">
							UNO prof to speak against 'white supremacist' Trump 'regime'</a></h2>
                            
                            <div class="meta d_inline">
                                <span class="author"><a href="../Author/?AuthorID=2413149&">Anthony Gockowski</a></span>
                                <span class="date"> Feb 17, 2017 - 12:06 PM EDT</span>
                                <div class="shares_wrapper">
                                    
                                    
                                    <span class="aggregate_shares" style=" display:block; margin:0; margin-top:-5px;
                                         color:#e91c24;
                                        
                                    ">
                                        
                                        <span></span>523 Shares 
                                    </span>
                                    
                                    <div class="buttons">
                                        <span class="st_facebook" st_title='UNO prof to speak against 'white supremacist' Trump 'regime'' st_url='http://www.campusreform.org/?ID=8805' data-layout="button" ></span>
                                        <span class='st_twitter' st_title='UNO prof to speak against 'white supremacist' Trump 'regime'' st_url='http://www.campusreform.org/?ID=8805' st_via="campusreform" data-layout="button" ></span>
                                        <span class='st_googleplus' st_title='UNO prof to speak against 'white supremacist' Trump 'regime'' st_url='http://www.campusreform.org/?ID=8805' data-layout="button" ></span>
                                        <span class='st_reddit' st_title='UNO prof to speak against 'white supremacist' Trump 'regime'' st_url='http://www.campusreform.org/?ID=8805' data-layout="button" ></span>
                                        <span class='st_email' st_title='UNO prof to speak against 'white supremacist' Trump 'regime'' st_url='http://www.campusreform.org/?ID=8805' data-layout="button" ></span>
                                    </div>
                                </div>
                            </div>
                            <span class="icon icons-corner_white"></span>
                        </div>
                    </div>              
                </li>
        
        </ul>
    </div>
</div>

        </div>
    </div>
</div>
<footer class="site_footer">
    <div class="row">
        <div class="three columns">
            <div class="leadership_institute">                    
                <h3>A PROJECT OF THE</h3>
                <a href="http://www.leadershipinstitute.org" target="_blank"><div class="icons-logo_li"></div></a>
                <p style=" margin-top:10px; line-height:1em;color: #939393;">Steven P.J. Wood Building<BR />1101 North Highland Street<BR />Arlington, VA 22201<br />(703) 247-2000</p>
            </div>
        </div>
        <div class="nine columns">
            <div class="summary">
                <div class="icons-logo_footer"></div>
                <p>CampusReform.org is a project of the Leadership Institute.  The Leadership Institute is a non-partisan educational organization approved by the Internal Revenue Service as a public foundation 
                operating under Section 501(c)(3) of the Internal Revenue code. The Leadership Institute does not endorse, support, or oppose candidates 
                or proposed legislation. The Institute has an open admissions policy; all programs are open to the public. Contributions to the Leadership 
                Institute by individuals, corporations, and foundations are tax deductible</p>
            </div>
        </div>
    </div>
</footer>
    
    
   
   
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="../../js/jquery-1.7.1.min.js"><\/script>')</script>
<script src="//s3.amazonaws.com/campusreform/js/modernizr.js"></script>
<script src="//s3.amazonaws.com/campusreform/js/libs/gumby.min.js"></script>
<script defer src="//s3.amazonaws.com/campusreform/js/plugins.js"></script>
<script defer src="//s3.amazonaws.com/campusreform/js/script.js"></script>


<script type="text/javascript">
    var __st_loadLate=true; //if __st_loadLate is defined then the widget will not load on domcontent ready
</script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "e405a2fb-f1d5-4545-b047-870a73ebae7f", popup:"true", doNotHash: false, doNotCopy: true, hashAddressBar: false, servicePopup:true, shorten:false, onhover: false});</script>




<!--[if lt IE 7 ]>
<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
<script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101823-2', 'campusreform.org');
  ga('send', 'pageview');

</script>







 
<script type="text/javascript" src="//cdn4.wibbitz.com/campusreform/embed.js" async></script>
</body>
</html> 